<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com" >
    <link rel="dns-prefetch" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="//hb.wpmucdn.com">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Charts: Financial Stats of 6 Ecommerce Companies - Practical Ecommerce</title>
	<meta name="description" content="The pandemic-induced shift to online shopping has been a financial windfall for many ecommerce companies and related vendors. We look at six of them here." />
	<link rel="canonical" href="https://www.practicalecommerce.com/charts-financial-stats-of-6-ecommerce-companies" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charts: Financial Stats of 6 Ecommerce Companies" />
	<meta property="og:description" content="The pandemic-induced shift to online shopping has been a financial windfall for many ecommerce companies and related vendors. We look at six of them here." />
	<meta property="og:url" content="https://www.practicalecommerce.com/charts-financial-stats-of-6-ecommerce-companies" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2022-03-29T13:54:09+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Charts-Financial-Stats-of-Ecommerce-Companies.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="239" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@practicalecomm" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adel Boukarroum" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.6" /><link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.6' type='text/css' media='print' onload='this.media=&#34;all&#34;' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/bfcfc2b4-b411-4f0c-94f4-71ee59b63c85.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/ae5a8e3b-bb18-408d-a81f-1f473fb2b5d4.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1501400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1501400' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fcharts-financial-stats-of-6-ecommerce-companies" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fcharts-financial-stats-of-6-ecommerce-companies&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Practical Ecommerce Theme" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<link rel="preload" as="style" href="https://hb.wpmucdn.com/www.practicalecommerce.com/bfcfc2b4-b411-4f0c-94f4-71ee59b63c85.css"><link rel="preload" as="script" href="https://hb.wpmucdn.com/www.practicalecommerce.com/ae5a8e3b-bb18-408d-a81f-1f473fb2b5d4.js"><!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 250);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
        var _avp = _avp || [];
        (function() {
        function load() {
          var s = document.createElement('script');
          s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
        window.setTimeout(load, 250);
        })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>

<body class="post-template-default single single-post postid-1501400 single-format-standard chrome" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a title="Marketing &#038; Advertising" href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a title="Conversion" href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152888"><a title="Management &#038; Finance" href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a title="SEO" href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a title="Design &#038; Development" href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a title="Amazon &#038; Marketplaces" href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a title="Analytics &#038; Data" href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a title="Business-to-business" href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a title="Shipping &#038; Fulfillment" href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437476"><a href="#">—</a></li>
	<li id="menu-item-1437481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437481"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361946"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1405057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1405057"><a title="Product Photography Guide" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a title="Starting an Ecommerce Business" href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a title="Building an Ecommerce Business" href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a title="Credit Card Processing FAQs" href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a title="Web Marketing Checklist" href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a title="SEO How-to" href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a title="Tools" href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a title="Editorial Policy" href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a title="Email Newsletter" href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help" data-wpel-link="internal">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                                                    <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152874"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437457"><a href="#">—</a></li>
	<li id="menu-item-1437463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437463"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcast</a></li>
</ul>
</li>
<li id="menu-item-1427138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427138"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
<li id="menu-item-1427139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427139"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
<li id="menu-item-1427137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1427137"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
<li id="menu-item-1427141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427141"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
<li id="menu-item-1427140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427140"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design</a></li>
<li id="menu-item-1427142" class="more-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1427142"><a href="#">More <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427669"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-1427670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427670"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-1427672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427672"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-1427671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427671"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1427678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427678"><a href="#">—</a></li>
	<li id="menu-item-1427691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427691"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcast</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendors</a></li>
</ul>
</li>
<li id="menu-item-1427143" class="spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1427143"><a href="#">|</a></li>
<li id="menu-item-186099" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
<li id="menu-item-1427144" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-1427144"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
</ul></div>                                                <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                            </div>
        </div>
                    <div class="partners-top row pec-partners-wrapper" style="min-height:268px;">
                    <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>
            
	<div class="main row" style="min-height:500px;">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">
                    Management &amp; Finance                </a>
                				<h1 class="entry-header">Charts: Financial Stats of 6 Ecommerce Companies</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>March 29, 2022 &bull; <a rel="author" title="Posts by Adel Boukarroum" href="https://www.practicalecommerce.com/author/adel-boukarroum" data-wpel-link="internal">Adel Boukarroum</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Article Top&#039;,&#039;Social Twitter&#039;);" data-via="practicalecomm" data-url="https://pec-ly.com/?6iA8" target="_blank" data-size="small" data-dir="left" rel="noreferrer external noopener" href="https://twitter.com/share?text=Charts: Financial Stats of 6 Ecommerce Companies&amp;url=https://pec-ly.com/?6iA8&amp;via=practicalecomm" title="Click to share this post on Twitter" data-wpel-link="external"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Social Facebook&#039;);" title="Share on Facebook" target="_blank" rel="noreferrer external noopener" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/charts-financial-stats-of-6-ecommerce-companies&amp;t=Charts: Financial Stats of 6 Ecommerce Companies" data-wpel-link="external"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Charts%3A%20Financial%20Stats%20of%206%20Ecommerce%20Companies&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fcharts-financial-stats-of-6-ecommerce-companies" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Print&#039;);window.print()" data-wpel-link="internal"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
												<p>The pandemic has been a boon to online shopping. That shift is reflected in the strong 2021 financial performance of many prominent publicly-traded ecommerce companies.</p>
<p>We&#8217;ve analyzed the financial performance of six of those companies: Amazon, Alibaba, eBay, Etsy, MercadoLibre, and Shopify. All reported substantial revenue and profit in 2021.</p>
<div id="everviz-ec76vcoRU" class="everviz-ec76vcoRU"><script src="https://app.everviz.com/inject/ec76vcoRU/" defer="defer"></script></div>
<p>&#8211;</p>
<p>The employee count in 2021 for those six companies varies dramatically.</p>
<div id="everviz-M9l7RvHFO" class="everviz-M9l7RvHFO"><script src="https://app.everviz.com/inject/M9l7RvHFO/" defer="defer"></script></div>
<p>&#8211;</p>
<p>The term &#8220;unicorn&#8221; refers to a privately held startup company with a $1 billion or more valuation. According to CB Insights, six of the top 12 global <a href="https://www.practicalecommerce.com/latin-america-fintech-ecommerce-awash-in-startup-funding" data-wpel-link="internal">ecommerce unicorns</a> as of Dec. 31, 2021 were headquartered in China.</p>
<div id="everviz-V_V4dKIOB" class="everviz-V_V4dKIOB"><script src="https://app.everviz.com/inject/V_V4dKIOB/" defer="defer"></script></div>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="https://pec-ly.com/?6iA8" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/13-new-ecommerce-books-for-spring-2022" rel="prev" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Previous/Next&#039;,&#039;Previous&#039;);" data-wpel-link="internal">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>


													<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Adel Boukarroum" width="100" height="120"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/2426.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/2426.jpg" alt="Adel Boukarroum" width="100" height="120" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Adel Boukarroum</h2>
									<a href="/author/adel-boukarroum" data-wpel-link="internal">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/adel-boukarroum/feed" data-wpel-link="internal">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/charts-global-retail-tech-funding-2021" data-wpel-link="internal"><img width="288" height="216"   alt="Illustration of a globe with currency symbols on it" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Charts-Global-Retail-Tech-Funding-2021-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Charts-Global-Retail-Tech-Funding-2021-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Illustration of a globe with currency symbols on it" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/charts-global-retail-tech-funding-2021" data-wpel-link="internal">Charts: Global Retail Tech Funding 2021</a></li>
<li><a href="https://www.practicalecommerce.com/charts-global-parcel-shipping-volume-transit-times" data-wpel-link="internal"><img width="288" height="216"   alt="Photo of a delivery driver with a box at a front door" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Charts-Global-Parcel-Shipping-Volume-Transit-Times-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Charts-Global-Parcel-Shipping-Volume-Transit-Times-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo of a delivery driver with a box at a front door" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/charts-global-parcel-shipping-volume-transit-times" data-wpel-link="internal">Charts: Global Parcel Shipping Volume, Transit Times</a></li>
</ul></div>
</div>							<br clear="both" />
						
									
			</div><!-- end col7x -->


						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
            </div>
    
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href="https://www.practicalecommerce.com/marketplaces-to-buy-and-sell-websites" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;14 Marketplaces to Buy and Sell Websites&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Photo of a female looking at a computer" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of a female looking at a computer" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/14-Marketplaces-to-Buy-and-Sell-Websites-b.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>14 Marketplaces to Buy and Sell Websites</a></li><li><a href="https://www.practicalecommerce.com/how-the-ukraine-war-impacts-ecommerce" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;How the Ukraine War Impacts Ecommerce&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Ukraine flags in Kiev city" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Ukraine flags in Kiev city" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-the-Ukraine-War-Impacts-Ecommerce.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>How the Ukraine War Impacts Ecommerce</a></li><li><a href="https://www.practicalecommerce.com/mastering-email-deliverability-in-2022" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Mastering Email Deliverability in 2022&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Sending E-Mail message via internet on computer keyboard with letter symbol" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Sending E-Mail message via internet on computer keyboard with letter symbol" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Mastering-Email-Deliverability-in-2022.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Mastering Email Deliverability in 2022</a></li><li><a href="https://www.practicalecommerce.com/what-bounce-rates-mean-for-seo" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;What Bounce Rates Mean for SEO&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of the Microsoft logo on a building" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of the Microsoft logo on a building" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/What-Bounce-Rates-Mean-for-SEO.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>What Bounce Rates Mean for SEO</a></li><li><a href="https://www.practicalecommerce.com/how-merchants-combat-inflation-without-raising-prices" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;How Merchants Combat Inflation without Raising Prices&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot from Flaviar&#039;s home page of three small bottles" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Flaviar&#039;s home page of three small bottles" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/Combat-Inflation-without-Raising-Prices.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>How Merchants Combat Inflation without Raising Prices</a></li><li><a href="https://www.practicalecommerce.com/free-tools-for-design-code-seo-ui-more" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;17 Free Tools for Color, Code, SEO, UI, More&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot from Protodeo home page" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Protodeo home page" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/17-Free-Tools-for-Color-Code-SEO-UI-More.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>17 Free Tools for Color, Code, SEO, UI,</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.integrate.io/?utm_source=practicalecommerce&amp;utm_medium=referral" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Integrate.io" title="Integrate.io" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Integrate.io" title="Integrate.io" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Integrate.io" title="Integrate.io" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io_.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io_.jpg" width="16" height="16" alt="Integrate.io" title="Integrate.io"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><h4>The Complete Guide to E-commerce Security<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><h6>Integrate.io</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>

        
            <section class="sidebar-tabs webinars">
        <div class="sidebar-tab-title">
            Webinar U<br />
            <span class="subtitle">Instant Video + Ebook</span>
        </div>
        <div id="sidebar-tab-webinars">
            <ul>
                                                            <li>
                                                        <a href="https://go.practicalecommerce.com/how-to-recover-chargebacks-and-avoid-hidden-costs/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Illustration of a smartpone and printed receipt" title="How to Recover Chargebacks and Avoid Hidden Costs" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration of a smartpone and printed receipt" title="How to Recover Chargebacks and Avoid Hidden Costs" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                How to Recover Chargebacks and Avoid Hidden Costs</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/fight-fraud-and-approve-good-customers-with-manual-review/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Fight Fraud and Approve Good Customers with Manual Review</a>
                        </li>
                                                </ul>
        </div>
    </section>

	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152898"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437633"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-1437700" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-1437700"><a title="Advertising" href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1377957" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1377957"><a title="Product Photography" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-1273708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1273708"><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">Influencer Marketing</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
</ul>
</li>
<li id="menu-item-1437688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1437688"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>				</div>
			    <div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Our mission is to help online merchants improve their businesses. We do this with expert guides, articles, webinars, and podcasts. We are an independent publishing company, unaffiliated with any e-commerce platform or provider.</div>                    <div class="footer-social">
                        <div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss" data-wpel-link="internal"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>                    </div>
                    <div class="footer-attribution">
                        <div class="logo"></div>
                        <p>
                            Copyright &#169; 2005 - 2022.<br />
                            Practical Ecommerce&#174; is a <br />
                            registered trademark of  <br />
                            Confluence Distribution, Inc.  <br /></p>
                    </div>
				</div>

			</div>
		</div>
		
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/2a9aafec-a241-44e7-9ad4-e2915372a250.css' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts","ID":1501400,"token":"fc37d77966","lang":0,"debug":0}
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/2d77d377-5ca2-4d85-9c64-9fd1399a84bb.js' id='wpp-js-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/da7a6a70-234e-41b2-99e5-27671cd46239.js' id='pec-header-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/20b90f9b-4cc2-485e-89c1-cd0a1eb290b0.js' id='pec-site-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/d2088241-4eed-4fa8-a0e6-ae07c3f6180c.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/7241a53b-013a-439b-a7b8-237cd9b9efda.js' id='wphb-2-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/28825c56-4d0a-4072-879c-1d9d26833949.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>

<!-- Dynamic page generated in 0.117 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-29 12:28:04 -->

<!-- Compression = gzip -->