<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com" >
    <link rel="dns-prefetch" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="//hb.wpmucdn.com">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Outbound Marketing In an Inbound World - Practical Ecommerce</title>
	<meta name="description" content="Search engine optimization, content marketing, and the whole of inbound marketing are important for promoting a business. But let&#039;s not forget about" />
	<link rel="canonical" href="https://www.practicalecommerce.com/outbound-marketing-in-an-inbound-world" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Outbound Marketing In an Inbound World" />
	<meta property="og:description" content="Search engine optimization, content marketing, and the whole of inbound marketing are important for promoting a business. But let&#039;s not forget about" />
	<meta property="og:url" content="https://www.practicalecommerce.com/outbound-marketing-in-an-inbound-world" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2022-02-16T10:00:39+00:00" />
	<meta property="article:modified_time" content="2022-02-15T22:15:44+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Outbound-Marketing-In-an-Inbound-World.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="239" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ecommerceboy" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Armando Roggio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.5" /><link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.5' type='text/css' media='print' onload='this.media=&#34;all&#34;' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/8b7039ca-d048-4b74-94c5-e61a2fe49e40.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/0dd0d1c7-2937-492e-b6d3-2250d5d30d71.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1499802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1499802' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Foutbound-marketing-in-an-inbound-world" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Foutbound-marketing-in-an-inbound-world&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Practical Ecommerce Theme" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<link rel="preload" as="style" href="https://hb.wpmucdn.com/www.practicalecommerce.com/8b7039ca-d048-4b74-94c5-e61a2fe49e40.css"><link rel="preload" as="script" href="https://hb.wpmucdn.com/www.practicalecommerce.com/0dd0d1c7-2937-492e-b6d3-2250d5d30d71.js"><!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 250);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
        var _avp = _avp || [];
        (function() {
        function load() {
          var s = document.createElement('script');
          s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
        window.setTimeout(load, 250);
        })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>

<body class="post-template-default single single-post postid-1499802 single-format-standard gecko" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152889"><a title="Marketing &#038; Advertising" href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a title="Conversion" href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a title="Management &#038; Finance" href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a title="SEO" href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a title="Design &#038; Development" href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a title="Amazon &#038; Marketplaces" href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a title="Analytics &#038; Data" href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a title="Business-to-business" href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a title="Shipping &#038; Fulfillment" href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437476"><a href="#">—</a></li>
	<li id="menu-item-1437481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437481"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361946"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1405057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1405057"><a title="Product Photography Guide" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a title="Starting an Ecommerce Business" href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a title="Building an Ecommerce Business" href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a title="Credit Card Processing FAQs" href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a title="Web Marketing Checklist" href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a title="SEO How-to" href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a title="Tools" href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a title="Editorial Policy" href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a title="Email Newsletter" href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help" data-wpel-link="internal">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437457"><a href="#">—</a></li>
	<li id="menu-item-1437463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437463"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcast</a></li>
</ul>
</li>
<li id="menu-item-1427138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1427138"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
<li id="menu-item-1427139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427139"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
<li id="menu-item-1427137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427137"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
<li id="menu-item-1427141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427141"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
<li id="menu-item-1427140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427140"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design</a></li>
<li id="menu-item-1427142" class="more-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1427142"><a href="#">More <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427669"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-1427670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427670"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-1427672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427672"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-1427671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427671"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1427678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427678"><a href="#">—</a></li>
	<li id="menu-item-1427691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427691"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcast</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendors</a></li>
</ul>
</li>
<li id="menu-item-1427143" class="spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1427143"><a href="#">|</a></li>
<li id="menu-item-186099" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
<li id="menu-item-1427144" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-1427144"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                            </div>
        </div>
            <div class="partners-top row pec-partners-wrapper" style="min-height:268px;">
            <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
        </div>
    
	<div class="main row" style="min-height:500px;">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/marketing" class="cat-link" data-wpel-link="internal">
                    Marketing &amp; Advertising                </a>
                				<h1 class="entry-header">Outbound Marketing In an Inbound World</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>February 16, 2022 &bull; <a rel="author" title="Posts by Armando Roggio" href="https://www.practicalecommerce.com/author/armando-roggio" data-wpel-link="internal">Armando Roggio</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Article Top&#039;,&#039;Social Twitter&#039;);" data-via="practicalecomm @ecommerceboy" data-url="https://pec-ly.com/?6iam" target="_blank" data-size="small" data-dir="left" rel="noreferrer external noopener" href="https://twitter.com/share?text=Outbound Marketing In an Inbound World&amp;url=https://pec-ly.com/?6iam&amp;via=practicalecomm" title="Click to share this post on Twitter" data-wpel-link="external"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Social Facebook&#039;);" title="Share on Facebook" target="_blank" rel="noreferrer external noopener" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/outbound-marketing-in-an-inbound-world&amp;t=Outbound Marketing In an Inbound World" data-wpel-link="external"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Outbound%20Marketing%20In%20an%20Inbound%20World&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Foutbound-marketing-in-an-inbound-world" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Print&#039;);window.print()" data-wpel-link="internal"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>Search engine optimization, content marketing, and the whole of inbound marketing are important for promoting a business. But let&#8217;s not forget about advertising.</p>
<p>I recently attended a marketing event where an inbound marketer responsible for search engine optimization and content for a multi-million dollar company complained that her site traffic has dropped because of poor advertising performance.</p>
<p>It was odd to hear her complain about advertising results and yet admit a dependency on them.</p>
<p>Aren&#8217;t inbound tactics supposed to replace ads?</p>
<h3>Inbound vs. Outbound</h3>
<p>For years, some marketers have argued that outbound (traditional) marketing was dead, dying, or less important.</p>
<p>As HubSpot puts it, &#8220;Inbound marketing is a business methodology that attracts customers by creating <a href="https://www.practicalecommerce.com/tag/content-marketing" data-wpel-link="internal">valuable content</a> and experiences tailored to them. While outbound marketing interrupts your audience with content they don&#8217;t always want, inbound marketing forms connections they are looking for and solves problems they already have.&#8221;</p>
<div id="attachment_1499803" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1499803"  title="Screenshot of HubSpot page describing inbound marketing"  alt="Screenshot of HubSpot page describing inbound marketing" width="570" height="294" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-570x294.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-300x155.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-768x396.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-150x77.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-500x258.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot.jpg 1000w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-570x294.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1499803 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1499803" class="wp-image-1499803 size-large" title="Screenshot of HubSpot page describing inbound marketing" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-570x294.jpg" alt="Screenshot of HubSpot page describing inbound marketing" width="570" height="294" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-570x294.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-300x155.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-768x396.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-150x77.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot-500x258.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021522-hubspot.jpg 1000w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1499803" class="wp-caption-text">HubSpot pits inbound marketing against outbound.</p></div>
<p>Take a marketing course from the Digital Marketing Institute, and you&#8217;ll hear an instructor, Philippe Polman, say, &#8220;In today&#8217;s business world, inbound marketing is the most important aspect of digital marketing.&#8221;</p>
<p>But is that always true? What if outbound marketing is essential? And why can&#8217;t inbound and outbound coexist?</p>
<p>A few facts demonstrate that advertising (outbound marketing) is growing, and the growth is likely an indication of value.</p>
<h3>Amazon Ads</h3>
<p>Amazon&#8217;s advertising services generated $31.6 billion in 2021, according to <a href="https://s2.q4cdn.com/299287126/files/doc_financials/2021/q4/f965e5c3-fded-45d3-bbdb-f750f156dcc9.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">the company&#8217;s 10-K filing (PDF)</a> with the U.S. Securities and Exchange Commission. Some $9.7 billion of that revenue came in just the last three months of the year. Year-over-year, Amazon&#8217;s ad revenue was up 32%.</p>
<p>This result puts Amazon well behind Google Ads (<a href="https://www.sec.gov/ix?doc=/Archives/edgar/data/1652044/000165204422000019/goog-20211231.htm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">$205.9 billion</a> in 2021) and Facebook (<a href="https://www.sec.gov/Archives/edgar/data/0001326801/000132680122000018/fb-20211231.htm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">$115 billion</a> in 2021), but ahead of YouTube ($28.8 billion in 2021) and TikTok ($4 billion in 2021).</p>
<p>Amazon is a major player in digital advertising. And it continues to rapidly grow despite being restrictive. The company controls most of the content, keeps a close watch on the audience, and has even been accused of stealing product ideas from its advertisers (marketplace sellers).</p>
<p>The growth implies <a href="https://www.practicalecommerce.com/how-amazon-sellers-combat-rising-ad-costs" data-wpel-link="internal">advertising on Amazon</a> — perhaps due to its rich first-party targeting data and purchase environment — is valuable to advertisers and thus effective.</p>
<h3>Google Ads</h3>
<p>Amazon is not the only ad platform growing.</p>
<p>Google&#8217;s advertising revenue rose 42.6% from $146.9 billion in 2020 to the aforementioned $205.9 billion in 2021.</p>
<p>Google acknowledges that its success is contingent on happy advertisers. &#8220;We generated more than 80% of total revenues from the display of ads online in 2021. Many of our advertisers…can terminate their contracts with us at any time,&#8221; the company reported in its 10-K.</p>
<p>&#8220;Failing to provide superior value or deliver advertisements effectively and competitively could harm our reputation, financial condition, and operating results.&#8221;</p>
<p>Google almost certainly understands that the quality of its search engine results is a key factor in advertising success. But it would not be surprising if the company found ways to optimize both: the search experience and ad value.</p>
<p>Consider <a href="https://www.practicalecommerce.com/fundamentals-of-ecommerce-marketing-for-2020" data-wpel-link="internal">position zero</a>. Google often tries to answer the user&#8217;s query on the search results page.</p>
<p>Searching &#8220;inbound marketing definition&#8221; on Google can return a snippet that includes an answer to the query, leaving no need to click elsewhere.</p>
<div id="attachment_1499805" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1499805"  title="Screenshot of Googe search result showing top snippet from Salesforce"  alt="Screenshot of Googe search result showing top snippet from Salesforce" width="570" height="287" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-570x287.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-300x151.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-768x386.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-150x75.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-500x252.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition.jpg 1000w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-570x287.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1499805 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1499805" class="wp-image-1499805 size-large" title="Screenshot of Googe search result showing top snippet from Salesforce" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-570x287.jpg" alt="Screenshot of Googe search result showing top snippet from Salesforce" width="570" height="287" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-570x287.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-300x151.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-768x386.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-150x75.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition-500x252.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/021521-inbound-definition.jpg 1000w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1499805" class="wp-caption-text">Searching on Google for &#8220;inbound marketing definition&#8221; produces a position-zero snippet from a Salesforce article.</p></div>
<p>A search engine optimizer might argue that position one is a big win for the company. But gaining and holding it is an SEO challenge.</p>
<p>Google presumably wants to answer queries quickly and keep users on its properties. As this trend continues, competition for organic keywords could become fierce. At the same time, an ad could trump even position zero.</p>
<h3>Facebook Grew, Too</h3>
<p>Not too long along Facebook took out full-page newspaper ads claiming that Apple iOS 14&#8217;s opt-in requirement would significantly harm small businesses (and Facebook&#8217;s ad revenue).</p>
<p>&#8220;We&#8217;re standing up to Apple for small businesses everywhere,&#8221; the ad&#8217;s headline read. &#8220;Without personalized ads, Facebook data shows that the average small business advertiser stands to see a cut of over 60% of their sales for every dollar they spend….these changes will be devastating to small businesses.&#8221;</p>
<p>Let&#8217;s put aside the irony of making a case for personalized digital ads in a newspaper and recognize that Apple&#8217;s policy changes certainly impacted ad targeting. However, small businesses, in general, have not been devastated.</p>
<p>What&#8217;s more, predictions that iOS 14 could send advertisers to inbound marketing have not yet come to fruition.</p>
<p>Apple&#8217;s iOS 14 update was a meaningful, significant change to advertising, but still something of a nonevent for the industry.</p>
<p>This is especially true when you consider that Facebook&#8217;s advertising revenue rose 36% in 2021, up from $84.8 billion in 2020. Facebook saw average revenue per ad and total overall ad revenue increase.</p>
<p>Even in the face of adverse effects, outbound marketing on Facebook is <a href="https://www.practicalecommerce.com/facebook-lead-ads-lowered-cpa-boosted-results" data-wpel-link="internal">still booming</a>.</p>
<h3>Balanced Approach</h3>
<p>None of this implies that advertising is somehow superior to other marketing forms. I&#8217;ve cited Amazon, Google, and Facebook to point out that outbound marketing remains valid and should be part of a balanced approach that includes SEO and content.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="https://pec-ly.com/?6iam" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/ecommerce-product-releases-february-15-2022" rel="prev" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Previous/Next&#039;,&#039;Previous&#039;);" data-wpel-link="internal">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Armando Roggio" width="100" height="100"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" alt="Armando Roggio" width="100" height="100" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Armando Roggio</h2>
									<a href="/author/armando-roggio" data-wpel-link="internal">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/armando-roggio/feed" data-wpel-link="internal">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                                                            <div class="post-tags">
                                    More: &nbsp; &nbsp; <a href="https://www.practicalecommerce.com/tag/content-marketing" rel="tag" data-wpel-link="internal">Content Marketing</a>, <a href="https://www.practicalecommerce.com/tag/google-ads" rel="tag" data-wpel-link="internal">Google Ads</a>                                </div>
                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/how-amazon-sellers-combat-rising-ad-costs" data-wpel-link="internal"><img width="288" height="216"   alt="Partial screenshot of Lemon Tonic mixer listing on Amazon" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/06/How-Amazon-Sellers-Combat-Rising-Ad-Costs-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/06/How-Amazon-Sellers-Combat-Rising-Ad-Costs-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Partial screenshot of Lemon Tonic mixer listing on Amazon" /></noscript></a><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" class="cat-link" data-wpel-link="internal">Amazon &amp; Marketplaces</a><br /><a href="https://www.practicalecommerce.com/how-amazon-sellers-combat-rising-ad-costs" data-wpel-link="internal">How Amazon Sellers Combat Rising Ad Costs</a></li>
<li><a href="https://www.practicalecommerce.com/facebook-lead-ads-lowered-cpa-boosted-results" data-wpel-link="internal"><img width="288" height="216"   alt="Screenshot of a smarphone screen with &quot;Facebook Ads&quot; logo" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Facebook-Lead-Ads-Lowered-CPA-Boosted-Results-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Facebook-Lead-Ads-Lowered-CPA-Boosted-Results-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Screenshot of a smarphone screen with &quot;Facebook Ads&quot; logo" /></noscript></a><a href="https://www.practicalecommerce.com/category/marketing" class="cat-link" data-wpel-link="internal">Marketing &amp; Advertising</a><br /><a href="https://www.practicalecommerce.com/facebook-lead-ads-lowered-cpa-boosted-results" data-wpel-link="internal">Facebook Lead Ads Lowered CPA, Boosted Results</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
            </div>
    
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href="https://www.practicalecommerce.com/apple-ios-15-impact-on-email-marketing-to-date" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;iOS 15: Impact on Email Marketing to Date&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Photo of the back of an iPhone showing the Apple logo" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of the back of an iPhone showing the Apple logo" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/Apple-iOS-15-Impact-on-Email-Marketing-to-Date.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>iOS 15: Impact on Email Marketing to Date...</a></li><li><a href="https://www.practicalecommerce.com/5-content-marketing-ideas-for-march-2022" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;5 Content Marketing Ideas for March 2022&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of a guitar with two hands playing it" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of a guitar with two hands playing it" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/013121-featured-guitar.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>5 Content Marketing Ideas for March 2022</a></li><li><a href="https://www.practicalecommerce.com/13-augmented-reality-examples-from-retailers-brands" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;13 Augmented Reality Examples from Retailers, Brands&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="L’Oréal - Modiface example on Amazon showing a female&#039;s face with makeup" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="L’Oréal - Modiface example on Amazon showing a female&#039;s face with makeup" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/13-Augmented-Reality-Examples-from-Retailers-Brands.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>13 Augmented Reality Examples from Retailers, Brands</a></li><li><a href="https://www.practicalecommerce.com/my-favorite-seo-keyword-tools" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;My Favorite SEO Keyword Tools&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of a magnifying glass with &quot;keywords&quot; behind it" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of a magnifying glass with &quot;keywords&quot; behind it" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/My-Favorite-SEO-Keyword-Tools.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>My Favorite SEO Keyword Tools</a></li><li><a href="https://www.practicalecommerce.com/how-to-use-google-autocomplete-for-seo" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;How to Use Google Autocomplete for SEO&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Illustration of a word cloud for SEO and related terms" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO.jpg 359w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Illustration of a word cloud for SEO and related terms" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/01/How-to-Use-Google-Autocomplete-for-SEO.jpg 359w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>How to Use Google Autocomplete for SEO</a></li><li><a href="https://www.practicalecommerce.com/9-types-of-influencer-marketing-campaigns" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;9 Types of Influencer Marketing Campaigns&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Photo of a young female Gymshark brand ambassador" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of a young female Gymshark brand ambassador" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/9-Types-of-Influencer-Marketing-Campaigns.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>9 Types of Influencer Marketing Campaigns</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.integrate.io/?utm_source=practicalecommerce&amp;utm_medium=referral" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Integrate.io" title="Integrate.io" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Integrate.io" title="Integrate.io" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io-logo-1-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Integrate.io" title="Integrate.io" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io_.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Integrate.io_.jpg" width="16" height="16" alt="Integrate.io" title="Integrate.io"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><h4>The Complete Guide to E-commerce Security<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.integrate.io/books-and-guides/the-complete-guide-to-e-commerce-security/?utm_source=practicalecommerce&amp;utm_medium=website-referral" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Integrate.io&#039;);" data-wpel-link="external" target="_blank"><h6>Integrate.io</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>

        
            <section class="sidebar-tabs webinars">
        <div class="sidebar-tab-title">
            Webinar U<br />
            <span class="subtitle">Instant Video + Ebook</span>
        </div>
        <div id="sidebar-tab-webinars">
            <ul>
                                                            <li>
                                                        <a href="https://go.practicalecommerce.com/fight-fraud-and-approve-good-customers-with-manual-review/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Fight Fraud and Approve Good Customers with Manual Review</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/operational-foundations-of-action-based-kpi-dashboards/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Abstract photo of a computer screen and desk showing a graph" title="Operational Foundations of KPI Dashboards" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Abstract photo of a computer screen and desk showing a graph" title="Operational Foundations of KPI Dashboards" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/11/Operational-Foundations-of-KPI-Dashboards.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Operational Foundations of KPI Dashboards</a>
                        </li>
                                                </ul>
        </div>
    </section>

	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1437633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437633"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-1437700" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-1437700"><a title="Advertising" href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1377957" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1377957"><a title="Product Photography" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-1273708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1273708"><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">Influencer Marketing</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
</ul>
</li>
<li id="menu-item-1437688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1437688"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>				</div>
			    <div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">The mission of Practical Ecommerce is to help merchants improve their online businesses. We do this with expert articles, commentary, guides, webinars, and podcasts. We are an independent publishing company, unaffiliated with any e-commerce platform, service, or provider.</div>                    <div class="footer-social">
                        <div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss" data-wpel-link="internal"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>                    </div>
                    <div class="footer-attribution">
                        <div class="logo"></div>
                        <p>
                            Copyright &#169; 2005 - 2022.<br />
                            Practical Ecommerce&#174; is a <br />
                            registered trademark of  <br />
                            Confluence Distribution, Inc.  <br /></p>
                    </div>
				</div>

			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>50 Great Ecommerce Ideas</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div>
<div class="newsletter-cover"><picture> <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp" /></picture> <picture><source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png" /></picture> <picture><img  alt="" width="180" height="234" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" width="180" height="234" /></noscript></picture></div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='tablepress-default-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/94afc7ff-c959-4285-ab8e-12f6b68fa2d5.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/c09bc11f-461f-49f8-9f38-b35e14eefb40.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts","ID":1499802,"token":"a37413d847","lang":0,"debug":0}
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/5e1dd985-bf90-40b6-8f67-b8facc9c1f6b.js' id='wpp-js-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/01eca7a2-33b2-4942-939b-1a2fa6ec2e6c.js' id='pec-header-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/de8c35f7-fd7f-40f0-a952-4d6f6b49100b.js' id='pec-site-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/6391a37f-b64b-4ed4-997d-a08f3a4a4a35.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/8b53b072-7a37-4a85-80cd-d978d2f1b8b4.js' id='wphb-1-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>

<!-- Dynamic page generated in 0.111 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-16 06:40:35 -->

<!-- Compression = gzip -->