<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com" >
    <link rel="dns-prefetch" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="//hb.wpmucdn.com">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Podcast Advertising Basics for Ecommerce Brands - Practical Ecommerce</title>
	<meta name="description" content="Contextual podcast ads read by the host are a form of influencer marketing. They can drive demand for ecommerce products and even the brand itself." />
	<link rel="canonical" href="https://www.practicalecommerce.com/podcast-advertising-basics-for-ecommerce-brands" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Podcast Advertising Basics for Ecommerce Brands" />
	<meta property="og:description" content="Contextual podcast ads read by the host are a form of influencer marketing. They can drive demand for ecommerce products and even the brand itself." />
	<meta property="og:url" content="https://www.practicalecommerce.com/podcast-advertising-basics-for-ecommerce-brands" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2022-05-19T14:00:21+00:00" />
	<meta property="article:modified_time" content="2022-05-18T20:30:19+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2022/05/051522-podcast-featured.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ecommerceboy" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Armando Roggio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.6" /><link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.6' type='text/css' media='print' onload='this.media=&#34;all&#34;' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/63915d42-df40-4700-b832-15aec15d9e4a.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/44809aed-dbb4-425f-8baa-8d9f9a66f1e0.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1503375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1503375' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fpodcast-advertising-basics-for-ecommerce-brands" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fpodcast-advertising-basics-for-ecommerce-brands&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Practical Ecommerce Theme" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<link rel="preload" as="style" href="https://hb.wpmucdn.com/www.practicalecommerce.com/63915d42-df40-4700-b832-15aec15d9e4a.css"><link rel="preload" as="script" href="https://hb.wpmucdn.com/www.practicalecommerce.com/44809aed-dbb4-425f-8baa-8d9f9a66f1e0.js"><!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 250);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
        var _avp = _avp || [];
        (function() {
        function load() {
          var s = document.createElement('script');
          s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
        window.setTimeout(load, 250);
        })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>

<body class="post-template-default single single-post postid-1503375 single-format-standard chrome" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-1502742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502742"><a href="#">Marketing <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152889"><a title="Marketing &#038; Advertising" href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">All Marketing</a></li>
		<li id="menu-item-1502743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502743"><a href="https://www.practicalecommerce.com/category/marketing/google-ads" data-wpel-link="internal">Google Ads</a></li>
		<li id="menu-item-1502744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502744"><a href="https://www.practicalecommerce.com/category/marketing/content" data-wpel-link="internal">Content Marketing</a></li>
		<li id="menu-item-1502745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502745"><a href="https://www.practicalecommerce.com/category/marketing/email" data-wpel-link="internal">Email Marketing</a></li>
		<li id="menu-item-1502746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502746"><a href="https://www.practicalecommerce.com/category/marketing/social-media" data-wpel-link="internal">Social Media</a></li>
		<li id="menu-item-1502747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1502747"><a href="https://www.practicalecommerce.com/category/marketing/influencer" data-wpel-link="internal">Influencer Marketing</a></li>
	</ul>
</li>
	<li id="menu-item-1502873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502873"><a href="#">SEO <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a title="SEO" href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">All SEO</a></li>
		<li id="menu-item-1502874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502874"><a href="https://www.practicalecommerce.com/category/seo/keyword-research" data-wpel-link="internal">Keyword Research</a></li>
		<li id="menu-item-1502875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502875"><a href="https://www.practicalecommerce.com/category/seo/link-building" data-wpel-link="internal">Link Building</a></li>
		<li id="menu-item-1502877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502877"><a href="https://www.practicalecommerce.com/category/seo/seo-tools" data-wpel-link="internal">SEO Tools</a></li>
		<li id="menu-item-1502876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502876"><a href="https://www.practicalecommerce.com/category/seo/on-page-seo" data-wpel-link="internal">On-page SEO</a></li>
		<li id="menu-item-1502878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502878"><a href="https://www.practicalecommerce.com/category/seo/technical-seo" data-wpel-link="internal">Technical SEO</a></li>
	</ul>
</li>
	<li id="menu-item-1502879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502879"><a href="#">Conversion <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a title="Conversion" href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">All Conversion</a></li>
		<li id="menu-item-1502880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502880"><a href="https://www.practicalecommerce.com/category/conversion/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
		<li id="menu-item-1502882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502882"><a href="https://www.practicalecommerce.com/category/conversion/customer-retention" data-wpel-link="internal">Customer Retention</a></li>
		<li id="menu-item-1502884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502884"><a href="https://www.practicalecommerce.com/category/conversion/photography" data-wpel-link="internal">Photography</a></li>
		<li id="menu-item-1502885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502885"><a href="https://www.practicalecommerce.com/category/conversion/product-pages" data-wpel-link="internal">Product Pages</a></li>
		<li id="menu-item-1502881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502881"><a href="https://www.practicalecommerce.com/category/conversion/checkout" data-wpel-link="internal">Checkout Tactics</a></li>
	</ul>
</li>
	<li id="menu-item-1502886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502886"><a href="#">Business <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a title="Management &#038; Finance" href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">All Business</a></li>
		<li id="menu-item-1502887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502887"><a href="https://www.practicalecommerce.com/category/management/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
		<li id="menu-item-1502896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502896"><a href="https://www.practicalecommerce.com/category/management/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
		<li id="menu-item-1502888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502888"><a href="https://www.practicalecommerce.com/category/management/b2b" data-wpel-link="internal">B2B</a></li>
		<li id="menu-item-1502891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502891"><a href="https://www.practicalecommerce.com/category/management/finance" data-wpel-link="internal">Finance</a></li>
		<li id="menu-item-1502895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502895"><a href="https://www.practicalecommerce.com/category/management/payments" data-wpel-link="internal">Payments</a></li>
		<li id="menu-item-1502894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502894"><a href="https://www.practicalecommerce.com/category/management/local" data-wpel-link="internal">Local Business</a></li>
		<li id="menu-item-1502892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502892"><a href="https://www.practicalecommerce.com/category/management/fraud-prevention" data-wpel-link="internal">Fraud Prevention</a></li>
		<li id="menu-item-1502889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502889"><a href="https://www.practicalecommerce.com/category/management/cross-border" data-wpel-link="internal">Cross-border Selling</a></li>
	</ul>
</li>
	<li id="menu-item-1502897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502897"><a href="#">Design &#038; Dev <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a title="Design &#038; Development" href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">All Design &#038; Development</a></li>
		<li id="menu-item-1502899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502899"><a href="https://www.practicalecommerce.com/category/design-development/design-tools" data-wpel-link="internal">Design &amp; Dev Tools</a></li>
		<li id="menu-item-1502900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502900"><a href="https://www.practicalecommerce.com/category/design-development/platforms" data-wpel-link="internal">Platforms</a></li>
		<li id="menu-item-1502898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502898"><a href="https://www.practicalecommerce.com/category/design-development/code" data-wpel-link="internal">Code</a></li>
		<li id="menu-item-1502901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502901"><a href="https://www.practicalecommerce.com/category/design-development/schools-resources" data-wpel-link="internal">Schools &amp; Resources</a></li>
		<li id="menu-item-1502902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502902"><a href="https://www.practicalecommerce.com/category/design-development/typography-fonts" data-wpel-link="internal">Typography &amp; Fonts</a></li>
		<li id="menu-item-1502903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502903"><a href="https://www.practicalecommerce.com/category/design-development/user-experience" data-wpel-link="internal">User Experience</a></li>
	</ul>
</li>
	<li id="menu-item-1437476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437476"><a href="#">—</a></li>
	<li id="menu-item-1437481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437481"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361946"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1405057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1405057"><a title="Product Photography Guide" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a title="Starting an Ecommerce Business" href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a title="Building an Ecommerce Business" href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a title="Credit Card Processing FAQs" href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a title="Web Marketing Checklist" href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a title="SEO How-to" href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a title="Tools" href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a title="Editorial Policy" href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a title="Email Newsletter" href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help" data-wpel-link="internal">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                                                    <style>
                                .primary-menu-container.desktop-only{
                                    display:none;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li>a {
                                    display: inline-block;
                                    color: #666666;
                                    text-decoration: none;
                                    font-size: 13px;
                                    text-transform: uppercase;
                                    font-weight: 700;
                                    line-height: 36px;
                                    letter-spacing: 0.03em;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li {
                                    float: none;
                                    display: inline-block;
                                    padding-left: 6px;
                                    padding-right: 6px;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li ul{
                                    display:none;
                                }
                            </style>
                            <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
	<li id="menu-item-1501954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501954"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &#038; Dev</a></li>
	<li id="menu-item-1437457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437457"><a href="#">—</a></li>
	<li id="menu-item-1501955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501955"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-1437463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437463"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-1501890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501890"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1427138"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">All Marketing</a></li>
	<li id="menu-item-1501908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501908"><a href="https://www.practicalecommerce.com/category/marketing/google-ads" data-wpel-link="internal">Google Ads</a></li>
	<li id="menu-item-1501891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501891"><a href="https://www.practicalecommerce.com/category/marketing/content" data-wpel-link="internal">Content Marketing</a></li>
	<li id="menu-item-1501896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501896"><a href="https://www.practicalecommerce.com/category/marketing/email" data-wpel-link="internal">Email Marketing</a></li>
	<li id="menu-item-1501939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501939"><a href="https://www.practicalecommerce.com/category/marketing/social-media" data-wpel-link="internal">Social Media</a></li>
	<li id="menu-item-1501940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1501940"><a href="https://www.practicalecommerce.com/category/marketing/influencer" data-wpel-link="internal">Influencer Marketing</a></li>
</ul>
</li>
<li id="menu-item-1501952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501952"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1501951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501951"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">All SEO</a></li>
	<li id="menu-item-1502253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502253"><a href="https://www.practicalecommerce.com/category/seo/keyword-research" data-wpel-link="internal">Keyword Research</a></li>
	<li id="menu-item-1502254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502254"><a href="https://www.practicalecommerce.com/category/seo/link-building" data-wpel-link="internal">Link Building</a></li>
	<li id="menu-item-1502256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502256"><a href="https://www.practicalecommerce.com/category/seo/seo-tools" data-wpel-link="internal">SEO Tools</a></li>
	<li id="menu-item-1502255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502255"><a href="https://www.practicalecommerce.com/category/seo/on-page-seo" data-wpel-link="internal">On-page SEO</a></li>
	<li id="menu-item-1502257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502257"><a href="https://www.practicalecommerce.com/category/seo/technical-seo" data-wpel-link="internal">Technical SEO</a></li>
</ul>
</li>
<li id="menu-item-1501880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501880"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427139"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">All Conversion</a></li>
	<li id="menu-item-1501881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501881"><a href="https://www.practicalecommerce.com/category/conversion/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-1501945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501945"><a href="https://www.practicalecommerce.com/category/conversion/customer-retention" data-wpel-link="internal">Customer Retention</a></li>
	<li id="menu-item-1501935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501935"><a href="https://www.practicalecommerce.com/category/conversion/photography" data-wpel-link="internal">Photography</a></li>
	<li id="menu-item-1501936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501936"><a href="https://www.practicalecommerce.com/category/conversion/product-pages" data-wpel-link="internal">Product Pages</a></li>
	<li id="menu-item-1501947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501947"><a href="https://www.practicalecommerce.com/category/conversion/checkout" data-wpel-link="internal">Checkout Tactics</a></li>
</ul>
</li>
<li id="menu-item-1501878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501878"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427137"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">All Business</a></li>
	<li id="menu-item-1501879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501879"><a href="https://www.practicalecommerce.com/category/management/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-1501953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501953"><a href="https://www.practicalecommerce.com/category/management/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1501885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501885"><a href="https://www.practicalecommerce.com/category/management/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-1502904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502904"><a href="https://www.practicalecommerce.com/category/management/finance" data-wpel-link="internal">Finance</a></li>
	<li id="menu-item-1501934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501934"><a href="https://www.practicalecommerce.com/category/management/payments" data-wpel-link="internal">Payments</a></li>
	<li id="menu-item-1501933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501933"><a href="https://www.practicalecommerce.com/category/management/local" data-wpel-link="internal">Local Business</a></li>
	<li id="menu-item-1501901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501901"><a href="https://www.practicalecommerce.com/category/management/fraud-prevention" data-wpel-link="internal">Fraud Prevention</a></li>
	<li id="menu-item-1501932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501932"><a href="https://www.practicalecommerce.com/category/management/cross-border" data-wpel-link="internal">Cross-border Selling</a></li>
</ul>
</li>
<li id="menu-item-1501876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501876"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &#038; Dev <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1501888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501888"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">All Design &#038; Development</a></li>
	<li id="menu-item-1502297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502297"><a href="https://www.practicalecommerce.com/category/design-development/design-tools" data-wpel-link="internal">Design &amp; Dev Tools</a></li>
	<li id="menu-item-1502298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502298"><a href="https://www.practicalecommerce.com/category/design-development/platforms" data-wpel-link="internal">Platforms</a></li>
	<li id="menu-item-1502296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502296"><a href="https://www.practicalecommerce.com/category/design-development/code" data-wpel-link="internal">Code</a></li>
	<li id="menu-item-1502299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502299"><a href="https://www.practicalecommerce.com/category/design-development/schools-resources" data-wpel-link="internal">Schools &amp; Resources</a></li>
	<li id="menu-item-1502300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502300"><a href="https://www.practicalecommerce.com/category/design-development/typography-fonts" data-wpel-link="internal">Typography &amp; Fonts</a></li>
	<li id="menu-item-1502309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502309"><a href="https://www.practicalecommerce.com/category/design-development/user-experience" data-wpel-link="internal">User Experience</a></li>
</ul>
</li>
<li id="menu-item-1427142" class="more-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1427142"><a href="#">More <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-186099" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendors</a></li>
	<li id="menu-item-1427691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427691"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-1427143" class="spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1427143"><a href="#">|</a></li>
<li id="menu-item-1427144" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-1427144"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a></li>
</ul></div>                                                <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                            </div>
        </div>
                    <div class="partners-top row pec-partners-wrapper" style="min-height:268px;">
                    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>
            
	<div class="main row" style="min-height:500px;">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/marketing/influencer" class="cat-link" data-wpel-link="internal">
                    Influencer Marketing                </a>
                				<h1 class="entry-header">Podcast Advertising Basics for Ecommerce Brands</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>May 19, 2022 &bull; <a rel="author" title="Posts by Armando Roggio" href="https://www.practicalecommerce.com/author/armando-roggio" data-wpel-link="internal">Armando Roggio</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Article Top&#039;,&#039;Social Twitter&#039;);" data-via="practicalecomm @ecommerceboy" data-url="https://pec-ly.com/?6j5Z" target="_blank" data-size="small" data-dir="left" rel="noreferrer external noopener" href="https://twitter.com/share?text=Podcast Advertising Basics for Ecommerce Brands&amp;url=https://pec-ly.com/?6j5Z&amp;via=practicalecomm" title="Click to share this post on Twitter" data-wpel-link="external"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Social Facebook&#039;);" title="Share on Facebook" target="_blank" rel="noreferrer external noopener" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/podcast-advertising-basics-for-ecommerce-brands&amp;t=Podcast Advertising Basics for Ecommerce Brands" data-wpel-link="external"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Podcast%20Advertising%20Basics%20for%20Ecommerce%20Brands&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fpodcast-advertising-basics-for-ecommerce-brands" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Print&#039;);window.print()" data-wpel-link="internal"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
												<p>Selective podcast advertising combines the power of influence and brand recognition. It can help ecommerce companies, including direct-to-consumer merchants, create demand for new products or the brand itself.</p>
<p>Brands such as Athletic Greens, Four Sigmatic, Helix Sleep, and Magic Spoon are examples of emerging DTC and consumer brands that are regular podcast advertisers in 2022.</p>
<p>These companies and myriad others have learned that podcast advertising is a form of <a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">influencer marketing</a> since many shoppers interpret these ads as an endorsement from a favorite host.</p>
<h3>Not Programmatic</h3>
<p>I&#8217;m not referring to programmatic ads that place commercials on podcasts automatically but, instead, host-read spots that connect the advertiser to the podcast.</p>
<p>The ads these brands are using are called curated or selected placement — meant to promote the brand&#8217;s products thoughtfully.</p>
<p>This influencer-like approach to podcast advertising is a form of contextual placement and can generate better results than programmatic ads.</p>
<h3>Contextual</h3>
<p><a href="https://www.practicalecommerce.com/shopper-privacy-could-boost-contextual-ad-targeting" data-wpel-link="internal">Contextual targeting</a> has long been a staple of the advertising industry. It is based on a tried and true concept: Place your ad next to relevant content.</p>
<p>For example, Athletic Greens places ads on &#8220;The Tim Ferriss Show&#8221; podcast. Tim Ferriss is the author of books like &#8220;The 4-Hour Work Week&#8221; and &#8220;The 4-Hour Body.&#8221;</p>
<p>While the podcast&#8217;s subject matter differs from one episode to the next, the audience is generally interested in self-improvement and personal achievement. So contextually, the podcast is a match for Athletic Greens&#8217; nutritional products.</p>
<div id="attachment_1503509" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1503509"  title="Screenshot of The Tim Ferris Show home page"  alt="Screenshot of The Tim Ferris Show home page" width="570" height="232" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-570x232.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-300x122.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-768x312.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-1536x624.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-2048x832.jpg 2048w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-150x61.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-500x203.jpg 500w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-570x232.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1503509 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1503509" class="wp-image-1503509 size-large" title="Screenshot of The Tim Ferris Show home page" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-570x232.jpg" alt="Screenshot of The Tim Ferris Show home page" width="570" height="232" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-570x232.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-300x122.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-768x312.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-1536x624.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-2048x832.jpg 2048w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-150x61.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Tim-Ferriss-Show_home-page-500x203.jpg 500w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1503509" class="wp-caption-text">&#8220;The Tim Ferris Show&#8221; generally focuses on self-improvement, a good advertising match for Athletic Greens, which sells nutritional products.</p></div>
<h3>Placement</h3>
<p>Quality podcast advertising is typically purchased at a flat rate or cost-per-thousand (CPM) downloads.</p>
<p>In the former, the sponsor pays an agreed-upon rate when placing the advertisement. The rate is often based on the average number of downloads per episode.</p>
<p>For the advertiser, a flat rate offers the benefit of knowing what will be paid.</p>
<p>But for CPM ads, the sponsor pays a known rate per 1,000 downloads over a given period, perhaps a month, after the episode airs.</p>
<p>Finally, while well-known podcasters such as Tim Ferriss or Jordan Harbinger (&#8220;The Jordan Harbinger Show&#8221;) sell spots directly to sponsors, many podcasts use a placement agency to sell sponsorships.</p>
<p>True Native Media, for example, is a podcast sponsorship-selling agency based in Florida that represents nearly 100 podcasts. Sponsors will typically buy multiple podcasts within a given context.</p>
<h3>Copywriting</h3>
<p>Since these podcast ads are fundamentally influencer marketing sponsorships, the <a href="https://www.practicalecommerce.com/ecommerce-copywriter-on-tactics-tools-more" data-wpel-link="internal">ad copy</a> is often a collaboration between the sponsor and the host or the host&#8217;s agency.</p>
<p>In many cases, the sponsor will complete a &#8220;brief&#8221; explaining the product or campaign, and the host&#8217;s own copywriters will compose the initial draft of the ad. Several iterations of the copy will pass back and forth between sponsor and host.</p>
<p>Assuming the sponsor is placing ads in multiple episodes, the copy may evolve as the copywriters optimize it.</p>
<h3>Measurement</h3>
<p>Curated podcast placements are measurable, but it is important for sponsors to recognize that these ads may be more akin to top-of-the-funnel brand placements than direct-response performance ads on Meta or Google.</p>
<p>This reality implies that sponsors should have clear goals related to the podcast placements and define measurement strategies ahead of running those sponsorships. Here are some examples.</p>
<p><strong>Measure website traffic.</strong> Listeners who hear an ad in a podcast may note the brand and then search Google for it or type the brand&#8217;s URL directly into a web browser.</p>
<p>Dozens or hundreds of these listeners who visit an advertiser&#8217;s site could create a detectable spike in organic search traffic or direct traffic.</p>
<p><strong>Measure special offers.</strong> A common tactic with podcast advertising is to include a special offer or coupon code unique to the podcast. For example, if a furniture business were advertising on the &#8220;Decorating Tips and Tricks&#8221; podcast, it could offer a code for a free pair of accent pillows with any couch purchase. The business could then attribute the use of the code to the podcast.</p>
<p><strong>Measure vanity URLs.</strong> Vanity URLs are similar to special offers and coupon codes. These URLs might include the podcast host&#8217;s name, i.e., <em>somesponsor.com/hostname</em>.</p>
<p>Often the host is transparent about the vanity URL&#8217;s purpose, explaining to listeners that using the URL will give the podcast credit.</p>
<p><strong>Use checkout surveys.</strong> Some podcast advertisers ask customers at the checkout how they discovered the brand, effectively attributing the sale to the podcast promotion.</p>
<p>These surveys should be used as a directional indicator and not a definitive count of every sale the podcast ad encouraged.</p>
<p><strong>Conduct brand lift surveys.</strong> If a business invests in several forms of brand advertising, including podcasts, it can make sense to run comprehensive brand lift and ad recall surveys. These simple surveys will help identify how <a href="https://www.practicalecommerce.com/commerceco-recap-podcast-endorsements-drive-traffic-sales" data-wpel-link="internal">brand advertising</a> is contributing to the company&#8217;s overall success.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="https://pec-ly.com/?6j5Z" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/how-keyword-clustering-powers-seo" rel="prev" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Previous/Next&#039;,&#039;Previous&#039;);" data-wpel-link="internal">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>


													<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Armando Roggio" width="100" height="100"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" alt="Armando Roggio" width="100" height="100" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Armando Roggio</h2>
									<a href="/author/armando-roggio" data-wpel-link="internal">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/armando-roggio/feed" data-wpel-link="internal">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal"><img width="288" height="216"   alt="Image of a smartphone with the words &quot;Influencer Marketing&quot; on the screen" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Influencer-Marketing-Part-8-Analyzing-Performance-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/11/Influencer-Marketing-Part-8-Analyzing-Performance-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image of a smartphone with the words &quot;Influencer Marketing&quot; on the screen" /></noscript></a><a href="https://www.practicalecommerce.com/category/marketing/influencer" class="cat-link" data-wpel-link="internal">Influencer Marketing</a><br /><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">Influencer Marketing, Part 8: Analyzing Performance</a></li>
<li><a href="https://www.practicalecommerce.com/ecommerce-copywriter-on-tactics-tools-more" data-wpel-link="internal"><img width="288" height="216"   alt="Christopher Silvestri" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Christopher-Silvestri-360x240-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Christopher-Silvestri-360x240-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Christopher Silvestri" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">Business</a><br /><a href="https://www.practicalecommerce.com/ecommerce-copywriter-on-tactics-tools-more" data-wpel-link="internal">Ecommerce Copywriter on Tactics, Tools, More</a></li>
</ul></div>
</div>							<br clear="both" />
						
									
			</div><!-- end col7x -->


						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
            </div>
    
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href="https://www.practicalecommerce.com/shopify-buys-logistics-company-deliverr" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Shopify Buys Logistics Company Deliverr&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Shopify logo on office building" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Shopify logo on office building" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Shopify-Buys-Logistics-Company-Deliverr.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Shopify Buys Logistics Company Deliverr</a></li><li><a href="https://www.practicalecommerce.com/free-seo-tools-for-do-it-yourself-analysis" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Free SEO Tools for Do-it-yourself Analysis&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Illustration of icons simulating a tool" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration of icons simulating a tool" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Free-SEO-Tools-for-Do-it-yourself-Analysis.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Free SEO Tools for Do-it-yourself Analysis</a></li><li><a href="https://www.practicalecommerce.com/ecommerce-product-releases-may-17-2022" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Ecommerce Product Releases: May 17, 2022&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of Loop Returns home page" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Image of Loop Returns home page" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-2.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Ecommerce Product Releases: May 17, 2022</a></li><li><a href="https://www.practicalecommerce.com/my-favorite-ecommerce-kpis" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;My Favorite Ecommerce KPIs&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of a lightbulb." data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Image of a lightbulb." srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/KPIs-in-2022.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>My Favorite Ecommerce KPIs</a></li><li><a href="https://www.practicalecommerce.com/15-tools-for-link-building" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;15 Tools for Link Building&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Cartoon on a rocket from BuzzStream home page." data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Cartoon on a rocket from BuzzStream home page." srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/thumb-1.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>15 Tools for Link Building</a></li><li><a href="https://www.practicalecommerce.com/rivian-write-down-moves-amazon-to-q1-2022-net-loss" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Rivian Write-down Moves Amazon to Q1 2022 Net Loss&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Amazon logo" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Amazon logo" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/Amazon-Financial-Updates.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Rivian Write-down Moves Amazon to Q1 2022 Net...</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.swell.is?utm_source=prac_ecomm&amp;utm_medium=featuredlogo&amp;utm_campaign=bwl" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Swell" title="Swell" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Swell" title="Swell" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/swell_logo_180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.channable.com/?utm_medium=referral&amp;utm_source=practicalecomm&amp;utm_campaign=partnerpg&amp;utm_content=partner&amp;utm_term=en" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Channable logo" title="Channable" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Channable logo" title="Channable" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.channable.com/downloads/key-trends-ecommerce-digital-marketing?utm_medium=referral&amp;utm_source=practicalecommindustryiq&amp;utm_campaign=practicalecommaq2agency&amp;utm_content=display&amp;utm_term=en" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><img src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-favicon.ico" width="16" height="16" alt="Channable" title="Channable"/></a>
                                    </div><div class="iq-content">
                    <a href="https://www.channable.com/downloads/key-trends-ecommerce-digital-marketing?utm_medium=referral&amp;utm_source=practicalecommindustryiq&amp;utm_campaign=practicalecommaq2agency&amp;utm_content=display&amp;utm_term=en" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><h4>Key Ecommerce Trends for 2022-2025<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.channable.com/downloads/key-trends-ecommerce-digital-marketing?utm_medium=referral&amp;utm_source=practicalecommindustryiq&amp;utm_campaign=practicalecommaq2agency&amp;utm_content=display&amp;utm_term=en" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><h6>Channable</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://page.swell.is/subscription-playbook?utm_source=prac_ecomm&amp;utm_medium=banner_iq&amp;utm_campaign=subscription_playbook" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Swell&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Swell" title="Swell" data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Swell.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Swell.jpg" width="16" height="16" alt="Swell" title="Swell"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://page.swell.is/subscription-playbook?utm_source=prac_ecomm&amp;utm_medium=banner_iq&amp;utm_campaign=subscription_playbook" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Swell&#039;);" data-wpel-link="external" target="_blank"><h4>The Subscription Playbook for 2022<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://page.swell.is/subscription-playbook?utm_source=prac_ecomm&amp;utm_medium=banner_iq&amp;utm_campaign=subscription_playbook" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Swell&#039;);" data-wpel-link="external" target="_blank"><h6>Swell</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>

        
            <section class="sidebar-tabs webinars">
        <div class="sidebar-tab-title">
            Webinar U<br />
            <span class="subtitle">Instant Video + Ebook</span>
        </div>
        <div id="sidebar-tab-webinars">
            <ul>
                                                            <li>
                                                        <a href="https://go.practicalecommerce.com/how-retailers-use-marketplaces-in-2022/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Photo of a shipping box and globe on digital tablet." title="How Retailers Use Marketplaces in 2022" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Photo of a shipping box and globe on digital tablet." title="How Retailers Use Marketplaces in 2022" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/05/How-Retailers-Use-Marketplaces-in-2022.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                How Retailers Use Marketplaces in 2022</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/3-pillars-for-successful-cross-border-commerce/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Global image of the world" title="3 Pillars for Successful Cross Border Commerce" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Global image of the world" title="3 Pillars for Successful Cross Border Commerce" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Digital-River-Webinar.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                3 Pillars for Successful Cross Border Commerce</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/how-to-recover-chargebacks-and-avoid-hidden-costs/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Illustration of a smartpone and printed receipt" title="How to Recover Chargebacks and Avoid Hidden Costs" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration of a smartpone and printed receipt" title="How to Recover Chargebacks and Avoid Hidden Costs" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/03/How-to-Recover-Chargebacks-and-Avoid-Hidden-Costs.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                How to Recover Chargebacks and Avoid Hidden Costs</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/fight-fraud-and-approve-good-customers-with-manual-review/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration a hand holding a credit card beside a keyboard" title="Fight Fraud and Approve Good Customers with Manual Review" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/02/Fight-Fraud-and-Approve-Good-Customers-with-Manual-Review.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Fight Fraud and Approve Good Customers with Manual Review</a>
                        </li>
                                                </ul>
        </div>
    </section>

	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-1502365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502365"><a href="#">—</a></li>
	<li id="menu-item-1437633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437633"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-1437700" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-1437700"><a title="Advertising" href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1377957" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1377957"><a title="Product Photography" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-1273708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1273708"><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">Influencer Marketing</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
</ul>
</li>
<li id="menu-item-1437688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1437688"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>				</div>
			    <div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Our mission is to help online merchants improve their businesses. We do this with expert guides, articles, webinars, and podcasts. We are an independent publishing company, unaffiliated with any e-commerce platform or provider.</div>                    <div class="footer-social">
                        <div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss" data-wpel-link="internal"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>                    </div>
                    <div class="footer-attribution">
                        <div class="logo"></div>
                        <p>
                            Copyright &#169; 2005 - 2022.<br />
                            Practical Ecommerce&#174; is a <br />
                            registered trademark of  <br />
                            Confluence Distribution, Inc.  <br /></p>
                    </div>
				</div>

			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>50 Great Ecommerce Ideas</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div>
<div class="newsletter-cover"><picture> <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp" /></picture> <picture><source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png" /></picture> <picture><img  alt="" width="180" height="234" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" width="180" height="234" /></noscript></picture></div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/db0ee07e-ef88-415b-af1b-355c5ad4aa94.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/001ef728-26c2-486d-8e66-5e2c3aa0472c.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts","ID":1503375,"token":"c0e57805bd","lang":0,"debug":0}
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/f11947c1-1d26-42eb-b0f4-45d4100ec6f9.js' id='wpp-js-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/d288f9d6-f809-4917-98d2-993ac00cb41a.js' id='pec-header-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/e459710f-465d-46a5-8121-b81ca6f7af5e.js' id='pec-site-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/467242c2-c077-4a5d-9588-2b11fc165b2a.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/93d51ef7-c88f-4ae8-be26-744d2273c697.js' id='wphb-2-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/2ae774e0-5937-4bcf-93e8-081454ba2268.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>

<!-- Dynamic page generated in 0.127 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-19 11:13:56 -->

<!-- Compression = gzip -->