<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.advertserve.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//practicalecommerce.advertserve.com">
    <link rel="preload" as="font" type="font/woff2" href="/wp-content/themes/pec/fonts/fontawesome.woff"  crossorigin="anonymous">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Quality and Craft Drive Chisos Boots Founder | Practical Ecommerce</title>
	<meta name="description" content="The idea for Chisos boots started with back pain. Will Roman, the founder, owner, and lifetime cowboy-boot buyer, injured his back in a motorcycle accident. Wearing boots became painful. He launched Chisos.com, a custom, handcrafted bootmaker, in 2019. Quality and craft drive Roman and his outlook on life." />
	<link rel="canonical" href="https://www.practicalecommerce.com/quality-and-craft-drive-chisos-boots-founder" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quality and Craft Drive Chisos Boots Founder | Practical Ecommerce" />
	<meta property="og:description" content="The idea for Chisos boots started with back pain. Will Roman, the founder, owner, and lifetime cowboy-boot buyer, injured his back in a motorcycle accident. Wearing boots became painful. He launched Chisos.com, a custom, handcrafted bootmaker, in 2019. Quality and craft drive Roman and his outlook on life." />
	<meta property="og:url" content="https://www.practicalecommerce.com/quality-and-craft-drive-chisos-boots-founder" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2021-04-30T14:49:16+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Will-Roman-360x240-1.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@practicalecomm" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eric Bandholz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C600%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/251892db-a407-48bb-9d30-e9fe9e217a70.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.practicalecommerce.com/wp-content/uploads/hummingbird-assets/8d83a8e58452de5c6d0e07305a7d4e9d.js' id='wphb-1-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/9ab045da-c6d2-4b57-9b7b-1efb3ab4d873.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":395025,"token":"60530e9e74","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/525d2df0-c843-4584-81a1-b84fba23e359.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/395025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=395025' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fquality-and-craft-drive-chisos-boots-founder" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fquality-and-craft-drive-chisos-boots-founder&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Initiator " />
<meta name="generator" content="CoLabsFramework 1.4.4" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 100);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for posts -->
	<script type="application/ld+json">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</script>
	<!-- End structured data for posts -->
		<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>
<body class="post-template-default single single-post postid-395025 single-format-standard gecko" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152888"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190980"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-367374" class="commerceo menu-item menu-item-type-post_type menu-item-object-page menu-item-367374"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> Commerce<span class="red">Co</span></a></li>
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
	<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-361946"><a href="#">Guides</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="Insights for modern merchants">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152874"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190979"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-366203" class="commerceco menu-item menu-item-type-post_type menu-item-object-page menu-item-366203"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> COMMERCE<span class="red">CO</span></a></li>
<li id="menu-item-186099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors">Vendors</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>43 Ecommerce Conversion Drivers</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                            </div>

                            <div class="header row categories-menu-container">
                    <ul id="menu-desktop-categories-menu" class="menu"><li id="menu-item-182287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182287"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon</a></li>
<li id="menu-item-182288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182288"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics</a></li>
<li id="menu-item-182289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182289"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
<li id="menu-item-182295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182295"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
<li id="menu-item-182290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182290"><a href="https://www.practicalecommerce.com/category/design-development">Design</a></li>
<li id="menu-item-182291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182291"><a href="https://www.practicalecommerce.com/category/management">Management</a></li>
<li id="menu-item-182292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182292"><a href="https://www.practicalecommerce.com/category/marketing">Marketing</a></li>
<li id="menu-item-182293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182293"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
<li id="menu-item-182294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182294"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping</a></li>
</ul>                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>43 Ecommerce Conversion Drivers</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                </div>
                    </div>
        <div class="partners-top row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>
	<div class="main row">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/management" class="cat-link">
                    Management &amp; Finance                </a>
                				<h1 class="entry-header">Quality and Craft Drive Chisos Boots Founder</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>April 30, 2021 &bull; <a rel="author" title="Posts by Eric Bandholz" href="https://www.practicalecommerce.com/author/eric-bandholz">Eric Bandholz</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga('send','event','Article Top','Social Twitter');" data-via="practicalecomm" data-url="http://pec-ly.com/?1ELn"  target="_blank" data-size="small" data-dir="left" rel="noreferrer" href="https://twitter.com/share?text=Quality and Craft Drive Chisos Boots Founder&amp;url=http://pec-ly.com/?1ELn&via=practicalecomm" title="Click to share this post on Twitter"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Social Facebook');" title="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/quality-and-craft-drive-chisos-boots-founder&t=Quality and Craft Drive Chisos Boots Founder"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Quality%20and%20Craft%20Drive%20Chisos%20Boots%20Founder&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fquality-and-craft-drive-chisos-boots-founder" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga('send', 'event','Article Top','Print');window.print()"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>The idea for Chisos boots started with back pain. Will Roman, the founder, owner, and lifetime cowboy-boot buyer, injured his back in a motorcycle accident. Wearing boots became painful.</p>
<p>&#8220;I started cutting open boots to see how they were made,&#8221; he told me. &#8220;I found that those supposedly handmade boots were using plastics. I wanted a comfortable, handmade, high-end cowboy boot that you could work in, beat the heck out of, and then brush it off and go to dinner with the lady.&#8221;</p>
<p>The result is Chisos.com, a custom, handcrafted bootmaker that Roman launched in 2019. Quality and craft drive Roman and his outlook on life. He and I recently discussed the company, bootmaking, and more.</p>
<p>Our entire audio conversation is embedded below. The transcript that follows is edited for length and clarity.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1039953139&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p><strong>Bandholz:</strong> Where did the name Chisos come from?</p>
<p style="padding-left: 30px;"><strong>Will Roman:</strong> From the Chisos Mountains in Big Bend National Park in West Texas, eight hours from Austin, maybe four and a half hours south of El Paso. I have been going out to the Chisos Mountains for over a decade. It&#8217;s where I recharge.</p>
<p><strong>Bandholz:</strong> Why boots?</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> I&#8217;ve worn boots my whole life. I&#8217;m a Texan. In my 20s, I had a couple of motorcycle accidents. One messed up my back. Wearing boots became painful.</p>
<p style="padding-left: 30px;">I was out in West Texas one day, looking down at my feet. It was a long day. My back was killing me. I didn&#8217;t plan on starting a business. But I really wanted a comfortable pair of boots. I used to put Walmart inserts in boots, buy boots too big, goofy things.</p>
<p style="padding-left: 30px;">I started cutting open boots to see how they were made. I studied all the bootmakers in Texas. Then I went to Mexico for several months, learning the process of making boots.  Most “handmade cowboy boots” in America come from four factories in Leon, Mexico. They&#8217;ve got 350 people on the floor at one time. You can go down there and see a dozen different brands all coming off the same assembly line. They&#8217;re all basically made the same.</p>
<p style="padding-left: 30px;">When I started cutting open these other boots, I found that those supposedly handmade boots were using plastics.</p>
<p style="padding-left: 30px;">I wanted a comfortable, handmade, high-end cowboy boot that you could work in, beat the heck out of, and then brush it off and go to dinner with the lady.</p>
<p><strong>Bandholz:</strong> What do we have here? Listeners cannot see this, but you are holding a boot. I&#8217;m looking at it.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> This is the &#8220;<a href="https://chisos.com/collections/mens-boots/products/chisos-no-2">Chisos No. 2</a>,&#8221; one of our men&#8217;s boot styles.</p>
<p><strong>Bandholz:</strong> I love the smell of leather. Again, listeners cannot see, but my nose is deep into the hole of your boot.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> We do some interesting things with this boot — all based on the Big Bend region. We embroidery into the boot images of native rock carvings. It takes about four weeks to make one pair. We don&#8217;t use calfskin.</p>
<p style="padding-left: 30px;">Everything on our boot is unique, from the toe shape to the arch support. I had to think about how I would wear it and how to make it last forever.</p>
<p style="padding-left: 30px;">If you look inside the boot, down at the bottom, the thick leather insole is hammered in. It&#8217;s three times as thick as our competitors&#8217; models. It&#8217;s essential for leather taking the form of your foot. It&#8217;s leather, leather, leather, all the way on the bottom. Our boots get more comfortable over time.</p>
<p><strong>Bandholz:</strong> Let&#8217;s talk about the business. You&#8217;re a small company, a bootstrapped bootmaker.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> Absolutely. We manufacture all of our boots — many sizes and versions. We don&#8217;t use plastics, canvas, or glue. We don&#8217;t outsource. We make something to use for the next decade or two. It&#8217;s a terrible business model.</p>
<p><strong>Bandholz:</strong> I&#8217;m looking at the box for your Chisos No. 2. It&#8217;s giant. It must cost a pretty penny <a href="https://www.practicalecommerce.com/category/shipping-fulfillment">to ship</a>.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> It does, yes. We offer free shipping for Texans, whether or not they actually live in Texas. Free shipping within the state. If you&#8217;re an ex-Texan, reach out. We will still honor it.</p>
<p><strong>Bandholz:</strong> This boot costs $495. An equivalent one from a competitor must cost $1,000.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> Yes. We have many converts who were paying $900, $1,000 for their cowboy boots. We also have converts who were buying cheaper boots and then realized their mistake.</p>
<p><strong>Bandholz:</strong> Let&#8217;s talk about the future. You&#8217;ve got Chisos.com. Will it become a lifestyle brand?</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> Yes. It started with boots. Having a better product is table stakes.</p>
<p style="padding-left: 30px;">I make what I want. I&#8217;m a customer. I want things a certain way, and the boots reflect that. I wanted a certain type of <a href="https://www.practicalecommerce.com/ridge-wallet-hits-50-million-with-influencer-marketing">wallet</a>. I couldn&#8217;t find it on the market, so I made one. Those are coming out. Same with other items.</p>
<p style="padding-left: 30px;">Chisos represents a certain approach to life. We&#8217;re hugely Texas-centric. We give a portion of every sale to Texas land conservation. We want wild places such as the Chisos Mountains to keep existing.</p>
<p style="padding-left: 30px;">Folks that come to Chisos.com care about craft and character.</p>
<p><strong>Bandholz:</strong> You&#8217;re the 100 percent owner?</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> 100 percent.</p>
<p><strong>Bandholz:</strong> Talk about your challenges. How do you bounce ideas off of people or lift yourself when you&#8217;re in the dumps?</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> You can run on adrenaline for a long time, but eventually it catches up to you. I&#8217;m figuring out that support system now, especially with this past year of being more isolated.</p>
<p style="padding-left: 30px;">It&#8217;s a struggle. I have a note on the side of my desk. I read it on difficult days. It says, &#8220;Have you slept eight hours for the past week? Have you eaten? Have you exercised? Have you seen somebody you love?&#8221;</p>
<p><strong>Bandholz:</strong> That is incredible advice.</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> Very often, the answer to those questions is no. When feeling like dirt, I&#8217;m like, &#8220;Well, I haven&#8217;t done any of the things that are required to feel good.&#8221;</p>
<p style="padding-left: 30px;">When I was younger, I could throw my body into a brick wall, bounce off of it, and I was fine. I could do that day in and day out. I didn&#8217;t have to pay my body any attention whatsoever. I do now.</p>
<p><strong>Bandholz:</strong> Where can our listeners learn more about you and your company?</p>
<p style="padding-left: 30px;"><strong>Roman:</strong> I&#8217;m on <a href="https://twitter.com/willroman">Twitter</a> and <a href="https://www.linkedin.com/in/willroman/">LinkedIn</a>. Our company website is <a href="https://chisos.com/">Chisos.com</a>. We have a lot of videos on our <a href="https://www.youtube.com/chisos">YouTube channel</a>. We made an epic video where we chop open our boots and a couple of our competitors&#8217;. We&#8217;re also on <a href="http://instagram.com/chisos">Instagram</a> and <a href="https://twitter.com/chisosboots">Twitter</a>.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="http://pec-ly.com/?1ELn" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/the-increasing-complexity-of-product-returns" rel="prev" onclick="ga('send', 'event','Previous/Next','Previous');">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Eric Bandholz" width="100" height="130"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/718.png" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/718.png" alt="Eric Bandholz" width="100" height="130" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Eric Bandholz</h2>
									<a href="/author/eric-bandholz">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/eric-bandholz/feed">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                                                            <div class="post-tags">
                                    More: &nbsp; &nbsp; <a href="https://www.practicalecommerce.com/tag/podcasts" rel="tag">Podcasts</a>                                </div>
                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/decksdirect-a-pure-retailer-thrives"><img width="288" height="216"   alt="" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/01/Blair-Budlong-360x240-2-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/01/Blair-Budlong-360x240-2-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/decksdirect-a-pure-retailer-thrives">DecksDirect, a Pure Retailer, Thrives</a></li>
<li><a href="https://www.practicalecommerce.com/online-onion-seller-rises-from-domain-name-auction"><img width="288" height="216"   alt="Peter Askew" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/PeterAskew360x240-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/PeterAskew360x240-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peter Askew" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/online-onion-seller-rises-from-domain-name-auction">Online Onion Seller Rises from Domain Auction</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>
    	
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href='https://www.practicalecommerce.com/12-tools-for-youtube-search-optimization' onclick="ga('send','event','Popular','12 Tools for YouTube Search Optimization');"><img width="70" height="47"   alt="Image of a smartphone with YouTube logo on the screen" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of a smartphone with YouTube logo on the screen" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/12-Tools-for-YouTube-Search-Optimization.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>12 Tools for YouTube Search Optimization</a></li><li><a href='https://www.practicalecommerce.com/8-reasons-to-avoid-cryptocurrencies-for-ecommerce' onclick="ga('send','event','Popular','8 Reasons to Avoid Cryptocurrencies for Ecommerce');"><img width="70" height="47"   alt="Illustration of a bitcoin symbol on a volatile graph" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Illustration of a bitcoin symbol on a volatile graph" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/8-Reasons-to-Avoid-Cryptocurrencies-for-Ecommerce.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>8 Reasons to Avoid Cryptocurrencies for Ecommerce</a></li><li><a href='https://www.practicalecommerce.com/what-if-80000-brick-and-mortar-stores-closed' onclick="ga('send','event','Popular','What if 80,000 Brick-and-mortar Stores Closed?');"><img width="70" height="47"   alt="Photo of a female shopping for clothes at a physical store" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of a female shopping for clothes at a physical store" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/040921-featured-retail.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>What if 80,000 Brick-and-mortar Stores Closed?</a></li><li><a href='https://www.practicalecommerce.com/using-wikipedia-for-content-marketing-seo' onclick="ga('send','event','Popular','Using Wikipedia for Content Marketing, SEO');"><img width="70" height="47"   alt="Screenshot of Wikipedia logo on a web page" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot of Wikipedia logo on a web page" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Using-Wikipedia-for-Content-Marketing-SEO.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Using Wikipedia for Content Marketing, SEO</a></li><li><a href='https://www.practicalecommerce.com/charts-u-s-direct-to-consumer-sales-2018-to-2020' onclick="ga('send','event','Popular','Charts: U.S. Direct-to-consumer Sales 2018 to 2020');"><img width="70" height="47"   alt="Illustration of a column chart" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Illustration of a column chart" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/Charts-U.S.-Direct-to-consumer-Sales-2018-to-2020.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Charts: U.S. Direct-to-consumer Sales 2018 to 2020</a></li><li><a href='https://www.practicalecommerce.com/ecommerce-product-releases-april-15-2021' onclick="ga('send','event','Popular','Ecommerce Product Releases: April 15, 2021');"><img width="70" height="47"   alt="Screenshot from Bambuser&#039;s website of a person holding a smartphone" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Bambuser&#039;s website of a person holding a smartphone" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/04/thumb-2.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Ecommerce Product Releases: April 15, 2021</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.modernpostcard.com/" rel="nofollow">
							<img width="180" height="50"   alt="Modern iO" title="Modern iO" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Modern iO" title="Modern iO" srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.ecwid.com/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-logo" rel="nofollow">
							<img width="180" height="50"   alt="Ecwid" title="Ecwid" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo-150x42.png 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png" class="attachment-180x999 size-180x999 wp-post-image" alt="Ecwid" title="Ecwid" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo-150x42.png 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>43 Ecommerce<br /> Conversion Drivers</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><img  width="16" height="16" alt="Modern iO" title="Modern iO" data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/ModernIO_png.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/ModernIO_png.png" width="16" height="16" alt="Modern iO" title="Modern iO"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h4>Retarget Online Shoppers with Direct Mail<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h6>Modern iO</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><img  width="16" height="16" alt="Ecwid" title="Ecwid" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/favicon_32.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/favicon_32.png" width="16" height="16" alt="Ecwid" title="Ecwid"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><h4>How to Sell in Instagram Stories<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><h6>Ecwid</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

                </div>

        
	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152898"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190978"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-152829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152829"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-366202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366202"><a href="https://www.practicalecommerce.com/commerceco">Join CommerceCo</a></li>
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361969" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361969"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152821" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152821"><a title="Advertising" href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>					<div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Practical Ecommerce is an independent, family-owned, online magazine in Traverse City, Michigan, U.S. We are not affiliated with any e-commerce service, platform, or provider. Our mission is to publish authoritative articles, commentary, webinars, and podcasts to help online merchants.</div>					</div>
				</div>
				<div class="footer-social">
					<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>				</div>
				<div class="footer-attribution">
					<img width="459" height="55"   alt="" data-src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="459" height="55" class="logo" src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" alt="" /></noscript>					<p>
						Copyright &#169; 2005 - 2021.<br />
						Practical Ecommerce&#174; is a <br />
						registered trademark of  <br />
						Confluence Distribution, Inc.  <br /></p>
				</div>
			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">
<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>43 Ecommerce Conversion Drivers</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy">Privacy Policy</a>

</div>
<div class="newsletter-cover">
<picture>
  <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp">
  <source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png"> 
  <img width="180" height="234"  alt="" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="234" src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" /></noscript>
</picture>
</div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='tablepress-default-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/bdadccd0-6b0c-4c73-9b55-bcb05ec8dcbc.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/b5411b97-e2cf-4334-b42a-3d811ee755d5.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/07e32b30-a7e9-45cf-8101-9df59785512e.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/f72186ca-3a84-47ac-a9b4-66fbfe22942b.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>
