<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.advertserve.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//practicalecommerce.advertserve.com">
    <link rel="preload" as="font" type="font/woff2" href="/wp-content/themes/pec/fonts/fontawesome.woff"  crossorigin="anonymous">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ecommerce Product Releases: November 1, 2021 - Practical Ecommerce</title>
	<meta name="description" content="Here is a list of product releases and updates for late October from companies that offer services to online merchants. There are updates on fraud protection, product protection, international commerce, social commerce, local selling, cybersecurity training, and more." />
	<link rel="canonical" href="https://www.practicalecommerce.com/ecommerce-product-releases-november-1-2021" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ecommerce Product Releases: November 1, 2021" />
	<meta property="og:description" content="Here is a list of product releases and updates for late October from companies that offer services to online merchants. There are updates on fraud protection, product protection, international commerce, social commerce, local selling, cybersecurity training, and more." />
	<meta property="og:url" content="https://www.practicalecommerce.com/ecommerce-product-releases-november-1-2021" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2021-11-01T15:17:42+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-5.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@sueland" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sig Ueland" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C600%2C700&#038;display=swap&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/3ed49431-f10f-4581-b16f-a8bfecbf8849.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.practicalecommerce.com/wp-content/uploads/hummingbird-assets/8d83a8e58452de5c6d0e07305a7d4e9d.js' id='wphb-1-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/4fa38683-c7c2-440e-a0c5-9cd0fca87cf0.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1249394,"token":"aaa4f03f2d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/71602f66-29f8-443f-be33-cb09c3edc0dd.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1249394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1249394' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fecommerce-product-releases-november-1-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fecommerce-product-releases-november-1-2021&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Initiator " />
<meta name="generator" content="CoLabsFramework 1.4.4" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 100);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>
<body class="post-template-default single single-post postid-1249394 single-format-standard safari" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152888"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-190980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190980"><a href="https://www.practicalecommerce.com/tag/merchant-voice" data-wpel-link="internal">Merchant Voice</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcasts</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
	<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-361946"><a href="#">Guides</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">Email Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help" data-wpel-link="internal">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152874"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &amp; Finance</a></li>
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &amp; Advertising</a></li>
	<li id="menu-item-190979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190979"><a href="https://www.practicalecommerce.com/tag/merchant-voice" data-wpel-link="internal">Merchant Voice</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-186099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendors</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                            </div>

                            <div class="header row categories-menu-container">
                    <ul id="menu-desktop-categories-menu" class="menu"><li id="menu-item-182287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182287"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon</a></li>
<li id="menu-item-182288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182288"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics</a></li>
<li id="menu-item-182289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182289"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
<li id="menu-item-182295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182295"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
<li id="menu-item-182290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182290"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design</a></li>
<li id="menu-item-182291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182291"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management</a></li>
<li id="menu-item-182292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182292"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
<li id="menu-item-182293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182293"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
<li id="menu-item-182294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182294"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping</a></li>
</ul>                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                </div>
                    </div>
        <div class="partners-top row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>
	<div class="main row">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">
                    Management &amp; Finance                </a>
                				<h1 class="entry-header">Ecommerce Product Releases: November 1, 2021</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>November 1, 2021 &bull; <a rel="author" title="Posts by Sig Ueland" href="https://www.practicalecommerce.com/author/sig-ueland" data-wpel-link="internal">Sig Ueland</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Article Top&#039;,&#039;Social Twitter&#039;);" data-via="practicalecomm @sueland" data-url="https://pec-ly.com/?5f1w" target="_blank" data-size="small" data-dir="left" rel="noreferrer external noopener" href="https://twitter.com/share?text=Ecommerce Product Releases: November 1, 2021&amp;url=https://pec-ly.com/?5f1w&amp;via=practicalecomm" title="Click to share this post on Twitter" data-wpel-link="external"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Social Facebook&#039;);" title="Share on Facebook" target="_blank" rel="noreferrer external noopener" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/ecommerce-product-releases-november-1-2021&amp;t=Ecommerce Product Releases: November 1, 2021" data-wpel-link="external"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Ecommerce%20Product%20Releases%3A%20November%201%2C%202021&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fecommerce-product-releases-november-1-2021" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Print&#039;);window.print()" data-wpel-link="internal"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>Here is a list of product releases and updates for late October from companies that offer services to online merchants. There are updates on fraud protection, product protection, international commerce, social commerce, local selling, cybersecurity training, and more.</p>
<p><em>Got an ecommerce product release? Email releases@practicalecommerce.com.</em></p>
<h3>Ecommerce Product Releases</h3>
<p><strong><a href="https://www.businesswire.com/news/home/20211021005094/en/BigCommerce-Launches-Ads-and-Listings-on-Google-Giving-Merchants-a-One-Stop-Shop-to-List-and-Sync-Products-for-Free" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">BigCommerce launches Ads and Listings on Google</a>.</strong> BigCommerce, the SaaS ecommerce platform, has launched &#8220;Ads and Listings on Google,&#8221; a native app that enables small to medium-sized BigCommerce merchants in the U.S. to connect their store to the Google Merchant Center and add products for free. The app also facilitates Google Ads campaigns. The launch of Ads and Listings on Google further deepens BigCommerce&#8217;s relationship with Google — via BigCommerce&#8217;s Big Open Data Solutions and Google&#8217;s BigQuery, Data Studio, and Analytics.</p>
<div id="attachment_1249453" style="width: 510px" class="wp-caption alignnone"><a href="https://www.bigcommerce.com/dm/google-native/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img aria-describedby="caption-attachment-1249453"  title="Web page on BigCommerce for Ads and Listings on Google"  alt="Web page on BigCommerce for Ads and Listings on Google" width="500" height="272" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google-300x163.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google-150x82.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-1249453 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1249453" class="wp-image-1249453 size-full" title="Web page on BigCommerce for Ads and Listings on Google" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google.jpg" alt="Web page on BigCommerce for Ads and Listings on Google" width="500" height="272" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google-300x163.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/BigCommerce-Ads-and-Listings-on-Google-150x82.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a><p id="caption-attachment-1249453" class="wp-caption-text">BigCommerce: Ads and Listings on Google</p></div>
<p><strong><a href="https://www.facebook.com/business/news/introducing-brand-rights-protection-helping-protect-brands-and-consumers-from-counterfeits" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook increases intellectual property protection with the release of Brand Rights Protection</a>.</strong> Facebook has released Brand Rights Protection, an updated tool formerly known as the Commerce &amp; Ads IP Tool. Brand Rights Protection provides companies with features to protect their intellectual property (IP), ultimately helping consumers avoid counterfeit products. Brand Rights Protection allows enrolled trademark owners to search and report content they believe infringes on their IP rights, with features to streamline and automate the process. Brands can upload and save up to 10 images to their accounts, such as logos or product images. Enhanced image-matching technology will then automatically scan ads on Facebook and Instagram so brands can more easily review and report potentially <a href="https://www.practicalecommerce.com/15-tools-to-protect-content-from-theft-plagiarism" data-wpel-link="internal">infringing content</a>. In addition to scanning ads, brands can search and report accounts and posts they think may be infringing on their rights.</p>
<p><strong><a href="https://press.aboutamazon.com/news-releases/news-release-details/today-amazon-accelerate-amazon-launches-new-tools-empower" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Amazon launches new tools to empower cross-border sales</a>.</strong> At the Accelerate 2021 conference, Amazon announced a set of new tools that make it easier for U.S. marketplace sellers to offer their products in Amazon&#8217;s 21 online stores worldwide. Customer Service by Amazon gives sellers who fulfill their own orders the option to have Amazon manage customer inquiries, refunds, and returns on self-fulfilled orders. At Accelerate, Amazon announced it would offer this service for free or at a discounted rate depending on the seller&#8217;s customer contact volume. Marketplace Product Guidance helps sellers determine which products they should offer internationally and identify other high-potential products they can add to their catalog in international stores. Global Inventory Viewer provides a one-stop experience for sellers to monitor inventory supply and demand across all stores in a consolidated manner. And Global Listing enables sellers to list products on Amazon once and sell globally.</p>
<p><strong><a href="https://www.prnewswire.com/news-releases/klarna-partners-with-wix-bringing-flexible-payment-solutions-to-merchants-worldwide-301405766.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Klarna partners with Wix, bringing flexible payment services to merchants worldwide</a>.</strong> Klarna, a global retail bank, payments, and shopping service, has announced a partnership with Wix, a SaaS ecommerce platform. Together, Wix and Klarna will bring flexible, convenient payment options to merchants across major international markets. Wix merchants can offer their customers more flexibility at checkout, including Klarna&#8217;s popular Pay in 4 and Pay in 3 services that enable shoppers to split their purchases into <a href="https://www.practicalecommerce.com/the-long-term-effect-of-buy-now-pay-later" data-wpel-link="internal">interest-free payments</a> while retailers get paid upfront and in full.</p>
<div id="attachment_1249454" style="width: 510px" class="wp-caption alignnone"><a href="https://www.klarna.com/us/business/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img aria-describedby="caption-attachment-1249454"  title="Home page of Klarna"  alt="Home page of Klarna" width="500" height="276" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna-300x166.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna-150x83.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-1249454 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1249454" class="wp-image-1249454 size-full" title="Home page of Klarna" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna.jpg" alt="Home page of Klarna" width="500" height="276" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna-300x166.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Klarna-150x83.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a><p id="caption-attachment-1249454" class="wp-caption-text">Klarna</p></div>
<p><strong><a href="https://newsroom.pinterest.com/en/post/pinterest-introduces-takes-and-new-ways-to-watch-discover-and-shop" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Pinterest introduces &#8220;Takes&#8221; and new ways to watch, discover and shop</a>.</strong> At its second annual Creators Festival, Pinterest introduced Takes, a new way for pinners to respond to a creator&#8217;s idea with their own idea pin. Pinners&#8217; responses will link back to the creators&#8217; original idea pins, and creators can also highlight top takes from pinners. Pinners can create idea pins with a range of new publishing tools, including seasonal and interactive stickers, music tracks with new editing capabilities, new video editing and recording capabilities, and a preview mode. Also, Pinterest is rolling out &#8220;Creators Rewards,&#8221; its first-ever in-product monetization program for creators, and the latest initiative to pay creators for producing inspirational content. Additionally, Pinterest is integrating idea pins with AR Try on, its augmented reality beauty try on, allowing creators to tag their idea pins with a new &#8220;Try on&#8221; sticker to add lip products.</p>
<p><strong><a href="https://press.aboutamazon.com/news-releases/news-release-details/today-amazon-accelerate-amazon-launches-new-local-selling" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Amazon launches new local selling capabilities</a>.</strong> At the Accelerate 2021 conference, Amazon announced Local Selling, a new set of services that enables local, regional, and national retailers to start or expand their Amazon businesses by offering in-store pickup and fast delivery to local customers. With Amazon Local Selling, merchants can quickly expand their multichannel offerings by listing products in Amazon&#8217;s store and offering them to local customers in designated areas for in-store pickup on the same day. When making an order, customers can select in-store pickup and receive a notification when it is ready, or they can choose fast local delivery by the seller.</p>
<p><strong><a href="https://business.ebanx.com/en/press-room/press-releases/cybersource-and-ebanx-partner-to-leverage-card-payment-solutions-for-global-e-commerce-in-brazil" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Cybersource and Ebanx partner for card payment services in Brazil</a>.</strong> Cybersource, a Visa company, and Ebanx, a global payments fintech provider specializing in <a href="https://www.practicalecommerce.com/latin-america-fintech-ecommerce-awash-in-startup-funding" data-wpel-link="internal">Latin America</a>, have announced a partnership for payments in Brazil. Cybersource&#8217;s clients worldwide can access Ebanx&#8217;s payment services for Brazil and offer consumers in that country the ability to pay for products and services with popular local methods, including domestic debit cards, credit cards, and installments.</p>
<div id="attachment_1249455" style="width: 510px" class="wp-caption alignnone"><a href="https://www.cybersource.com/en-us.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img aria-describedby="caption-attachment-1249455"  title="Home page of Cybersource"  alt="Home page of Cybersource" width="500" height="280" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource-300x168.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource-150x84.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-1249455 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1249455" class="wp-image-1249455 size-full" title="Home page of Cybersource" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource.jpg" alt="Home page of Cybersource" width="500" height="280" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource-300x168.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Cybersource-150x84.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a><p id="caption-attachment-1249455" class="wp-caption-text">Cybersource</p></div>
<p><a href="https://www.newswire.com/news/mulberry-partners-with-square-to-launch-first-ever-product-protection-21531553" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><strong>Mulberry partners with Square to launch product protection</strong></a><strong>.</strong> Mulberry, a consumer product-protection platform, has announced a new app for all retail businesses using the Square point-of-sale and payment processing platform. Square sellers can download the Mulberry app and start offering product protection to their customers with a single click. Coverage can include long-term protection against manufacturer defects as well as assurance that a product will be repaired or replaced in the event of accidents.</p>
<p><strong><a href="https://www.businesswire.com/news/home/20211021005153/en/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Digital River becomes an Accelerate Partner within the Adobe Exchange Partner Program</a>.</strong> Digital River, a global commerce enabler for established and fast-growing brands, has announced it has become an Accelerate Partner in the Adobe Exchange Partner Program. Digital River provides brands a comprehensive platform for global payments, taxes, compliance, and fraud mitigation. Becoming an Accelerate Partner provides Digital River with more in-depth knowledge of Adobe&#8217;s technology through closer collaboration.</p>
<p><strong><a href="https://www.aboutamazon.com/news/community/amazon-releases-free-cybersecurity-awareness-training" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Amazon releases free cybersecurity awareness training</a>.</strong> Amazon is making available for free to businesses and individuals worldwide the cybersecurity awareness training it uses with its employees. The training includes phishing, managing secure communication, social engineering, physical security, and data privacy, among other topics. The courses help people understand the seven global compliance frameworks, including those published by the National Institutes for Standards and Technology and the International Organization for Standardization.</p>
<div id="attachment_1249456" style="width: 510px" class="wp-caption alignnone"><a href="https://learnsecurity.amazon.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img aria-describedby="caption-attachment-1249456"  title="Web page of Amazon's Cybersecurity Awareness Training"  alt="Web page of Amazon's Cybersecurity Awareness Training" width="500" height="269" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training-300x161.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training-150x81.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="wp-image-1249456 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1249456" class="wp-image-1249456 size-full" title="Web page of Amazon's Cybersecurity Awareness Training" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training.jpg" alt="Web page of Amazon's Cybersecurity Awareness Training" width="500" height="269" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training-300x161.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Amazon-Cybersecurity-Awareness-Training-150x81.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a><p id="caption-attachment-1249456" class="wp-caption-text">Amazon&#8217;s Cybersecurity Awareness Training</p></div>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="https://pec-ly.com/?5f1w" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/is-affiliate-marketing-the-next-big-thing" rel="prev" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Previous/Next&#039;,&#039;Previous&#039;);" data-wpel-link="internal">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Sig Ueland" width="100" height="127"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/79.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/79.jpg" alt="Sig Ueland" width="100" height="127" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Sig Ueland</h2>
									<a href="/author/sig-ueland" data-wpel-link="internal">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/sig-ueland/feed" data-wpel-link="internal">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/15-tools-to-protect-content-from-theft-plagiarism" data-wpel-link="internal"><img width="288" height="216"   alt="Screenshot from Prevent Direct Access site" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-3-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-3-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Screenshot from Prevent Direct Access site" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/15-tools-to-protect-content-from-theft-plagiarism" data-wpel-link="internal">15 Tools to Protect Content from Theft, Plagiarism</a></li>
<li><a href="https://www.practicalecommerce.com/latin-america-fintech-ecommerce-awash-in-startup-funding" data-wpel-link="internal"><img width="288" height="216"   alt="Road sign that reads &quot;Latin America&quot;" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Road sign that reads &quot;Latin America&quot;" /></noscript></a><a href="https://www.practicalecommerce.com/category/management" class="cat-link" data-wpel-link="internal">Management &amp; Finance</a><br /><a href="https://www.practicalecommerce.com/latin-america-fintech-ecommerce-awash-in-startup-funding" data-wpel-link="internal">Latin America Fintech, Ecommerce Awash in Startup Funding</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>
    	
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href="https://www.practicalecommerce.com/examples-of-sustainable-ecommerce" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;13 Examples of Sustainable Ecommerce&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot from home page of Rêve En Vert" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from home page of Rêve En Vert" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-3.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>13 Examples of Sustainable Ecommerce</a></li><li><a href="https://www.practicalecommerce.com/ecommerce-product-releases-october-17-2021" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Ecommerce Product Releases: October 17, 2021&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot from GhostRetail home page showing a female looking at a smartphone" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from GhostRetail home page showing a female looking at a smartphone" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Ecommerce-Product-Releases-October-17-2021.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Ecommerce Product Releases: October 17, 2021</a></li><li><a href="https://www.practicalecommerce.com/navigating-email-marketing-without-open-rates" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Navigating Email Marketing without Open Rates&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of an iPhone" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-150x101.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of an iPhone" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates-150x101.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Navigating-Email-Marketing-without-Open-Rates.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Navigating Email Marketing without Open Rates</a></li><li><a href="https://www.practicalecommerce.com/latin-america-fintech-ecommerce-awash-in-startup-funding" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Latin America Fintech, Ecommerce Awash in Startup Funding&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Road sign that reads &quot;Latin America&quot;" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Road sign that reads &quot;Latin America&quot;" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Latin-America-Fintech-Ecommerce-Awash-in-Startup-Funding.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Latin America Fintech, Ecommerce Awash in Startup Funding...</a></li><li><a href="https://www.practicalecommerce.com/digital-creators-need-email-marketing" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Digital Creators Need Email Marketing&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot of an email icon on a smartphone screen" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot of an email icon on a smartphone screen" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Digital Creators Need Email Marketing</a></li><li><a href="https://www.practicalecommerce.com/influencer-marketing-part-7-your-first-campaign" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Influencer Marketing, Part 7: Your First Campaign&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Screenshot of a smartphone screen that reads &quot;influencer marketing&quot;" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot of a smartphone screen that reads &quot;influencer marketing&quot;" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Influencer-Marketing-Part-7-Your-First-Campaign.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Influencer Marketing, Part 7: Your First Campaign</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.doofinder.com/en/?utm_source=practical&amp;utm_medium=logo" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Doofinder" title="Doofinder" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Doofinder" title="Doofinder" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://try.goshippo.com/practicalecommerce/?utm_source=practicalecommerce&amp;utm_medium=display&amp;utm_campaign=gpp-logo-2021" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Shippo" title="Shippo" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Shippo" title="Shippo" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.zoho.com/inventory/?utm_source=practical-ecommerce&amp;utm_medium=cpm&amp;utm_campaign=global-program&amp;utm_term=Logo&amp;utm_content=Website" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Zoho Inventory" title="Zoho Inventory" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Zoho Inventory" title="Zoho Inventory" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.kaliocommerce.com/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Kalio" title="Kalio Commerce" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Kalio" title="Kalio Commerce" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Kalio Commerce&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Kalio Commerce" title="Kalio Commerce" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-favicon-32x32-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-favicon-32x32-1.jpg" width="16" height="16" alt="Kalio Commerce" title="Kalio Commerce"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Kalio Commerce&#039;);" data-wpel-link="external" target="_blank"><h4>5 Questions for Your Next Ecommerce Platform<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Kalio Commerce&#039;);" data-wpel-link="external" target="_blank"><h6>Kalio Commerce</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&amp;utm_medium=sponsorship&amp;utm_campaign=industryiq" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Shippo&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Shippo" title="Shippo" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/cropped-shippo-logo-favicon-2-32.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/cropped-shippo-logo-favicon-2-32.jpg" width="16" height="16" alt="Shippo" title="Shippo"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&amp;utm_medium=sponsorship&amp;utm_campaign=industryiq" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Shippo&#039;);" data-wpel-link="external" target="_blank"><h4>Ecommerce Shipping Benchmarks 2021<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&amp;utm_medium=sponsorship&amp;utm_campaign=industryiq" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Shippo&#039;);" data-wpel-link="external" target="_blank"><h6>Shippo</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&amp;utm_medium=industry" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Doofinder&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Doofinder" title="Doofinder" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/favicon-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/favicon-1.jpg" width="16" height="16" alt="Doofinder" title="Doofinder"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&amp;utm_medium=industry" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Doofinder&#039;);" data-wpel-link="external" target="_blank"><h4>Best Site Search Practices for Q4 and Beyond<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&amp;utm_medium=industry" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Doofinder&#039;);" data-wpel-link="external" target="_blank"><h6>Doofinder</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&amp;utm_medium=cpm&amp;utm_campaign=global-program&amp;utm_term=Indutsry-IQ&amp;utm_content=Website" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Zoho Inventory&#039;);" data-wpel-link="external" target="_blank"><img  width="16" height="16" alt="Zoho Inventory" title="Zoho Inventory" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Zoho-favicon32.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Zoho-favicon32.jpg" width="16" height="16" alt="Zoho Inventory" title="Zoho Inventory"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&amp;utm_medium=cpm&amp;utm_campaign=global-program&amp;utm_term=Indutsry-IQ&amp;utm_content=Website" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Zoho Inventory&#039;);" data-wpel-link="external" target="_blank"><h4>Sales Channels for the 2021 Holiday Season<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&amp;utm_medium=cpm&amp;utm_campaign=global-program&amp;utm_term=Indutsry-IQ&amp;utm_content=Website" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Zoho Inventory&#039;);" data-wpel-link="external" target="_blank"><h6>Zoho Inventory</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

                </div>

        
	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" data-wpel-link="internal">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data" data-wpel-link="internal">Analytics &#038; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &#038; Development</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152898"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Management &#038; Finance</a></li>
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190978"><a href="https://www.practicalecommerce.com/tag/merchant-voice" data-wpel-link="internal">Merchant Voice</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment" data-wpel-link="internal">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-152829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152829"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">Podcasts</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361969" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361969"><a href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152821" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152821"><a title="Advertising" href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">Email Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>					<div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Practical Ecommerce is an independent, family-owned, online magazine in Traverse City, Michigan, U.S. We are not affiliated with any e-commerce service, platform, or provider. Our mission is to publish authoritative articles, commentary, webinars, and podcasts to help online merchants.</div>					</div>
				</div>
				<div class="footer-social">
					<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss" data-wpel-link="internal"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>				</div>
				<div class="footer-attribution">
					<img width="459" height="55"   alt="" data-src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="459" height="55" class="logo" src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" alt="" /></noscript>					<p>
						Copyright &#169; 2005 - 2021.<br />
						Practical Ecommerce&#174; is a <br />
						registered trademark of  <br />
						Confluence Distribution, Inc.  <br /></p>
				</div>
			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>50 Great Ecommerce Ideas</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div>
<div class="newsletter-cover"><picture> <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp" /></picture> <picture><source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png" /></picture> <picture><img  alt="" width="180" height="234" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" width="180" height="234" /></noscript></picture></div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='tablepress-default-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/048b317d-7d9d-41fb-930e-507c5d3efebf.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/13728385-d645-4953-8a09-c149c8559dbd.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/43696e34-88d1-440e-acff-aceb64a29ec1.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/7afea9a5-9d35-4885-b0bc-7a3117d9564f.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>
