<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com" >
    <link rel="dns-prefetch" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="//hb.wpmucdn.com">

	
        
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Create and Manage 301 Redirects with Shopify - Practical Ecommerce</title>
	<meta name="description" content="Redirecting one URL to another is a common web-management task. Changing platforms, for example, typically involves redirects. Here&#039;s how to manage redirects in Shopify." />
	<link rel="canonical" href="https://www.practicalecommerce.com/how-to-create-and-manage-301-redirects-with-shopify" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Create and Manage 301 Redirects with Shopify" />
	<meta property="og:description" content="Redirecting one URL to another is a common web-management task. Changing platforms, for example, typically involves redirects. Here&#039;s how to manage redirects in Shopify." />
	<meta property="og:url" content="https://www.practicalecommerce.com/how-to-create-and-manage-301-redirects-with-shopify" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2022-11-23T13:41:48+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2022/11/How-to-Create-and-Manage-301-Redirects-with-Shopify.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ecommerceboy" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Armando Roggio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='lazyload-video-css-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/3ae82c06-bb14-4cdf-bf5c-06fa00263c5f.css' type='text/css' media='all' />
<style id='lazyload-video-css-inline-css' type='text/css'>
.entry-content a.lazy-load-youtube, a.lazy-load-youtube, .lazy-load-vimeo{ background-size: cover; }.titletext.youtube { display: none; }.lazy-load-div:before { content: "\25B6"; text-shadow: 0px 0px 60px rgba(0,0,0,0.8); }
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.8" /><link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.7.8' type='text/css' media='print' onload='this.media=&#34;all&#34;' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/e4f7a17f-b662-4297-badd-f703fd71d211.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/30ce5de8-7eee-4e97-9f2a-fe3dc29a0312.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1514650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.8" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1514650' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fhow-to-create-and-manage-301-redirects-with-shopify" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fhow-to-create-and-manage-301-redirects-with-shopify&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Practical Ecommerce Theme" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<link rel="preload" as="style" href="https://hb.wpmucdn.com/www.practicalecommerce.com/e4f7a17f-b662-4297-badd-f703fd71d211.css"><link rel="preload" as="script" href="https://hb.wpmucdn.com/www.practicalecommerce.com/30ce5de8-7eee-4e97-9f2a-fe3dc29a0312.js"><!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 250);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
        var _avp = _avp || [];
        (function() {
        function load() {
          var s = document.createElement('script');
          s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
        window.setTimeout(load, 250);
        })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>

<body class="post-template-default single single-post postid-1514650 single-format-standard gecko" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-1502742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502742"><a href="#">Marketing <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a title="Marketing &#038; Advertising" href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">All Marketing</a></li>
		<li id="menu-item-1502743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502743"><a href="https://www.practicalecommerce.com/category/marketing/google-ads" data-wpel-link="internal">Google Ads</a></li>
		<li id="menu-item-1502744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502744"><a href="https://www.practicalecommerce.com/category/marketing/content" data-wpel-link="internal">Content Marketing</a></li>
		<li id="menu-item-1502745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502745"><a href="https://www.practicalecommerce.com/category/marketing/email" data-wpel-link="internal">Email Marketing</a></li>
		<li id="menu-item-1502746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502746"><a href="https://www.practicalecommerce.com/category/marketing/social-media" data-wpel-link="internal">Social Media</a></li>
		<li id="menu-item-1502747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502747"><a href="https://www.practicalecommerce.com/category/marketing/influencer" data-wpel-link="internal">Influencers &amp; Affiliates</a></li>
	</ul>
</li>
	<li id="menu-item-1502873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502873"><a href="#">SEO <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152890"><a title="SEO" href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">All SEO</a></li>
		<li id="menu-item-1502874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502874"><a href="https://www.practicalecommerce.com/category/seo/keyword-research" data-wpel-link="internal">Keyword Research</a></li>
		<li id="menu-item-1502875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502875"><a href="https://www.practicalecommerce.com/category/seo/link-building" data-wpel-link="internal">Link Building</a></li>
		<li id="menu-item-1502877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502877"><a href="https://www.practicalecommerce.com/category/seo/seo-tools" data-wpel-link="internal">SEO Tools</a></li>
		<li id="menu-item-1502876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502876"><a href="https://www.practicalecommerce.com/category/seo/on-page-seo" data-wpel-link="internal">On-page SEO</a></li>
		<li id="menu-item-1502878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1502878"><a href="https://www.practicalecommerce.com/category/seo/technical-seo" data-wpel-link="internal">Technical SEO</a></li>
	</ul>
</li>
	<li id="menu-item-1502879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502879"><a href="#">Conversion <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a title="Conversion" href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">All Conversion</a></li>
		<li id="menu-item-1502880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502880"><a href="https://www.practicalecommerce.com/category/conversion/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
		<li id="menu-item-1502882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502882"><a href="https://www.practicalecommerce.com/category/conversion/customer-retention" data-wpel-link="internal">Customer Retention</a></li>
		<li id="menu-item-1506394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506394"><a href="https://www.practicalecommerce.com/category/conversion/customer-service" data-wpel-link="internal">Customer Service</a></li>
		<li id="menu-item-1502884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502884"><a href="https://www.practicalecommerce.com/category/conversion/photography" data-wpel-link="internal">Photography &amp; Video</a></li>
		<li id="menu-item-1502885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502885"><a href="https://www.practicalecommerce.com/category/conversion/product-pages" data-wpel-link="internal">Product Pages</a></li>
		<li id="menu-item-1502881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502881"><a href="https://www.practicalecommerce.com/category/conversion/checkout" data-wpel-link="internal">Checkout Tactics</a></li>
	</ul>
</li>
	<li id="menu-item-1502886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502886"><a href="#">Business <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a title="Management &#038; Finance" href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">All Business</a></li>
		<li id="menu-item-1502887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502887"><a href="https://www.practicalecommerce.com/category/management/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
		<li id="menu-item-1502896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502896"><a href="https://www.practicalecommerce.com/category/management/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
		<li id="menu-item-1502888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502888"><a href="https://www.practicalecommerce.com/category/management/b2b" data-wpel-link="internal">B2B</a></li>
		<li id="menu-item-1502891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502891"><a href="https://www.practicalecommerce.com/category/management/finance" data-wpel-link="internal">Finance</a></li>
		<li id="menu-item-1507074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507074"><a href="https://www.practicalecommerce.com/category/management/inventory" data-wpel-link="internal">Inventory</a></li>
		<li id="menu-item-1502895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502895"><a href="https://www.practicalecommerce.com/category/management/payments" data-wpel-link="internal">Payments</a></li>
		<li id="menu-item-1502894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502894"><a href="https://www.practicalecommerce.com/category/management/local" data-wpel-link="internal">Local Business</a></li>
		<li id="menu-item-1502892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502892"><a href="https://www.practicalecommerce.com/category/management/fraud-prevention" data-wpel-link="internal">Fraud Prevention</a></li>
		<li id="menu-item-1502889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502889"><a href="https://www.practicalecommerce.com/category/management/cross-border" data-wpel-link="internal">Cross-border Selling</a></li>
		<li id="menu-item-1504442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504442"><a href="https://www.practicalecommerce.com/category/management/staffing" data-wpel-link="internal">Staffing</a></li>
	</ul>
</li>
	<li id="menu-item-1502897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1502897"><a href="#">Design &#038; Dev <i class="fa fa-chevron-down"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a title="Design &#038; Development" href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">All Design &#038; Development</a></li>
		<li id="menu-item-1502899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502899"><a href="https://www.practicalecommerce.com/category/design-development/design-tools" data-wpel-link="internal">Design &amp; Dev Tools</a></li>
		<li id="menu-item-1502900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502900"><a href="https://www.practicalecommerce.com/category/design-development/platforms" data-wpel-link="internal">Platforms &amp; Apps</a></li>
		<li id="menu-item-1502898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502898"><a href="https://www.practicalecommerce.com/category/design-development/code" data-wpel-link="internal">Code</a></li>
		<li id="menu-item-1502901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502901"><a href="https://www.practicalecommerce.com/category/design-development/schools-resources" data-wpel-link="internal">Schools &amp; Resources</a></li>
		<li id="menu-item-1502902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502902"><a href="https://www.practicalecommerce.com/category/design-development/typography-fonts" data-wpel-link="internal">Typography &amp; Fonts</a></li>
		<li id="menu-item-1502903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502903"><a href="https://www.practicalecommerce.com/category/design-development/user-experience" data-wpel-link="internal">User Experience</a></li>
	</ul>
</li>
	<li id="menu-item-1437476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437476"><a href="#">—</a></li>
	<li id="menu-item-1437481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437481"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361946"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1405057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1405057"><a title="Product Photography Guide" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a title="Starting an Ecommerce Business" href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a title="Building an Ecommerce Business" href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a title="Credit Card Processing FAQs" href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a title="Web Marketing Checklist" href="https://www.practicalecommerce.com/checklist" data-wpel-link="internal">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a title="SEO How-to" href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a title="Tools" href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a title="Editorial Policy" href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a title="Email Newsletter" href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help" data-wpel-link="internal">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                                                    <style>
                                .primary-menu-container.desktop-only{
                                    display:none;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li>a {
                                    display: inline-block;
                                    color: #666666;
                                    text-decoration: none;
                                    font-size: 13px;
                                    text-transform: uppercase;
                                    font-weight: 700;
                                    line-height: 36px;
                                    letter-spacing: 0.03em;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li {
                                    float: none;
                                    display: inline-block;
                                    padding-left: 6px;
                                    padding-right: 6px;
                                }
                                .header-container .header>.nav-column .primary-menu-container ul.menu>li ul{
                                    display:none;
                                }
                            </style>
                            <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
	<li id="menu-item-1501954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501954"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &#038; Dev</a></li>
	<li id="menu-item-1437457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437457"><a href="#">—</a></li>
	<li id="menu-item-1501955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501955"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-1437463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437463"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-1501890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501890"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427138"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">All Marketing</a></li>
	<li id="menu-item-1501908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501908"><a href="https://www.practicalecommerce.com/category/marketing/google-ads" data-wpel-link="internal">Google Ads</a></li>
	<li id="menu-item-1501891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501891"><a href="https://www.practicalecommerce.com/category/marketing/content" data-wpel-link="internal">Content Marketing</a></li>
	<li id="menu-item-1501896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501896"><a href="https://www.practicalecommerce.com/category/marketing/email" data-wpel-link="internal">Email Marketing</a></li>
	<li id="menu-item-1501939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501939"><a href="https://www.practicalecommerce.com/category/marketing/social-media" data-wpel-link="internal">Social Media</a></li>
	<li id="menu-item-1501940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501940"><a href="https://www.practicalecommerce.com/category/marketing/influencer" data-wpel-link="internal">Influencers &amp; Affiliates</a></li>
</ul>
</li>
<li id="menu-item-1501952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501952"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1501951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1501951"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">All SEO</a></li>
	<li id="menu-item-1502253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502253"><a href="https://www.practicalecommerce.com/category/seo/keyword-research" data-wpel-link="internal">Keyword Research</a></li>
	<li id="menu-item-1502254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502254"><a href="https://www.practicalecommerce.com/category/seo/link-building" data-wpel-link="internal">Link Building</a></li>
	<li id="menu-item-1502256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502256"><a href="https://www.practicalecommerce.com/category/seo/seo-tools" data-wpel-link="internal">SEO Tools</a></li>
	<li id="menu-item-1502255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502255"><a href="https://www.practicalecommerce.com/category/seo/on-page-seo" data-wpel-link="internal">On-page SEO</a></li>
	<li id="menu-item-1502257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1502257"><a href="https://www.practicalecommerce.com/category/seo/technical-seo" data-wpel-link="internal">Technical SEO</a></li>
</ul>
</li>
<li id="menu-item-1501880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501880"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427139"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">All Conversion</a></li>
	<li id="menu-item-1501881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501881"><a href="https://www.practicalecommerce.com/category/conversion/analytics-data" data-wpel-link="internal">Analytics &amp; Data</a></li>
	<li id="menu-item-1501945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501945"><a href="https://www.practicalecommerce.com/category/conversion/customer-retention" data-wpel-link="internal">Customer Retention</a></li>
	<li id="menu-item-1506395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506395"><a href="https://www.practicalecommerce.com/category/conversion/customer-service" data-wpel-link="internal">Customer Service</a></li>
	<li id="menu-item-1501935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501935"><a href="https://www.practicalecommerce.com/category/conversion/photography" data-wpel-link="internal">Photography &amp; Video</a></li>
	<li id="menu-item-1501936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501936"><a href="https://www.practicalecommerce.com/category/conversion/product-pages" data-wpel-link="internal">Product Pages</a></li>
	<li id="menu-item-1501947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501947"><a href="https://www.practicalecommerce.com/category/conversion/checkout" data-wpel-link="internal">Checkout Tactics</a></li>
</ul>
</li>
<li id="menu-item-1501878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501878"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1427137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427137"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">All Business</a></li>
	<li id="menu-item-1501879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501879"><a href="https://www.practicalecommerce.com/category/management/amazon-marketplaces" data-wpel-link="internal">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-1501953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501953"><a href="https://www.practicalecommerce.com/category/management/shipping-fulfillment" data-wpel-link="internal">Shipping &amp; Fulfillment</a></li>
	<li id="menu-item-1501885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501885"><a href="https://www.practicalecommerce.com/category/management/b2b" data-wpel-link="internal">B2B</a></li>
	<li id="menu-item-1502904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502904"><a href="https://www.practicalecommerce.com/category/management/finance" data-wpel-link="internal">Finance</a></li>
	<li id="menu-item-1507073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507073"><a href="https://www.practicalecommerce.com/category/management/inventory" data-wpel-link="internal">Inventory</a></li>
	<li id="menu-item-1501934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501934"><a href="https://www.practicalecommerce.com/category/management/payments" data-wpel-link="internal">Payments</a></li>
	<li id="menu-item-1501933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501933"><a href="https://www.practicalecommerce.com/category/management/local" data-wpel-link="internal">Local Business</a></li>
	<li id="menu-item-1501901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501901"><a href="https://www.practicalecommerce.com/category/management/fraud-prevention" data-wpel-link="internal">Fraud Prevention</a></li>
	<li id="menu-item-1501932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501932"><a href="https://www.practicalecommerce.com/category/management/cross-border" data-wpel-link="internal">Cross-border Selling</a></li>
	<li id="menu-item-1504441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504441"><a href="https://www.practicalecommerce.com/category/management/staffing" data-wpel-link="internal">Staffing</a></li>
</ul>
</li>
<li id="menu-item-1501876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1501876"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &#038; Dev <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1501888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1501888"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">All Design &#038; Development</a></li>
	<li id="menu-item-1502297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502297"><a href="https://www.practicalecommerce.com/category/design-development/design-tools" data-wpel-link="internal">Design &amp; Dev Tools</a></li>
	<li id="menu-item-1502298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502298"><a href="https://www.practicalecommerce.com/category/design-development/platforms" data-wpel-link="internal">Platforms &amp; Apps</a></li>
	<li id="menu-item-1502296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502296"><a href="https://www.practicalecommerce.com/category/design-development/code" data-wpel-link="internal">Code</a></li>
	<li id="menu-item-1502299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502299"><a href="https://www.practicalecommerce.com/category/design-development/schools-resources" data-wpel-link="internal">Schools &amp; Resources</a></li>
	<li id="menu-item-1502300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502300"><a href="https://www.practicalecommerce.com/category/design-development/typography-fonts" data-wpel-link="internal">Typography &amp; Fonts</a></li>
	<li id="menu-item-1502309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1502309"><a href="https://www.practicalecommerce.com/category/design-development/user-experience" data-wpel-link="internal">User Experience</a></li>
</ul>
</li>
<li id="menu-item-1427142" class="more-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1427142"><a href="#">More <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-186099" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendors</a></li>
	<li id="menu-item-1427691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1427691"><a href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-1427143" class="spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1427143"><a href="#">|</a></li>
<li id="menu-item-1427144" class="show-on-sticky menu-item menu-item-type-post_type menu-item-object-page menu-item-1427144"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a></li>
</ul></div>                                                <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <div class="heading">Email Newsletter <br />+ Free Ebook</div>
        <div class="subheading">25 Great Email Marketing Ideas</div>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>
    </div>
</div>
                            </div>
        </div>
                    <div class="partners-top row pec-partners-wrapper" style="min-height:268px;">
                    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>
            
	<div class="main row" style="min-height:500px;">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/seo/technical-seo" class="cat-link" data-wpel-link="internal">
                    Technical SEO                </a>
                				<h1 class="entry-header">How to Create and Manage 301 Redirects with Shopify</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>November 23, 2022 &bull; <a rel="author" title="Posts by Armando Roggio" href="https://www.practicalecommerce.com/author/armando-roggio" data-wpel-link="internal">Armando Roggio</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Article Top&#039;,&#039;Social Twitter&#039;);" data-via="practicalecomm @ecommerceboy" data-url="https://pec-ly.com/?6m1Q" target="_blank" data-size="small" data-dir="left" rel="noreferrer external noopener" href="https://twitter.com/share?text=How to Create and Manage 301 Redirects with Shopify&amp;url=https://pec-ly.com/?6m1Q&amp;via=practicalecomm" title="Click to share this post on Twitter" data-wpel-link="external"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Social Facebook&#039;);" title="Share on Facebook" target="_blank" rel="noreferrer external noopener" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/how-to-create-and-manage-301-redirects-with-shopify&amp;t=How to Create and Manage 301 Redirects with Shopify" data-wpel-link="external"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=How%20to%20Create%20and%20Manage%20301%20Redirects%20with%20Shopify&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fhow-to-create-and-manage-301-redirects-with-shopify" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Article Top&#039;,&#039;Print&#039;);window.print()" data-wpel-link="internal"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
												<p>Roughly 5,000 monthly searches on Google are for &#8220;301 redirect Shopify&#8221; according to RankIQ.</p>
<p>Shopify is among the most popular ecommerce platforms with something like 1.75 million active shops using the platform in 2022. Shopify also makes it easy to work with 301 redirects.</p>
<h3>301 Redirects</h3>
<p>A 301 redirect is HTML code to permanently divert one URL — one page on a website — to another. The &#8220;301&#8221; refers to the &#8220;Moved Permanently&#8221; HTTP status code.</p>
<p>These permanent redirects help preserve backlinks — and thus organic search rankings — and direct visitors to the correct page.</p>
<p>Hence 301 redirects are essential for ecommerce stores because they help ensure that shoppers and search engines alike can find the most up-to-date page for any product, blog post, or feature.</p>
<p>As an example, Atlas Resell Management, which sells used dental equipment, recently migrated from a Drupal Commerce store to Shopify. The new site required hundreds of 301 redirects, all of which were managed in Shopify.</p>
<div id="attachment_1514651" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514651"  title="Home page of Atlas Resell Management"  alt="Home page of Atlas Resell Management" width="570" height="348" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-570x348.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-300x183.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-768x468.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-150x92.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-500x305.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell.jpg 1000w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-570x348.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514651 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514651" class="wp-image-1514651 size-large" title="Home page of Atlas Resell Management" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-570x348.jpg" alt="Home page of Atlas Resell Management" width="570" height="348" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-570x348.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-300x183.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-768x468.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-150x92.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell-500x305.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-atlas-resell.jpg 1000w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514651" class="wp-caption-text">Atlas Resell Management migrated from Drupal Commerce to Shopify. The process included hundreds of 301 redirects.</p></div>
<p>I&#8217;ll address in this article the practical task of working with 301 redirects in Shopify. This adds to our coverage on the topic:</p>
<ul>
<li>&#8220;<a href="https://www.practicalecommerce.com/seo-building-a-301-redirect-strategy" data-wpel-link="internal">SEO: Building a 301 Redirect Strategy</a>,&#8221;</li>
<li>&#8220;<a href="https://www.practicalecommerce.com/301-redirects-may-save-seo" data-wpel-link="internal">301 Redirects May Save Your SEO</a>,&#8221;</li>
<li>&#8220;<a href="https://www.practicalecommerce.com/seo-retaining-performance-on-site-migrations" data-wpel-link="internal">SEO: Retaining Performance on Site Migrations</a>,&#8221;</li>
<li>&#8220;<a href="https://www.practicalecommerce.com/seo-catchall-redirects-are-a-bad-practice" data-wpel-link="internal">SEO: Catchall Redirects Are a Bad Practice</a>,&#8221;</li>
<li>&#8220;<a href="https://www.practicalecommerce.com/strategies-discontinued-inventory-pages" data-wpel-link="internal">Strategies for Discontinued Inventory Pages</a>.&#8221;</li>
</ul>
<h3>301 Redirects in Shopify</h3>
<p>To create a 301 redirect in Shopify, head to the admin area, click “Online Store” and then “Navigation.”</p>
<div id="attachment_1514661" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514661"  title="Screenshot of the Shopify admin area for URL redirects"  alt="Screenshot of the Shopify admin area for URL redirects" width="570" height="270" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-570x270.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-300x142.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-768x364.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-150x71.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-500x237.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation.jpg 980w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-570x270.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514661 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514661" class="wp-image-1514661 size-large" title="Screenshot of the Shopify admin area for URL redirects" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-570x270.jpg" alt="Screenshot of the Shopify admin area for URL redirects" width="570" height="270" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-570x270.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-300x142.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-768x364.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-150x71.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation-500x237.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-navigation.jpg 980w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514661" class="wp-caption-text">In the Shopify administration site, URL redirects are in the &#8220;Navigation&#8221; section.</p></div>
<p>From there, find the “View URL redirects” link in the upper right corner. When the page opens, the green &#8220;Create URL redirect&#8221; button is prominent.</p>
<div id="attachment_1514659" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514659"  title="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin"  alt="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" width="570" height="364" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-570x364.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-300x192.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-768x491.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-150x96.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-500x320.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page.jpg 1000w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-570x364.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514659 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514659" class="wp-image-1514659 size-large" title="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-570x364.jpg" alt="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" width="570" height="364" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-570x364.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-300x192.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-768x491.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-150x96.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page-500x320.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-url-redirect-page.jpg 1000w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514659" class="wp-caption-text">The Shopify interface is clear on each step of the 301 redirect creation process.</p></div>
<p>On the actual 301 redirect page, enter the &#8220;from&#8221; path (the old page or product URL) and the &#8220;to&#8221; path (the new page or product). Then click “Save” to create the redirect. I&#8217;ll call this the &#8220;individual redirect page&#8221; in the sections below.</p>
<div id="attachment_1514657" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514657"  title="Screenshot of URL redirect screen in Shopify admin"  alt="Screenshot of URL redirect screen in Shopify admin" width="570" height="298" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-570x298.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-300x157.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-768x402.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-150x79.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-500x262.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page.jpg 1500w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-570x298.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514657 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514657" class="wp-image-1514657 size-large" title="Screenshot of URL redirect screen in Shopify admin" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-570x298.jpg" alt="Screenshot of URL redirect screen in Shopify admin" width="570" height="298" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-570x298.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-300x157.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-768x402.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-150x79.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page-500x262.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/112922-actual-redirect-page.jpg 1500w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514657" class="wp-caption-text">Enter the old URL (&#8220;Redirect from&#8221;) and the new (&#8220;Redirect to&#8221;).</p></div>
<p>Repeat this process for each redirect. But know that Shopify limits redirects that include <em>/apps</em>, <em>/application</em>, <em>/cart</em>, <em>/carts</em>, <em>/orders</em>, <em>/shop</em>, or <em>/services</em>. There are also restrictions on fixed Shopify paths: <em>/products</em>, <em>/collections</em>, <em>/collections/all</em>.</p>
<h3>Bulk Upload 301 Redirects</h3>
<p>Shopify&#8217;s redirect form, while simple, is impractical for a lot of redirects at once. Atlas Resell, above, had hundreds of 301s to create when it migrated from Drupal.</p>
<p>The good news is that Shopify allows for bulk uploads. A company can upload its 301 redirects as a comma-separated values file with two self-explanatory columns:</p>
<ul>
<li>Redirect from</li>
<li>Redirect to</li>
</ul>
<p>The import link is on the same pages as the aforementioned green &#8220;Create URL redirect&#8221; bottom.</p>
<div id="attachment_1514656" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514656"  title="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin"  alt="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" width="570" height="447" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-570x447.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-300x235.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-768x602.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-150x118.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-500x392.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect.jpg 1086w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-570x447.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514656 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514656" class="wp-image-1514656 size-large" title="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-570x447.jpg" alt="Screenshot of &quot;Manage your URL redirects&quot; in Shopify admin" width="570" height="447" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-570x447.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-300x235.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-768x602.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-150x118.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect-500x392.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-bulk-import-url-redirect.jpg 1086w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514656" class="wp-caption-text">The import link is initially on the same screen as the green create URL redirect button.</p></div>
<p>After creating a single 301 URL redirect, the page format changes, and the &#8220;Import&#8221; link appears on the upper right side of the page, which displays a table of all redirects.</p>
<div id="attachment_1514655" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514655"  title="URL redirects page on Shopify admin with a table of all existing 301 redirects"  alt="URL redirects page on Shopify admin with a table of all existing 301 redirects" width="570" height="180" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-570x180.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-300x95.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-768x243.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-1536x485.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-150x47.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-500x158.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect.jpg 2020w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-570x180.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514655 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514655" class="wp-image-1514655 size-large" title="URL redirects page on Shopify admin with a table of all existing 301 redirects" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-570x180.jpg" alt="URL redirects page on Shopify admin with a table of all existing 301 redirects" width="570" height="180" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-570x180.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-300x95.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-768x243.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-1536x485.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-150x47.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect-500x158.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-import-link-after-redirect.jpg 2020w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514655" class="wp-caption-text">After creating a URL redirect, the import link is shown in the upper right of the page, which shows a table of all of the store&#8217;s redirects.</p></div>
<p>Shopify displays a simple tool in a modal to upload the CSV file, and just like that, a business can upload hundreds of redirects at once.</p>
<div id="attachment_1514654" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514654"  title="Screenshot of modal to import the CSV file"  alt="Screenshot of modal to import the CSV file" width="570" height="313" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-570x313.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-300x165.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-768x421.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-150x82.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-500x274.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload.jpg 1298w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-570x313.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514654 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514654" class="wp-image-1514654 size-large" title="Screenshot of modal to import the CSV file" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-570x313.jpg" alt="Screenshot of modal to import the CSV file" width="570" height="313" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-570x313.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-300x165.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-768x421.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-150x82.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload-500x274.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-shopify-bulk-redirect-upload.jpg 1298w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514654" class="wp-caption-text">This modal is how a store administrator can upload a properly formatted CSV file of 301 redirects.</p></div>
<h3>Manage 301 Redirects in Shopify</h3>
<p>Having set up 301 redirects for a Shopify store, a store administrator will occasionally need to manage them, such as:</p>
<ul>
<li>Find a specific URL redirect,</li>
<li>Edit a redirect,</li>
<li>Delete the redirect,</li>
<li>Export a list of redirects.</li>
</ul>
<p>To find a specific redirect, search for it on the URL redirect page. Search results are filterable by the creation date — handy for finding old redirects— and can be saved.</p>
<div id="attachment_1514653" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514653"  title="Screenshot of search page for redirects in Shopify's admin"  alt="Screenshot of search page for redirects in Shopify's admin" width="570" height="219" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-570x219.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-300x115.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-768x295.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-1536x591.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-150x58.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-500x192.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls.jpg 1758w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-570x219.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514653 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514653" class="wp-image-1514653 size-large" title="Screenshot of search page for redirects in Shopify's admin" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-570x219.jpg" alt="Screenshot of search page for redirects in Shopify's admin" width="570" height="219" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-570x219.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-300x115.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-768x295.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-1536x591.jpg 1536w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-150x58.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls-500x192.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-filter-search-urls.jpg 1758w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514653" class="wp-caption-text">Shopify permits the searching and filtering of URL redirects.</p></div>
<p>To edit a specific 301 redirect, click the URL from the table on the main URL redirect page — this is the individual redirect page described above. Shopify will then open the original redirect form. Make the change and save.</p>
<p>From the same individual redirect page, a simple click will delete the URL redirect. (Shopify helpfully asks for confirmation before it deletes.)</p>
<div id="attachment_1514652" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1514652"  title="Screenshot of &quot;Redirect to&quot; page with a red &quot;Delete redirect&quot; button"  alt="Screenshot of &quot;Redirect to&quot; page with a red &quot;Delete redirect&quot; button" width="570" height="268" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-570x268.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-300x141.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-768x361.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-150x70.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-500x235.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify.jpg 1094w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-570x268.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1514652 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1514652" class="wp-image-1514652 size-large" title="Screenshot of &quot;Redirect to&quot; page with a red &quot;Delete redirect&quot; button" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-570x268.jpg" alt="Screenshot of &quot;Redirect to&quot; page with a red &quot;Delete redirect&quot; button" width="570" height="268" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-570x268.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-300x141.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-768x361.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-150x70.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify-500x235.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/111922-delete-redirect-shopify.jpg 1094w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1514652" class="wp-caption-text">The red-outlined &#8220;Delete redirect&#8221; button is at the bottom of each individual URL redirect page.</p></div>
<p>Finally, exporting a list of URL redirects from Shopify is sometimes necessary. The export link is on the main URL redirect page next to the &#8220;Import&#8221; link described above.</p>
<h3>Redirects and Shopify</h3>
<p>301 redirects are an important part of managing any website. Shopify makes setting up redirects easy, and the platform&#8217;s bulk upload feature is a lifesaver when it comes to larger projects.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            Share this article:
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="https://pec-ly.com/?6m1Q" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/instagram-tools-for-ecommerce-marketing" rel="prev" onclick="ga(&#039;send&#039;, &#039;event&#039;,&#039;Previous/Next&#039;,&#039;Previous&#039;);" data-wpel-link="internal">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>


													<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Armando Roggio" width="100" height="100"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.jpg" alt="Armando Roggio" width="100" height="100" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<div class="name">Armando Roggio</div>
									<a href="/author/armando-roggio" data-wpel-link="internal">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/armando-roggio/feed" data-wpel-link="internal">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/seo-building-a-301-redirect-strategy" data-wpel-link="internal"><img width="288" height="216"   alt="SEO Building a 301 Redirect Strategy" data-src="https://www.practicalecommerce.com/wp-content/uploads/2018/09/SEO-Building-a-301-Redirect-Strategy-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2018/09/SEO-Building-a-301-Redirect-Strategy-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SEO Building a 301 Redirect Strategy" /></noscript></a><a href="https://www.practicalecommerce.com/category/seo/technical-seo" class="cat-link" data-wpel-link="internal">Technical SEO</a><br /><a href="https://www.practicalecommerce.com/seo-building-a-301-redirect-strategy" data-wpel-link="internal">SEO: Building a 301 Redirect Strategy</a></li>
<li><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal"><img width="288" height="216"   alt="SEO How-to, Part 12- Technical Tools" data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/08/SEO-How-to-Part-12-Technical-Tools-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2020/08/SEO-How-to-Part-12-Technical-Tools-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SEO How-to, Part 12- Technical Tools" /></noscript></a><a href="https://www.practicalecommerce.com/category/seo/seo-tools" class="cat-link" data-wpel-link="internal">SEO Tools</a><br /><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to, Part 12: Technical Tools</a></li>
</ul></div>
</div>							<br clear="both" />
						
									
			</div><!-- end col7x -->


						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
            </div>
    
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href="https://www.practicalecommerce.com/google-ads-settings-for-max-performance" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Google Ads&#039; Settings for Max Performance&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Google Ads&#039; logo on a smartphone screen" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Google Ads&#039; logo on a smartphone screen" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Google-Ads-Settings-for-Max-Performance.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Google Ads' Settings for Max Performance</a></li><li><a href="https://www.practicalecommerce.com/anatomy-of-googles-organic-search-snippets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Anatomy of Google&#039;s Organic Search Snippets&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Google logo on a tablet" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Google logo on a tablet" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Anatomy-of-Googles-Organic-Search-Snippets.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Anatomy of Google's Organic Search Snippets</a></li><li><a href="https://www.practicalecommerce.com/frugal-living-suits-my-wife-quit-founder" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Frugal Living Suits &#039;My Wife Quit&#039; Founder&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of Steve Chou" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Image of Steve Chou" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Steve-Chou-360x240-1.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Frugal Living Suits 'My Wife Quit' Founder</a></li><li><a href="https://www.practicalecommerce.com/seo-answer-boxes-vs-featured-snippets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;SEO: Answer Boxes vs. Featured Snippets&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Illustration of the letters S - E- O" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets.jpg 359w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Illustration of the letters S - E- O" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/SEO-Answer-Boxes-vs.-Featured-Snippets.jpg 359w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>SEO: Answer Boxes vs. Featured Snippets</a></li><li><a href="https://www.practicalecommerce.com/5-tips-for-after-christmas-promotions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;5 Tips for after-Christmas Promotions&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Image of a retail window with a prominent red &quot;sale&quot; sign." data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Image of a retail window with a prominent red &quot;sale&quot; sign." srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/102922-featured-sale.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>5 Tips for after-Christmas Promotions</a></li><li><a href="https://www.practicalecommerce.com/klaviyo-founder-were-good-at-storing-data" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Popular&#039;,&#039;Klaviyo Founder: &#039;We&#039;re Good at Storing Data&#039;&#039;);" data-wpel-link="internal"><img width="70" height="47"   alt="Andrew Bialecki" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Andrew Bialecki" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Andrew-Bialecki-360x240-1.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Klaviyo Founder: 'We're Good at Storing Data'</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.channable.com/?utm_medium=referral&amp;utm_source=practicalecomm&amp;utm_campaign=partnerpg&amp;utm_content=partner&amp;utm_term=en" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">
							<img width="180" height="50"   alt="Channable logo" title="Channable" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Channable logo" title="Channable" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-Logo-180x50-1-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="25 Great Email Marketing Ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2022.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2022.png" alt="25 Great Email Marketing Ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <div class="heading">Email Newsletter<br /> + Free Ebook</div>
        <div class="subheading">25 Great<br /> Email Marketing Ideas</div>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.channable.com/downloads/ultimate-guide-retail-2023?utm_medium=referral&amp;utm_source=practical-ecomm-industryiq&amp;utm_campaign=practical-ecomm-industry-iq-&amp;utm_content=display&amp;utm_term=us" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><img src="https://www.practicalecommerce.com/wp-content/uploads/2022/04/Channable-favicon.ico" width="16" height="16" alt="Channable" title="Channable"/></a>
                                    </div><div class="iq-content">
                    <a href="https://www.channable.com/downloads/ultimate-guide-retail-2023?utm_medium=referral&amp;utm_source=practical-ecomm-industryiq&amp;utm_campaign=practical-ecomm-industry-iq-&amp;utm_content=display&amp;utm_term=us" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><h4>The Ultimate Guide to Retail in 2023<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.channable.com/downloads/ultimate-guide-retail-2023?utm_medium=referral&amp;utm_source=practical-ecomm-industryiq&amp;utm_campaign=practical-ecomm-industry-iq-&amp;utm_content=display&amp;utm_term=us" rel="nofollow external noopener noreferrer" onclick="ga( &#039;send&#039;,&#039;event&#039;,&#039;IQ Box&#039;,&#039;Channable&#039;);" data-wpel-link="external" target="_blank"><h6>Channable</h6></a>
                </div>
            </div>
                
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
                </div>

        
            <section class="sidebar-tabs webinars">
        <div class="sidebar-tab-title">
            Webinar U<br />
            <span class="subtitle">Instant Video + Ebook</span>
        </div>
        <div id="sidebar-tab-webinars">
            <ul>
                                                            <li>
                                                        <a href="https://go.practicalecommerce.com/reducing-transaction-friction-and-fraud/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Photo of a man looking frustrated with a credit card and computer" title="Reducing Transaction Friction and Fraud" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Photo of a man looking frustrated with a credit card and computer" title="Reducing Transaction Friction and Fraud" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/11/Reducing-Transaction-Friction-and-Fraud.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Reducing Transaction Friction and Fraud</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/how-to-supercharge-product-feeds-for-sales-roi/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Woman smiling while using laptop with Google website on screen" title="How to Supercharge Product Feeds for Sales, ROI" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Woman smiling while using laptop with Google website on screen" title="How to Supercharge Product Feeds for Sales, ROI" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/How-to-Supercharge-Product-Feeds-for-Sales-ROI.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                How to Supercharge Product Feeds for Sales, ROI</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/boost-b2b-ecommerce-with-a-5th-p-of-marketing/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Image of hands typing on keyboard with shopping cart icons" title="Boost B2B eCommerce with a 5th P of Marketing" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-150x100.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-150x100.jpg" class="attachment-70x47 size-70x47 wp-post-image" alt="Image of hands typing on keyboard with shopping cart icons" title="Boost B2B eCommerce with a 5th P of Marketing" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/10/Boost-B2B-eCommerce-with-a-5th-P-of-Marketing.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Boost B2B eCommerce with a 5th P of Marketing</a>
                        </li>
                                                                                <li>
                                                        <a href="https://go.practicalecommerce.com/prepare-for-the-holiday-peak/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                                <img width="70" height="47"   alt="Shopping cart icon on colorful background" title="Prepare for the Holiday Peak" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-150x100.png 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-300x200.png 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak.png 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-150x100.png" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x47 size-70x47 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-150x100.png" class="attachment-70x47 size-70x47 wp-post-image" alt="Shopping cart icon on colorful background" title="Prepare for the Holiday Peak" srcset="https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-150x100.png 150w, https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak-300x200.png 300w, https://www.practicalecommerce.com/wp-content/uploads/2022/09/Prepare-for-the-Holiday-Peak.png 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>                                Prepare for the Holiday Peak</a>
                        </li>
                                                </ul>
        </div>
    </section>

	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="visibility: hidden;">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <!-- END ADVERTSERVE CODE -->
    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing" data-wpel-link="internal">Marketing</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion" data-wpel-link="internal">Conversion</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo" data-wpel-link="internal">SEO</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management" data-wpel-link="internal">Business</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development" data-wpel-link="internal">Design &amp; Development</a></li>
	<li id="menu-item-1502365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502365"><a href="#">—</a></li>
	<li id="menu-item-1437633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437633"><a title="&#8220;Ecommerce Conversations&#8221; Podcast" href="https://www.practicalecommerce.com/tag/podcasts" data-wpel-link="internal">&#8220;Ecommerce Conversations&#8221; Podcast</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-1437700" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-1437700"><a title="Advertising" href="https://www.practicalecommerce.com/advertising" data-wpel-link="internal">Advertising ></a></li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1377957" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1377957"><a title="Product Photography" href="https://www.practicalecommerce.com/product-photography-part-15-crafting-an-image-start-to-finish" data-wpel-link="internal">Product Photography</a></li>
	<li id="menu-item-1273708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1273708"><a href="https://www.practicalecommerce.com/influencer-marketing-part-8-analyzing-performance" data-wpel-link="internal">Influencer Marketing</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox" data-wpel-link="internal">SEO How-to</a></li>
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business" data-wpel-link="internal">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it" data-wpel-link="internal">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost" data-wpel-link="internal">Credit Card Processing FAQs</a></li>
</ul>
</li>
<li id="menu-item-1437688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1437688"><a href="#">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars" data-wpel-link="internal">Webinar U</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors" data-wpel-link="internal">Vendor Directory</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a title="About Us" href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us" data-wpel-link="internal">About Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy" data-wpel-link="internal">Editorial Policy</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact" data-wpel-link="internal">Contact Us</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup" data-wpel-link="internal">&#8220;Merchant&#8221; Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media" data-wpel-link="internal">Logos and Brand Guide</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use" data-wpel-link="internal">Conditions of Use</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss" data-wpel-link="internal">RSS Summary</a></li>
</ul>
</li>
</ul></div>				</div>
			    <div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Our mission is to help online merchants improve their businesses. We do this with expert guides, articles, webinars, and podcasts. We are an independent publishing company, unaffiliated with any e-commerce platform or provider.</div>                    <div class="footer-social">
                        <div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss" data-wpel-link="internal"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://podcasts.apple.com/us/podcast/ecommerce-conversations-by-practical-ecommerce/id874457373" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="fa fa-podcast"></i></a></li>
</ul></div>                    </div>
                    <div class="footer-attribution">
                        <div class="logo"></div>
                        <p>
                            Copyright &#169; 2005 - 2022.<br />
                            Practical Ecommerce&#174; is a <br />
                            registered trademark of  <br />
                            Confluence Distribution, Inc.  <br /></p>
                    </div>
				</div>

			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<div class="heading">Email Newsletter + Free Ebook</div>
<div class="subheading">25 Great Email Marketing Ideas</div>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy" data-wpel-link="internal">Privacy Policy</a>

</div>
<div class="newsletter-cover"><picture> <source srcset="/wp-content/themes/pec/images/book-popup-2022.webp" type="image/webp" /></picture> <picture><source srcset="/wp-content/themes/pec/images/book-popup-2022.png" type="image/png" /></picture> <picture><img  alt="" width="180" height="234" data-src="/wp-content/themes/pec/images/book-popup-2022.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/themes/pec/images/book-popup-2022.png" alt="" width="180" height="234" /></noscript></picture></div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/61c63697-ef07-487e-b29b-3de4a5c880a0.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/a82b67c8-348d-4dac-aad3-45cce21faf44.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts","ID":1514650,"token":"bb9a0821fb","lang":0,"debug":0}
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/bcf51e34-72d3-4ad0-a7bf-409d23a1f5ab.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/c9281b1d-9f10-4b4a-b85c-d51ce5e41bf9.js' id='lazyload-video-js-js'></script>
<script type='text/javascript' id='lazyload-youtube-js-js-before'>
window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"default","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"cookies":false,"callback":"<!--YOUTUBE_CALLBACK-->"};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/7ddc510f-5f88-4b77-9f61-ce31ef87b24f.js' id='lazyload-youtube-js-js'></script>
<script type='text/javascript' id='lazyload-vimeo-js-js-before'>
window.llvConfig=window.llvConfig||{};window.llvConfig.vimeo={"buttonstyle":"default","playercolour":"#00adef","preroll":"","postroll":"","show_title":false,"overlaytext":"","loadthumbnail":true,"thumbnailquality":"basic","callback":"<!--VIMEO_CALLBACK-->"};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/c5414760-265c-47b0-b405-08fa1547f510.js' id='lazyload-vimeo-js-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/be2fc2b6-6de9-422b-83b0-0b9af8389196.js' id='pec-header-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/beea3a25-e89b-4ec6-8458-806b89672c1f.js' id='pec-site-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/4fdce52e-54bc-4dba-8fb4-62f9b6ef1023.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://www.practicalecommerce.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/e42904b4-f227-438d-b7e5-a4460e9f4d43.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.practicalecommerce.com/9705b075-acda-4569-8462-4f707fb45ce3.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>

<!-- Dynamic page generated in 0.167 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-23 15:20:53 -->

<!-- Compression = gzip -->