<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.advertserve.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//practicalecommerce.advertserve.com">
    <link rel="preload" as="font" type="font/woff2" href="/wp-content/themes/pec/fonts/fontawesome.woff"  crossorigin="anonymous">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Product Photography, Part 2: Selecting Tripods | Practical Ecommerce</title>
	<meta name="description" content="How do you create flawless product photos? It&#039;s often as simple as using the right tripod. A tripod allows you to level horizontal lines and keep your camera fixed and steady during shoots. This is the second post in my series aimed at helping ecommerce merchants take better product photos." />
	<link rel="canonical" href="https://www.practicalecommerce.com/product-photography-part-2-selecting-tripods" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Product Photography, Part 2: Selecting Tripods | Practical Ecommerce" />
	<meta property="og:description" content="How do you create flawless product photos? It&#039;s often as simple as using the right tripod. A tripod allows you to level horizontal lines and keep your camera fixed and steady during shoots. This is the second post in my series aimed at helping ecommerce merchants take better product photos." />
	<meta property="og:url" content="https://www.practicalecommerce.com/product-photography-part-2-selecting-tripods" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2021-08-17T15:02:10+00:00" />
	<meta property="article:modified_time" content="2021-08-17T15:05:33+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Product-Photography-Part-2-Selecting-Tripods.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@practicalecomm" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Carolyn Mara">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C600%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/4368e30a-bbda-4bc6-af69-f082de49bedd.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.practicalecommerce.com/wp-content/uploads/hummingbird-assets/8d83a8e58452de5c6d0e07305a7d4e9d.js' id='wphb-1-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/81c35079-cd8d-446a-886a-bffa72bef1c5.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":971010,"token":"f3162b6b81","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/1da27c03-d6a4-483b-a8a5-12ce95de5c8b.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/971010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=971010' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fproduct-photography-part-2-selecting-tripods" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fproduct-photography-part-2-selecting-tripods&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Initiator " />
<meta name="generator" content="CoLabsFramework 1.4.4" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 100);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for posts -->
	<script type="application/ld+json">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</script>
	<!-- End structured data for posts -->
		<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>
<body class="post-template-default single single-post postid-971010 single-format-standard chrome" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152886"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190980"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-367374" class="commerceo menu-item menu-item-type-post_type menu-item-object-page menu-item-367374"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> Commerce<span class="red">Co</span></a></li>
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
	<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-361946"><a href="#">Guides</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="Insights for modern merchants">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190979"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-366203" class="commerceco menu-item menu-item-type-post_type menu-item-object-page menu-item-366203"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> COMMERCE<span class="red">CO</span></a></li>
<li id="menu-item-186099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors">Vendors</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                            </div>

                            <div class="header row categories-menu-container">
                    <ul id="menu-desktop-categories-menu" class="menu"><li id="menu-item-182287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182287"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon</a></li>
<li id="menu-item-182288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182288"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics</a></li>
<li id="menu-item-182289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182289"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
<li id="menu-item-182295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182295"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
<li id="menu-item-182290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182290"><a href="https://www.practicalecommerce.com/category/design-development">Design</a></li>
<li id="menu-item-182291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182291"><a href="https://www.practicalecommerce.com/category/management">Management</a></li>
<li id="menu-item-182292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182292"><a href="https://www.practicalecommerce.com/category/marketing">Marketing</a></li>
<li id="menu-item-182293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182293"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
<li id="menu-item-182294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182294"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping</a></li>
</ul>                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                </div>
                    </div>
        <div class="partners-top row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>
	<div class="main row">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/conversion" class="cat-link">
                    Conversion                </a>
                				<h1 class="entry-header">Product Photography, Part 2: Selecting Tripods</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>August 17, 2021 &bull; <a rel="author" title="Posts by Carolyn Mara" href="https://www.practicalecommerce.com/author/carolyn-mara">Carolyn Mara</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga('send','event','Article Top','Social Twitter');" data-via="practicalecomm" data-url="http://pec-ly.com/?44Bs"  target="_blank" data-size="small" data-dir="left" rel="noreferrer" href="https://twitter.com/share?text=Product Photography, Part 2: Selecting Tripods&amp;url=http://pec-ly.com/?44Bs&via=practicalecomm" title="Click to share this post on Twitter"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Social Facebook');" title="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/product-photography-part-2-selecting-tripods&t=Product Photography, Part 2: Selecting Tripods"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Product%20Photography%2C%20Part%202%3A%20Selecting%20Tripods&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fproduct-photography-part-2-selecting-tripods" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga('send', 'event','Article Top','Print');window.print()"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>How do you create flawless product photos? It&#8217;s often as simple as using the right tripod. A tripod allows you to level horizontal lines and keep your camera fixed and steady during shoots.</p>
<p>This is the second post in my series aimed at helping ecommerce merchants take better product photos. &#8220;<a href="https://www.practicalecommerce.com/product-photography-part-1-choosing-backdrops">Part 1</a>&#8221; addressed the importance of backdrops. In this installment, I&#8217;ll explain the necessity of tripods and how to choose one for your business.</p>
<p>A steady camera ensures clear, sharp, and aesthetically pleasing images. Tripods are especially helpful for close-up and lifestyle pictures because you can use a much smaller aperture and shutter speed without compromising quality. Product details, lighting, angles, setting — all impact the best tripod for the job.</p>
<p>Let&#8217;s look at the options.</p>
<h3>Tripods for Product Photography</h3>
<p><strong>Pocket tripods</strong> are handy for impromptu and lifestyle shots. Imagine shooting products at a party or a restaurant. A large studio tripod is likely not practical. An inexpensive, adjustable-head pocket tripod is more suitable. It can support the weight of your digital camera and keep it steady.</p>
<p>The <a href="https://www.amazon.com/Manfrotto-MTPIXIEVO-BK-Section-Tripod-Black/dp/B0149KBPB4/ref=sr_1_2">Manfrotto Pixi Evo</a> is my favorite pocket tripod. It is well made and includes handy features for product shots. The Evo is lightweight and comes with useful leg extensions. Moreover, it has a large, reliable ball head (for easy camera rotating), a load capacity of 5.5 lbs., and a max height of 7.7 inches. And, at $60 at Amazon, the Evo is affordable.</p>
<div id="attachment_979925" style="width: 410px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-979925"  title="Photo from Amazon of Manfrotto Pixi Evo"  alt="Photo from Amazon of Manfrotto Pixi Evo" width="400" height="351" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-300x264.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-570x501.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-150x132.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-500x439.jpg 500w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-979925 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-979925" class="wp-image-979925" title="Photo from Amazon of Manfrotto Pixi Evo" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon.jpg" alt="Photo from Amazon of Manfrotto Pixi Evo" width="400" height="351" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-300x264.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-570x501.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-150x132.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Pixi-Evo-on-Amazon-500x439.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-979925" class="wp-caption-text">Pocket tripods, such as this Manfrotto Pixi Evo, are handy for impromptu or lifestyle shots. <em>Image: Amazon.</em></p></div>
<p>The <a href="https://www.amazon.com/Neewer-Portable-Desktop-Mini-Tripod/dp/B07FKDH3BC/ref=sr_1_3">Neewer Portable Desktop Mini</a> tripod is another good choice. It can hold up to 11 lbs. and weighs less than 2 lbs. Its maximum extended height is roughly 19.7 inches. At $50 on Amazon, the price is similar to the Evo.</p>
<p>&#8212;</p>
<p><strong>Travel tripods </strong>are best for location shoots because of their portability. This type of tripod can support the weight of a digital camera while generally collapsing down to about 24 inches or less to fit in carry-on luggage easily.</p>
<p>Benro&#8217;s <a href="https://benrousa.com/travel-angel-9x-cf-series-2-tripod-kit-4-section-twist-lock-v1-head-monopod-conversion/">Travel Angel 9X CF Series 2</a> is my top pick for a travel tripod. It has a load capacity of 22 lbs. and a maximum height of 66.9 inches. Yet it only weighs 4 lbs. It&#8217;s pricey at $419.95. But it&#8217;s well-made and produced from carbon fiber, making it lightweight and a replacement for a heavier medium-duty tripod.</p>
<div id="attachment_979956" style="width: 410px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-979956"  title="Image of Benro's Travel Angel 9XCF Series 2 from BenroUSA.com."  alt="Image of Benro's Travel Angel 9XCF Series 2 from BenroUSA.com." width="400" height="496" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod.jpg 504w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-242x300.jpg 242w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-150x186.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-403x500.jpg 403w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-979956 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-979956" class="wp-image-979956" title="Image of Benro's Travel Angel 9XCF Series 2 from BenroUSA.com." src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod.jpg" alt="Image of Benro's Travel Angel 9XCF Series 2 from BenroUSA.com." width="400" height="496" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod.jpg 504w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-242x300.jpg 242w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-150x186.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Benro-Travel-tripod-403x500.jpg 403w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-979956" class="wp-caption-text">Travel tripods are best for location shoots because of their portability. This example is Benro&#8217;s Travel Angel 9XCF Series 2. <em>Image: BenroUSA.com.</em></p></div>
<p>Manfrotto’s <a href="https://www.manfrotto.com/us-en/befree-color-aluminium-travel-tripod-kit-green-mkbfra4gr-bh/">BeFree Compact Travel</a> tripod is more budget-friendly. For $179.99 you’ll get an astonishingly compact aluminum tripod with a ball head. But be careful: This design can only support about 10 lbs. It&#8217;s not suitable for heavy lenses.</p>
<p>&#8212;</p>
<p><strong>Medium-duty tripods </strong>are a helpful compromise between heavy studio tripods and lighter travel and pocket versions. I mainly use this type of tripod when shooting my paintings and performance art. The sturdiness helps produce sharper photos. Plus, most manufacturers will offer pan-head models for precise camera control.</p>
<p>My choice is Manfrotto’s <a href="https://www.manfrotto.com/us-en/190x-aluminium-3-section-tripod-with-xpro-fluid-head-mk190x3-2w/">190x 3-Section Tripod with XPRO Fluid Head</a>. Specialty camera retailers typically stock it. Examples are <a href="https://www.adorama.com/bgmk190x32w.html?origterm=719821378693">Andorama</a>, <a href="https://www.huntsphotoandvideo.com/detail_page.cfm?productid=MK190X32W">Hunt’s Photo &amp; Video</a>, and <a href="https://www.bhphotovideo.com/c/product/1071811-REG/manfrotto_mk190x3_2w_3_section_tripod_with.html/SID/wtbs_6112b4102aa480029bc05807">B&amp;H Photo-Video-Audio</a>. It costs roughly $365 before discounts. It&#8217;s lightweight, has a good load capacity, and offers many professional features.</p>
<div id="attachment_979927" style="width: 410px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-979927"  title="Image of Manfrotto’s 190x 3-Section Tripod with XPRO Fluid Head at Manfrotto.com."  alt="Image of Manfrotto’s 190x 3-Section Tripod with XPRO Fluid Head at Manfrotto.com." width="400" height="509" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-236x300.jpg 236w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-570x725.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-150x191.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-393x500.jpg 393w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-979927 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-979927" class="wp-image-979927" title="Image of Manfrotto’s 190x 3-Section Tripod with XPRO Fluid Head at Manfrotto.com." src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod.jpg" alt="Image of Manfrotto’s 190x 3-Section Tripod with XPRO Fluid Head at Manfrotto.com." width="400" height="509" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-236x300.jpg 236w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-570x725.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-150x191.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-190x-3-Section-Tripod-393x500.jpg 393w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-979927" class="wp-caption-text">Medium-duty tripods are a helpful compromise between heavy studio tripods and lighter travel and pocket versions. Shown here is Manfrotto’s 190x 3-Section Tripod with XPRO Fluid Head. <em>Image: Manfrotto.com.</em></p></div>
<p>&#8212;</p>
<p><strong>Studio tripods </strong>provide the best stability and image sharpness. These tripods are generally for professionals with a specific need using medium and large format cameras. Studio tripods often have specialized heads. Recommending a studio tripod is beyond the scope of this article as it requires understanding the unique use case.</p>
<p>&#8212;</p>
<p><strong>Mobile phones.</strong> Don’t buy a tripod designed for mobile phones if used for product photos. Instead, purchase a universal mobile phone adapter attachment. You can then use the same tripod as for your digital or video camera. Manfrotto offers a reliable <a href="https://www.amazon.com/dp/B0169SORDW/ref=cm_sw_r_oth_api_glt_fabc_7GCYPN166JMCBRS9BGHJ">Smartphone Clamp</a> that works with any tripod. It costs just $9.99.</p>
<div id="attachment_979928" style="width: 410px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-979928"  title="Image of a Manfrotto Smartphone Clamp from Amazon"  alt="Image of a Manfrotto Smartphone Clamp from Amazon" width="400" height="796" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-151x300.jpg 151w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-515x1024.jpg 515w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-150x299.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-251x500.jpg 251w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-979928 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-979928" class="wp-image-979928" title="Image of a Manfrotto Smartphone Clamp from Amazon" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon.jpg" alt="Image of a Manfrotto Smartphone Clamp from Amazon" width="400" height="796" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon.jpg 600w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-151x300.jpg 151w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-515x1024.jpg 515w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-150x299.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Monfrotto-Basic-Smartphone-Clamp-on-Amazon-251x500.jpg 251w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><p id="caption-attachment-979928" class="wp-caption-text">A universal mobile phone adapter, such as this Smartphone Clamp from Manfrotto, attaches to an existing tripod. <em>Image: Amazon.</em></p></div>
<p>&nbsp;</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="http://pec-ly.com/?44Bs" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/15-tools-to-protect-content-from-theft-plagiarism" rel="prev" onclick="ga('send', 'event','Previous/Next','Previous');">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Carolyn Mara" width="100" height="130"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/2422.jpg" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/2422.jpg" alt="Carolyn Mara" width="100" height="130" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Carolyn Mara</h2>
									<a href="/author/carolyn-mara">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/carolyn-mara/feed">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                                                            <div class="post-tags">
                                    More: &nbsp; &nbsp; <a href="https://www.practicalecommerce.com/tag/photography" rel="tag">Photography</a>                                </div>
                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/15-photoshop-tutorials-for-product-photography"><img width="288" height="216"   alt="Image of a leather purse" data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/11/thumb-4-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2020/11/thumb-4-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image of a leather purse" /></noscript></a><a href="https://www.practicalecommerce.com/category/design-development" class="cat-link">Design &amp; Development</a><br /><a href="https://www.practicalecommerce.com/15-photoshop-tutorials-for-product-photography">15 Photoshop Tutorials for Product Photography</a></li>
<li><a href="https://www.practicalecommerce.com/product-photography-part-1-choosing-backdrops"><img width="288" height="216"   alt="Photo of a camera" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Product-Photography-Part-1-Choosing-Backdrops-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Product-Photography-Part-1-Choosing-Backdrops-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo of a camera" /></noscript></a><a href="https://www.practicalecommerce.com/category/conversion" class="cat-link">Conversion</a><br /><a href="https://www.practicalecommerce.com/product-photography-part-1-choosing-backdrops">Product Photography, Part 1: Choosing Backdrops</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>
    	
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href='https://www.practicalecommerce.com/5-content-marketing-ideas-for-september-2021' onclick="ga('send','event','Popular','5 Content Marketing Ideas for September 2021');"><img width="70" height="47"   alt="Photo of a male grandparent with a young grandson" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of a male grandparent with a young grandson" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/5-Content-Marketing-Ideas-for-September-2021.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>5 Content Marketing Ideas for September 2021</a></li><li><a href='https://www.practicalecommerce.com/ecommerce-product-releases-august-2-2021' onclick="ga('send','event','Popular','Ecommerce Product Releases: August 2, 2021');"><img width="70" height="47"   alt="Screenshot from Shopify Inbox web page" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Shopify Inbox web page" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Ecommerce Product Releases: August 2, 2021</a></li><li><a href='https://www.practicalecommerce.com/ecommerce-conversion-rates-beyond-the-averages' onclick="ga('send','event','Popular','Ecommerce Conversion Rates beyond the Averages');"><img width="70" height="47"   alt="Illustration of a stamp that reads &quot;Conversion Rate&quot;" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Illustration of a stamp that reads &quot;Conversion Rate&quot;" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Conversion-Rates-beyond-the-Averages.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Ecommerce Conversion Rates beyond the Averages</a></li><li><a href='https://www.practicalecommerce.com/breaking-down-google-ads-new-strikes-policy' onclick="ga('send','event','Popular','Breaking Down Google Ads New 'Strikes' Policy');"><img width="70" height="47"   alt="Image of Google Ads logo on an iPhone screen" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of Google Ads logo on an iPhone screen" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Breaking-Down-Google-Ads-New-Strikes-Policy.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Breaking Down Google Ads New 'Strikes' Policy</a></li><li><a href='https://www.practicalecommerce.com/what-online-shoppers-expect-in-2021' onclick="ga('send','event','Popular','What Online Shoppers Expect in 2021');"><img width="70" height="47"   alt="Photo of an Amazon Locker" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of an Amazon Locker" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/What-Online-Shoppers-Expect-2021.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>What Online Shoppers Expect in 2021</a></li><li><a href='https://www.practicalecommerce.com/mobile-payment-systems-for-merchants' onclick="ga('send','event','Popular','15 Mobile Payment Systems for Merchants');"><img width="70" height="47"   alt="Screenshot from Payanywhere home page" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Payanywhere home page" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/thumb-1.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>15 Mobile Payment Systems for Merchants</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.modernpostcard.com/" rel="nofollow">
							<img width="180" height="50"   alt="Modern iO" title="Modern iO" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Modern iO" title="Modern iO" srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.modernpostcard.com/digital-marketing/direct-mail-retargeting" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><img  width="16" height="16" alt="Modern iO" title="Modern iO" data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/ModernIO_png.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/ModernIO_png.png" width="16" height="16" alt="Modern iO" title="Modern iO"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.modernpostcard.com/digital-marketing/direct-mail-retargeting" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h4>The Moment She Left and Didn’t Buy<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.modernpostcard.com/digital-marketing/direct-mail-retargeting" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h6>Modern iO</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

                </div>

        
	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190978"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-152829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152829"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-366202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366202"><a href="https://www.practicalecommerce.com/commerceco">Join CommerceCo</a></li>
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361969" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361969"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152821" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152821"><a title="Advertising" href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>					<div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">We are an independent, family-owned, online magazine in Traverse City, Michigan, U.S. We are not affiliated with any ecommerce service, platform, or provider. Our mission is to publish authoritative articles, commentary, webinars, and podcasts to help online merchants.</div>					</div>
				</div>
				<div class="footer-social">
					<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>				</div>
				<div class="footer-attribution">
					<img width="459" height="55"   alt="" data-src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="459" height="55" class="logo" src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" alt="" /></noscript>					<p>
						Copyright &#169; 2005 - 2021.<br />
						Practical Ecommerce&#174; is a <br />
						registered trademark of  <br />
						Confluence Distribution, Inc.  <br /></p>
				</div>
			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">
<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>50 Great Ecommerce Ideas</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy">Privacy Policy</a>

</div>
<div class="newsletter-cover">
<picture>
  <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp">
  <source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png"> 
  <img width="180" height="234"  alt="" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="234" src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" /></noscript>
</picture>
</div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='tablepress-default-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/643e69f1-f90d-40af-a779-a0866fa3e446.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/c98e9839-3898-4f56-9a18-66266801dfd1.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/a57037b4-ee55-4564-a49b-6f9bf5da1aac.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/26751d56-1dcd-43a5-a595-faa682221f7c.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>
