<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.advertserve.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//practicalecommerce.advertserve.com">
    <link rel="preload" as="font" type="font/woff2" href="/wp-content/themes/pec/fonts/fontawesome.woff"  crossorigin="anonymous">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<title>Walmart Expands Marketplace, Challenging Amazon | Practical Ecommerce</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Walmart’s U.S. ecommerce sales in the last quarter of 2020 increased by 69 percent year-over-year while its total sales grew only 7.3 percent. The message is clear: future growth will depend on ecommerce."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.practicalecommerce.com/walmart-expands-marketplace-challenging-amazon" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walmart Expands Marketplace, Challenging Amazon | Practical Ecommerce" />
<meta property="og:description" content="Walmart’s U.S. ecommerce sales in the last quarter of 2020 increased by 69 percent year-over-year while its total sales grew only 7.3 percent. The message is clear: future growth will depend on ecommerce." />
<meta property="og:url" content="https://www.practicalecommerce.com/walmart-expands-marketplace-challenging-amazon" />
<meta property="og:site_name" content="Practical Ecommerce" />
<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
<meta property="article:section" content="Amazon &amp; Marketplaces" />
<meta property="article:published_time" content="2021-03-25T13:56:10+00:00" />
<meta property="article:modified_time" content="2021-03-25T15:20:32+00:00" />
<meta property="og:updated_time" content="2021-03-25T15:20:32+00:00" />
<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Expands-Marketplace-Challenges-Amazon.jpg" />
<meta property="og:image:secure_url" content="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Expands-Marketplace-Challenges-Amazon.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Walmart’s U.S. ecommerce sales in the last quarter of 2020 increased by 69 percent year-over-year while its total sales grew only 7.3 percent. The message is clear: future growth will depend on ecommerce." />
<meta name="twitter:title" content="Walmart Expands Marketplace, Challenging Amazon | Practical Ecommerce" />
<meta name="twitter:site" content="@practicalecomm" />
<meta name="twitter:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Expands-Marketplace-Challenges-Amazon.jpg" />
<meta name="twitter:creator" content="@practicalecomm" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A300%2C400%2C600%2C700&#038;display=swap&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/5fe5c20a-e596-4237-9628-3fe00d5bb034.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.practicalecommerce.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/332997d9-beef-48ba-9f48-861bd5e2ee76.js' defer filler=''></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/803ceca7-7d10-4dc4-b053-3be4ffae3026.js' defer filler=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/3fa9dc8d-15ca-4db0-b220-fecf89dbd2d1.js' defer filler=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"369086","token":"bbfab3564f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/de90c5f1-1729-4836-af99-4a5c2571b626.js' defer filler=''></script>
<link rel='https://api.w.org/' href='https://www.practicalecommerce.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=369086' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fwalmart-expands-marketplace-challenging-amazon" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fwalmart-expands-marketplace-challenging-amazon&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>


<!-- Theme version -->
<meta name="generator" content="Initiator " />
<meta name="generator" content="CoLabsFramework 1.4.4" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->

                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                        jQuery("form").each(function(){
                        jQuery(this).removeClass("wpl-track-me");
                        });
                        });
                        </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>		<!-- Facebook Pixel Code -->
		<script>
			var aepc_pixel = {"pixel_id":"1722557321255313","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}
		</script>
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=1722557321255313&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 100);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for posts -->
	<script type="application/ld+json">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</script>
	<!-- End structured data for posts -->
		<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>
<body class="post-template-default single single-post postid-369086 single-format-standard gecko" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152882"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152889"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190980"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-367374" class="commerceo menu-item menu-item-type-post_type menu-item-object-page menu-item-367374"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> Commerce<span class="red">Co</span></a></li>
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
	<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-361946"><a href="#">Guides</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="Insights for modern merchants">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190979"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-366203" class="commerceco menu-item menu-item-type-post_type menu-item-object-page menu-item-366203"><a href="https://www.practicalecommerce.com/commerceco"><span class="join">Join</span> COMMERCE<span class="red">CO</span></a></li>
<li id="menu-item-186099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors">Vendors</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>43 Ecommerce Conversion Drivers</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                            </div>

                            <div class="header row categories-menu-container">
                    <ul id="menu-desktop-categories-menu" class="menu"><li id="menu-item-182287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182287"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon</a></li>
<li id="menu-item-182288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182288"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics</a></li>
<li id="menu-item-182289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182289"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
<li id="menu-item-182295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182295"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
<li id="menu-item-182290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182290"><a href="https://www.practicalecommerce.com/category/design-development">Design</a></li>
<li id="menu-item-182291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182291"><a href="https://www.practicalecommerce.com/category/management">Management</a></li>
<li id="menu-item-182292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182292"><a href="https://www.practicalecommerce.com/category/marketing">Marketing</a></li>
<li id="menu-item-182293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182293"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
<li id="menu-item-182294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182294"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping</a></li>
</ul>                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>43 Ecommerce Conversion Drivers</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                </div>
                    </div>
        <div class="partners-top row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>
	<div class="main row">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/amazon-marketplaces" class="cat-link">
                    Amazon &amp; Marketplaces                </a>
                				<h1 class="entry-header">Walmart Expands Marketplace, Challenging Amazon</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>March 25, 2021 &bull; <a rel="author" title="Posts by Marcia Kaplan" href="https://www.practicalecommerce.com/author/marcia-kaplan">Marcia Kaplan</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga('send','event','Article Top','Social Twitter');" data-via="practicalecomm" data-url="http://pec-ly.com/?1y10"  target="_blank" data-size="small" data-dir="left" rel="noreferrer" href="https://twitter.com/share?text=Walmart Expands Marketplace, Challenging Amazon&amp;url=http://pec-ly.com/?1y10&via=practicalecomm" title="Click to share this post on Twitter"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Social Facebook');" title="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/walmart-expands-marketplace-challenging-amazon&t=Walmart Expands Marketplace, Challenging Amazon"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Walmart%20Expands%20Marketplace%2C%20Challenging%20Amazon&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fwalmart-expands-marketplace-challenging-amazon" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga('send', 'event','Article Top','Print');window.print()"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>Walmart’s U.S. ecommerce sales in the last quarter of 2020 increased by 69 percent year-over-year while its total sales grew only 7.3 percent. The message is clear: future growth will depend on ecommerce.</p>
<p>Emboldened by a pandemic-driven increase in digital sales, Walmart has decided to challenge Amazon’s dominance in the ecommerce arena. Walmart is presumably the only retailer with the financial resources, logistical prowess, and size to do this.</p>
<p>In its two-pronged approach, Walmart is trying to lure Amazon’s sellers and expand its own marketplace to international sellers. The company is reaching out individually to a few of Amazon’s largest sellers. It has already contacted Perch, one of the <a href="https://www.practicalecommerce.com/amazon-marketplace-sellers-are-attractive-acquisition-targets">large aggregators</a> that buy smaller Amazon sellers.</p>
<div id="highcharts-EuFTIYg4S"><script src="https://app.everviz.com/inject/EuFTIYg4S/" defer="defer"></script></div>
<h3>Sell on Walmart?</h3>
<p>According to a survey by Jungle Scout, an Amazon-seller tool, 39 percent of Amazon sellers are considering Walmart this year. Those looking to expand tend to be established FBA merchants, Fifty-four percent of these sellers have more than 10 active product listings on Amazon. Many Amazon sellers have become disenchanted with the Amazon Marketplace. Some have been kicked out without explanation. Objections to Amazon’s actions often take a long time to resolve.</p>
<p>The survey shows that those sellers interested in Walmart tend to list products in the top-selling Amazon categories such as home and kitchen, toys and games, and sports and outdoors. Walmart.com and Amazon have the same general customer base.</p>
<p>Walmart does not charge sellers monthly fees, while Amazon professional accounts cost $39.99 per month. Walmart charges sellers a fixed referral fee per sale (typically 15 percent of the product’s sale price) plus additional fees if they use Walmart Fulfillment Services, which launched last year.</p>
<p>While Walmart does not publicize its fulfillment fee structure, it states that the storage and fulfillment fees are based solely on the product&#8217;s weight and dimensions.</p>
<div id="attachment_369095" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-369095" class="wp-image-369095 size-full" title="Screenshot of Walmart Fulfillment Services web page" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services.jpg" alt="Screenshot of Walmart Fulfillment Services web page" width="700" height="340" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services.jpg 700w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services-300x146.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services-570x277.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services-150x73.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Fulfillment-Services-500x243.jpg 500w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-369095" class="wp-caption-text">Fees for Walmart Fulfillment Services are based on weight and dimensions.</p></div>
<p>It is still easier to set up an account with Amazon. Anyone can register and have a product listed within a few days. In contrast, the Walmart Marketplace requires a potential seller to apply and be vetted. Walmart sends an invitation to those who meet the qualifications. Sellers must have a U.S. tax identification number.</p>
<h3>Walmart’s Strategy</h3>
<p>According to Marketplace Pulse, Walmart now has around 80,000 marketplace sellers, a minuscule number compared to Amazon’s <a href="https://www.practicalecommerce.com/everything-to-know-about-amazon-marketplace-sellers">9.8 million</a>, although only 1.9 million are active.</p>
<p>Walmart wants to grow as quickly as possible. In February, Walmart announced a partnership with BigCommerce, an ecommerce platform. Walmart said the partnership will allow it to quickly increase the number of products it offers consumers from the 85 million now in stock. BigCommerce sellers can use an app called “Walmart Connector for BigCommerce” to easily integrate their stores with Walmart Marketplace.</p>
<p>To attract new sellers, Walmart is also simplifying its onboarding process, which had been criticized as burdensome. Walmart is also promoting a limited-time offer called New-Seller Savings that provides a 30-day waiver on sales commissions to all merchants who join the platform by March 31 and go live by May 1.</p>
<div id="attachment_369096" style="width: 710px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-369096" class="wp-image-369096 size-full" title="Screenshot of the &quot;Apply to sell&quot; page for Walmart's marketplace" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell.jpg" alt="Screenshot of the &quot;Apply to sell&quot; page for Walmart's marketplace" width="700" height="305" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell.jpg 700w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell-300x131.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell-570x248.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell-150x65.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Walmart-Request-to-Sell-500x218.jpg 500w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-369096" class="wp-caption-text">Unlike Amazon, which allows anyone to register and sell on its marketplace, Walmart vets potential sellers.</p></div>
<p>Walmart recently announced it is opening its marketplace to foreign sellers. Until now only merchants with a U.S. address could participate. Merchants will be vetted by Walmart’s global trust and safety team. Walmart is targeting Chinese retailers and manufacturers who offer low-to-moderately priced goods popular in the U.S. The surge in ecommerce in the U.S. due to the pandemic has made the country an appealing venue for <a href="https://www.practicalecommerce.com/will-social-commerce-disrupt-retail-in-u-s-europe">Chinese vendors</a>.</p>
<h3>Walmart Advantages</h3>
<p>Walmart has 4,756 retail U.S. stores. They can be used for in-store pick-up, curb-side delivery, and customer returns. By contrast, Amazon&#8217;s Whole Foods chain has only 500 U.S. stores.</p>
<p>Earlier this month Walmart dropped its $35 minimum order requirement to qualify for its express two-hour delivery service, which is available in close to 3,000 locations, reaching 70 percent of the U.S. population. The stores are crucial to the two-hour delivery service, which is primarily for produce, pantry items, household essentials, and other consumables. Two-hour service typically costs $10 on top of a standard delivery fee ranging from $7.95 to $9.95.</p>
<p>However, Walmart waives the entire delivery fee if consumers subscribe to Walmart+, which costs $98 a year or $12.95 a month. Walmart+ is a competitor to Amazon Prime, and though Walmart does not offer videos and music, it does provide a five-cent-per gallon fuel discount at Walmart and Murphy gas stations and member pricing at Sam’s Club gas stations.</p>
<p>Walmart is a long way from catching Amazon. But it has made substantial progress. Its online shoppers, unlike its brick-and-mortar customers, are similar to Amazon’s. And with a growing range of online goods and services, Walmart could challenge Amazon’s dominance.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="http://pec-ly.com/?1y10" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/using-clubhouse-to-promote-a-business" rel="prev" onclick="ga('send', 'event','Previous/Next','Previous');">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/119.jpg" alt="Marcia Kaplan" width="100" height="130" class="photo" align="left" />                                    								</div>

								<div id="authorname">
									<h2>Marcia Kaplan</h2>
									<a href="/author/marcia-kaplan">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/marcia-kaplan/feed">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/everything-to-know-about-amazon-marketplace-sellers"><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/01/Everything-to-Know-about-Amazon-Marketplace-Sellers-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image of a smartphone screen reading &quot;Amazon Seller&quot;" /></a><a href="https://www.practicalecommerce.com/category/amazon-marketplaces" class="cat-link">Amazon &amp; Marketplaces</a><br /><a href="https://www.practicalecommerce.com/everything-to-know-about-amazon-marketplace-sellers">Everything to Know about Amazon Marketplace Sellers</a></li>
<li><a href="https://www.practicalecommerce.com/will-social-commerce-disrupt-retail-in-u-s-europe"><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/030521-featured-social-commerce-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Screenshot of an Instagram page on a phone" /></a><a href="https://www.practicalecommerce.com/category/marketing" class="cat-link">Marketing &amp; Advertising</a><br /><a href="https://www.practicalecommerce.com/will-social-commerce-disrupt-retail-in-u-s-europe">Will Social Commerce Disrupt Retail in U.S., Europe?</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>
    	
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href='https://www.practicalecommerce.com/will-social-commerce-disrupt-retail-in-u-s-europe' onclick="ga('send','event','Popular','Will Social Commerce Disrupt Retail in U.S., Europe?');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/030521-featured-social-commerce-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot of an Instagram page on a phone" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/030521-featured-social-commerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/030521-featured-social-commerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/030521-featured-social-commerce.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />Will Social Commerce Disrupt Retail in U.S., Europe?</a></li><li><a href='https://www.practicalecommerce.com/changes-to-google-ads-impact-campaign-setup' onclick="ga('send','event','Popular','Changes to Google Ads Impact Campaign Setup');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Changes-to-Google-Ads-Impact-Campaign-Setup-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Smartphone screen showing Google Ads logo" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Changes-to-Google-Ads-Impact-Campaign-Setup-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Changes-to-Google-Ads-Impact-Campaign-Setup-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Changes-to-Google-Ads-Impact-Campaign-Setup.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />Changes to Google Ads Impact Campaign Setup</a></li><li><a href='https://www.practicalecommerce.com/sustainable-packaging-drives-customer-loyalty' onclick="ga('send','event','Popular','Sustainable Packaging Drives Customer Loyalty');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Sustainable-Packaging-Drives-Customer-Loyalty-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image from LimeLoop of reusuable shipping bags" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Sustainable-Packaging-Drives-Customer-Loyalty-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Sustainable-Packaging-Drives-Customer-Loyalty-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Sustainable-Packaging-Drives-Customer-Loyalty.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />Sustainable Packaging Drives Customer Loyalty</a></li><li><a href='https://www.practicalecommerce.com/you-cant-solve-accessibility-with-1-line-of-code' onclick="ga('send','event','Popular','You Can't Solve Accessibility with 1 Line of Code');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/You-Cant-Solve-Accessibility-with-1-Line-of-Code-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of a keyboard key that reads &quot;accessibility&quot;" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/You-Cant-Solve-Accessibility-with-1-Line-of-Code-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/You-Cant-Solve-Accessibility-with-1-Line-of-Code-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/You-Cant-Solve-Accessibility-with-1-Line-of-Code.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />You Can't Solve Accessibility with 1 Line of...</a></li><li><a href='https://www.practicalecommerce.com/11-new-ecommerce-books-for-spring-2021' onclick="ga('send','event','Popular','11 New Ecommerce Books for Spring 2021');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/thumb-3-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Partial screenshot from Social Media for Small Business" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/thumb-3-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/thumb-3-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/thumb-3.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />11 New Ecommerce Books for Spring 2021</a></li><li><a href='https://www.practicalecommerce.com/seo-10-faqs-for-internal-links' onclick="ga('send','event','Popular','SEO: 10 FAQs for Internal Links');"><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/SEO-10-FAQs-for-Internal-Links-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Illustration of computer devices with the word &quot;Links&quot; superimposed" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/SEO-10-FAQs-for-Internal-Links-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/SEO-10-FAQs-for-Internal-Links-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/SEO-10-FAQs-for-Internal-Links.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" />SEO: 10 FAQs for Internal Links</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://www.modernpostcard.com/" rel="nofollow">
							<img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Modern iO" title="Modern iO" srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/02/modernIOlogo180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />						</a>
					</li>
																				<li>
						<a href="https://www.ecwid.com/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-logo" rel="nofollow">
							<img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png" class="attachment-180x999 size-180x999 wp-post-image" alt="Ecwid" title="Ecwid" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo.png 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/03/Ecwid-logo-150x42.png 150w" sizes="(max-width: 180px) 100vw, 180px" />						</a>
					</li>
																				<li>
						<a href="https://www.rakutensl.com/?utm_source=web&utm_medium=banner&utm_campaign=PracticaleCommerce_Shamrock_logo" rel="nofollow">
							<img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2020/06/Rakutenlogo180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Rakuten Super Logistics" title="Rakuten Super Logistics" srcset="https://www.practicalecommerce.com/wp-content/uploads/2020/06/Rakutenlogo180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2020/06/Rakutenlogo180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" />
    </div>

    <div class="newsletter-title">
        <img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" />
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>43 Ecommerce<br /> Conversion Drivers</h3>

     </div>
     <div class="signupform">
             <!-- jquery -->
<script type="text/javascript">
var $J = jQuery.noConflict();
</script>
<!-- datepicker -->
<form method="POST" action="https://practicalecommerce.activehosted.com/proc.php" id="_form_9_" class="_form _form_9 _inline-form  _dark" novalidate>
  <input type="hidden" name="u" value="9" />
  <input type="hidden" name="f" value="9" />
  <input type="hidden" name="s" />
  <input type="hidden" name="c" value="0" />
  <input type="hidden" name="m" value="0" />
  <input type="hidden" name="act" value="sub" />
  <input type="hidden" name="v" value="2" />
  <div class="_form-content">
    <div class="_form_element _x54843973 _full_width " >
        <input type="text" name="email" aria-label="Email" placeholder="Enter email address..." required/><button id="_form_9_submit" class="_submit" type="submit">
            Sign Up
        </button>
    </div>
    <div class="_clear-element">
    </div>
  </div>
  <div class="_form-thank-you" style="display:none;">
  </div>
</form>
<script type="text/javascript">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</script>
         </div>
     <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><img src="https://www.practicalecommerce.com/wp-content/uploads/2020/02/ModernIO_png.png" alt="Modern iO" title="Modern iO"/></a>
                                    </div><div class="iq-content">
                    <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h4>Retarget Online Shoppers with Direct Mail<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.modernpostcard.com/digital-marketing/postcard-retargeting/practical-ecommerce" rel="nofollow" onclick="ga( 'send','event','IQ Box','Modern iO');"><h6>Modern iO</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/03/favicon_32.png" alt="Ecwid" title="Ecwid"/></a>
                                    </div><div class="iq-content">
                    <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><h4>How to Sell in Instagram Stories<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.ecwid.com/guides/how-to-sell-in-instagram-stories/preview/?source=practicalecomm-display&utm_source=practicalecomm&utm_medium=display&utm_campaign=practical-ecomm-iq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Ecwid');"><h6>Ecwid</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.rakutensl.com/resources/7-charms-to-improving-fulfillment-shipping?utm_source=google&utm_medium=banner&utm_campaign=PracticaleCommerce_Shamrock_ebook" rel="nofollow" onclick="ga( 'send','event','IQ Box','Rakuten Super Logistics');"><img src="https://www.practicalecommerce.com/wp-content/uploads/2020/06/Rakuten32.jpg" alt="Rakuten Super Logistics" title="Rakuten Super Logistics"/></a>
                                    </div><div class="iq-content">
                    <a href="https://www.rakutensl.com/resources/7-charms-to-improving-fulfillment-shipping?utm_source=google&utm_medium=banner&utm_campaign=PracticaleCommerce_Shamrock_ebook" rel="nofollow" onclick="ga( 'send','event','IQ Box','Rakuten Super Logistics');"><h4>7 Charms to Fulfillment<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.rakutensl.com/resources/7-charms-to-improving-fulfillment-shipping?utm_source=google&utm_medium=banner&utm_campaign=PracticaleCommerce_Shamrock_ebook" rel="nofollow" onclick="ga( 'send','event','IQ Box','Rakuten Super Logistics');"><h6>Rakuten Super Logistics</h6></a>
                </div>
            </div>
        
    </section>
		
        <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>

	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190978"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-152829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152829"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-366202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366202"><a href="https://www.practicalecommerce.com/commerceco">Join CommerceCo</a></li>
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361969" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361969"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152821" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152821"><a title="Advertising" href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>					<div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">Practical Ecommerce is an independent, family-owned, online magazine in Traverse City, Michigan, U.S. We are not affiliated with any e-commerce service, platform, or provider. Our mission is to publish authoritative articles, commentary, webinars, and podcasts to help online merchants.</div>					</div>
				</div>
				<div class="footer-social">
					<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>				</div>
				<div class="footer-attribution">
					<img class="logo" src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" alt="" />					<p>
						Copyright &#169; 2005 - 2021.<br />
						Practical Ecommerce&#174; is a <br />
						registered trademark of  <br />
						Confluence Distribution, Inc.  <br /></p>
				</div>
			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" />
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>43 Ecommerce Conversion Drivers</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy">Privacy Policy</a>

</div>
<div class="newsletter-cover"><img src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" /></div>
</div><a class="close" href="#">x</a></div></div><!--googleoff: all--><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:10px; box-sizing:border-box; float:left; border:solid 0px #fff; font-size:14px;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>We use cookies to tailor your experience and measure site performance. By using this site, you agree to accept our cookies. <a href='https://www.practicalecommerce.com/privacy-policy' id="CONSTANT_OPEN_URL" style="display:inline-block; text-align:center; font-size:14px; padding:8px 16px; border:0px solid rgb(255, 255, 255); line-height:18px;" target="_blank"  class="wt-cli-element medium cli-plugin-button wt-cli-element cli-plugin-main-link" >Privacy Policy</a>. <a role='button' tabindex='0' style="margin:5px; padding:5px 10px; border-color:rgb(255, 255, 255); border-radius:5px; font-size:16px; font-style:normal;" data-cli_action="accept" id="cookie_action_close_header"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> </span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="wt-cli-element cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">

                
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                                  
                    <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                    </div>
                    <span class="cli-necessary-caption">
                        Always Enabled                    </span>                           
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        Non Necessary 
                    </a>
                                                <div class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-non-necessary" data-id="checkbox-non-necessary"   />
                    <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">non-necessary</span></label>
                </div>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                    </div>
                </div>
                </div>
                       
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-tab-footer">
                                    <a role="button" tabindex="0" class="cli_setting_save_button cli-btn">Save & Accept</a>
                            </div>
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(26, 68, 128)","button_1_button_hover":"rgb(26, 68, 128)","button_1_link_colour":"rgb(255, 255, 255)","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"rgb(68, 68, 68)","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(0, 0, 0)","button_3_button_hover":"rgb(0, 0, 0)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(0, 0, 0)","button_4_button_hover":"rgb(0, 0, 0)","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":{"0":["margin","5px"],"1":["padding","5px 10px"],"4":["border-color","rgb(255, 255, 255)"],"5":["border-radius","5px"],"6":["font-size","16px"],"7":["font-style","normal"]},"button_2_style":[["display","inline-block"],["text-align","center"],["font-size","14px"],["padding","8px 16px"],["border","0px solid rgb(255, 255, 255)"],["line-height","18px"]],"button_3_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_4_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_5_style":{"0":["float","right"],"1":["text-decoration","none"],"2":["color","#333"],"4":["background-color","rgba(0, 0, 0, 0)"]}}';
  /* ]]> */
</script>
<!--googleon: all--><script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/7ad787ff-6645-4c26-b506-9d6fd680b7dd.js' defer filler=''></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/da51ef5c-2607-457d-8c4d-f2b3c05e3378.js' defer filler=''></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/bffdbfa7-e6cb-4e0b-840b-c6f5c58f72fc.js' defer filler=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":369086,"object_type":"single","tax_category":["Amazon & Marketplaces"],"tax_yst_prominent_words":["amazon","amazon sellers","amazon's dominance","challenge amazon's dominance","delivery","delivery fee","delivery service","ecommerce","fulfillment services","gas stations","marketplace","sellers","two-hour delivery","two-hour delivery service","u.s","u.s stores","walmart fulfillment","walmart fulfillment services","walmart marketplace","weight and dimensions"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/8900a7b5-f419-4675-98e1-9bbbc21b40a2.js' defer filler=''></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>
