<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible"
          content="text/html"/>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//cdn.advertserve.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//practicalecommerce.advertserve.com">
    <link rel="preload" as="font" type="font/woff2" href="/wp-content/themes/pec/fonts/fontawesome.woff"  crossorigin="anonymous">

	
    
            <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54R359');</script>
        <!-- End Google Tag Manager -->
    
			<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	    <link rel="publisher" href="https://plus.google.com/+Practicalecommerce">

    <link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />


	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Digital Creators Need Email Marketing | Practical Ecommerce</title>
	<meta name="description" content="A list of engaged email subscribers is among the best promotional tools for creators who sell digital products. For many of those creators, it could also be a path toward earning a living. The creator economy has a problem." />
	<link rel="canonical" href="https://www.practicalecommerce.com/digital-creators-need-email-marketing" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Digital Creators Need Email Marketing | Practical Ecommerce" />
	<meta property="og:description" content="A list of engaged email subscribers is among the best promotional tools for creators who sell digital products. For many of those creators, it could also be a path toward earning a living. The creator economy has a problem." />
	<meta property="og:url" content="https://www.practicalecommerce.com/digital-creators-need-email-marketing" />
	<meta property="og:site_name" content="Practical Ecommerce" />
	<meta property="article:publisher" content="https://www.facebook.com/practicalecommerce" />
	<meta property="article:published_time" content="2021-10-20T12:18:26+00:00" />
	<meta property="og:image" content="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-email-featured.jpg" />
	<meta property="og:image:width" content="360" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ecommerceboy" />
	<meta name="twitter:site" content="@practicalecomm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Armando Roggio">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Practical Ecommerce &raquo; Feed" href="https://www.practicalecommerce.com/feed" />
<link rel='stylesheet' id='pec-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C600%2C700&#038;display=swap&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pec-main-style-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/7f5f174b-c648-4547-8f8b-a0d4b5a7b2df.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.practicalecommerce.com/wp-content/uploads/hummingbird-assets/8d83a8e58452de5c6d0e07305a7d4e9d.js' id='wphb-1-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/104f3728-2899-47ec-9f7e-46d27157d68c.js' id='jcookie-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.practicalecommerce.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1206862,"token":"7065cf4aec","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/02e91531-a13e-4f87-b4bc-f0f1147c62f1.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.practicalecommerce.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.practicalecommerce.com/wp-json/wp/v2/posts/1206862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.practicalecommerce.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.practicalecommerce.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.practicalecommerce.com/?p=1206862' />
<link rel="alternate" type="application/json+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fdigital-creators-need-email-marketing" />
<link rel="alternate" type="text/xml+oembed" href="https://www.practicalecommerce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.practicalecommerce.com%2Fdigital-creators-need-email-marketing&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {	

	
	jQuery('#simple-popup').click(function(e) {
		e.preventDefault();
		
                var id = jQuery(this).attr('href');
                //var maskHeight = jQuery(document).height();
                //var maskWidth = jQuery(window).width();
                //jQuery('#spmask').css({'width':maskWidth,'height':maskHeight});
                //jQuery('#spmask').fadeIn(1000);       
                //jQuery('#spmask').fadeTo("slow",0.8); 
                var winH = jQuery(window).height();
                var winW = jQuery(window).width();
                jQuery(id).css('top',  winH-20-jQuery(id).height()-40);
                jQuery(id).css('left', 60);
                //jQuery(id).css('top',  winH/2-jQuery(id).height()/2);
                //jQuery(id).css('left', winW/2-jQuery(id).width()/2);
                jQuery(id).animate({"left": "-=500px"}, 0);
                var patt=/\/newsletter-signup/g;
                var pat2=/\/upload/g;
                var pat3=/\/thank-you-for-confirming-your-email/g;
                if ( !patt.test(window.location) && !pat2.test(window.location) && !pat3.test(window.location) ) { jQuery(id).fadeIn(1); }
                jQuery(id).animate({"left": "+=500px"}, "slow");  	
	});
	jQuery('.window .close').click(function (e) {
		e.preventDefault();
		//jQuery.cookie('popup_hide','true',{path: '/'});
		jQuery.cookie('popup_hide','true',{expires: 90, path: '/', domain:'.www.practicalecommerce.com'});
		jQuery('#spmask').hide();
		jQuery('.window').hide();
	});		
	
	jQuery(document).keyup(function(e) {
  	if (e.keyCode == 27) { jQuery('.window .close').click(); }
});

jQuery("#simple-popup").bind('click',function()
{
	return false;
});
if ( jQuery.cookie('popup_hide') != 'true' )
{  
	setTimeout( function() {
	    if ( jQuery.cookie('popup_hide') != 'true' ) {
            jQuery('#simple-popup').click();
        }
	}, 15000 );
}
});



</script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<!-- Theme version -->
<meta name="generator" content="Initiator " />
<meta name="generator" content="CoLabsFramework 1.4.4" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.practicalecommerce.com/feed" />
	<link rel="pingback" href="https://www.practicalecommerce.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.practicalecommerce.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.practicalecommerce.com/feed/atom" />

<!--[if IE 6]>
<script type="text/javascript" src="https://www.practicalecommerce.com/wp-content/themes/pec/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.practicalecommerce.com/wp-content/themes/pec/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.practicalecommerce.com/wp-content/uploads/2014/04/favicon_x16.png"/>

    <link rel="apple-touch-icon" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-114.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/2015/05/practical-ecommerce-icon.png-144" />
    <link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/2015/05/practical-ecommerce-icon-144.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">
    function pecDidAdLoad( element ) {
        return element.hasAttribute("data-modified");
    }

    function pecAdLoaded(args, err) {
        var checkCount = 0;
        var adElement = document.getElementById( args.tagid );
        // Put in a check that adds a class if an ad was actually loaded.
        var adCheckTimer = setInterval(function() {
            if( pecDidAdLoad( adElement ) ){
                adElement.parentNode.classList.add('ad-loaded');
                clearInterval( adCheckTimer);
            }
            if ( checkCount > 200 ) {
                clearInterval( adCheckTimer);
            }
            checkCount++;
        }, 100);
    }
    </script>

	<!-- BEGIN ADVERTSERVE CODE -->
    <script type="text/javascript">
    var _avp = _avp || [];
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = 'https://practicalecommerce.advertserve.com/js/libcode3.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
    </script>
    <!-- END ADVERTSERVE CODE -->

    <!-- Start Search Structured Data -->
    <script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.practicalecommerce.com",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.practicalecommerce.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    }</script>
    <!-- End Search Structured Data -->
    	<!-- Structured data for posts -->
	<script type="application/ld+json">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</script>
	<!-- End structured data for posts -->
		<!-- Structured data for organization -->
	<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Practical Ecommerce",
    "url": "https://www.practicalecommerce.com",
    "logo": "https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png",
    "sameAs": [
        "https://www.facebook.com/practicalecommerce",
        "https://www.instagram.com/practical_ecommerce/",
        "https://www.linkedin.com/company/practical-ecommerce/",
        "https://twitter.com/practicalecomm"
    ]
}</script>
	<!-- End structured data for organization -->
	</head>
<body class="post-template-default single single-post postid-1206862 single-format-standard unknown" >

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54R359"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


        <div class="container header-container">
            <div class="header row">
                                <div class="full-menu-column">
                    <button class="hamburger hamburger-toggle hamburger--slider" type="button" aria-label="full menu">
	<span class="hamburger-box">
		<span class="hamburger-inner"></span>
	</span>
</button>
<div id="full-menu-container" class="menu-full-menu-container"><ul id="menu-full-menu" class="menu"><li id="menu-item-163957" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163957"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152818"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152882"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152883"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &amp; Data</a></li>
	<li id="menu-item-152884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152884"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152886"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152887"><a href="https://www.practicalecommerce.com/category/design-development">Design &amp; Development</a></li>
	<li id="menu-item-152888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152888"><a href="https://www.practicalecommerce.com/category/management">Management &amp; Finance</a></li>
	<li id="menu-item-152889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152889"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &amp; Advertising</a></li>
	<li id="menu-item-190980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190980"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152890"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152891"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &amp; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-152814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152814"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-186100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186100"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152817"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
	<li id="menu-item-361946" class="mid-column-title menu-item menu-item-type-custom menu-item-object-custom menu-item-361946"><a href="#">Guides</a></li>
	<li id="menu-item-361900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361900"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361976"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361973"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361974"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361972"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
<li id="menu-item-152806" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152806"><a href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152804"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152805"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152807"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152809"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152810"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152812"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152808"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152811"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152813"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>                </div><!-- end .column -->
                <div class="logo-column">
                     <a rel="home" name="Practical Ecommerce Logo" aria-label="Practical Ecommerce Logo" href="https://www.practicalecommerce.com/" title="E-commerce News, How to, Definitions, Stores, Help">
                         <div class="logo"></div>
                    </a>
                </div>
                                    <div class="nav-column">
                        <div class="search-toggle">
                            <i class="fa fa-search"></i>
                        </div>
                        <div class="primary-menu-container desktop-only"><ul id="menu-primary-menu" class="menu"><li id="menu-item-152878" class="categories-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152878"><a href="#">Categories <i class="fa fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152868"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &amp; Marketplaces</a></li>
	<li id="menu-item-152869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152869"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &amp; Data</a></li>
	<li id="menu-item-152870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152870"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152872"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152873"><a href="https://www.practicalecommerce.com/category/design-development">Design &amp; Development</a></li>
	<li id="menu-item-152874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152874"><a href="https://www.practicalecommerce.com/category/management">Management &amp; Finance</a></li>
	<li id="menu-item-152875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152875"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &amp; Advertising</a></li>
	<li id="menu-item-190979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190979"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152876"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152877"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &amp; Fulfillment</a></li>
</ul>
</li>
<li id="menu-item-186099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186099"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
<li id="menu-item-153345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153345"><a href="https://www.practicalecommerce.com/vendors">Vendors</a></li>
</ul></div>                        <div id="header-search-container">
                            <form role="search" method="get" id="searchform" action="https://www.practicalecommerce.com"><input type="text" value="" name="s" id="s" placeholder="Keyword or phrase..." /><button type="submit" id="searchsubmit" value="Search" ><i class="fa fa-search"></i></button></form>                            <button class="search-close"><i class="fa fa-close"></i></button>
                        </div>
                    </div>
                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                            </div>

                            <div class="header row categories-menu-container">
                    <ul id="menu-desktop-categories-menu" class="menu"><li id="menu-item-182287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182287"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon</a></li>
<li id="menu-item-182288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182288"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics</a></li>
<li id="menu-item-182289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182289"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
<li id="menu-item-182295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182295"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
<li id="menu-item-182290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182290"><a href="https://www.practicalecommerce.com/category/design-development">Design</a></li>
<li id="menu-item-182291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182291"><a href="https://www.practicalecommerce.com/category/management">Management</a></li>
<li id="menu-item-182292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182292"><a href="https://www.practicalecommerce.com/category/marketing">Marketing</a></li>
<li id="menu-item-182293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182293"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
<li id="menu-item-182294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182294"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping</a></li>
</ul>                    <div class="newsletter-signup">
    <a class="sign-up-button" href="#">Sign Up <i class="fa fa-chevron-down"></i></a>
    <div class="sign-up-popout">
        <h2>Email Newsletter <br />+ Free Ebook</h2>
        <h3>50 Great Ecommerce Ideas</h3>
        <div class="signupform">
            <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

            <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
                <input name="email" aria-label="Email" type="email" placeholder="Enter email address..." required><input name="Submit" type="submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
                <input type="hidden" name="list" value="3">
                <input name="campo16" value="top-right" type="hidden">
            </form>
        </div>
        <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>
    </div>
</div>
                </div>
                    </div>
        <div class="partners-top row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="lKEmjrEdjFH3G6i0GKUi" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'lKEmjrEdjFH3G6i0GKUi', alias: '/', type: 'banner', zid: 2, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>
	<div class="main row">


	<div class="content ">

					
			<div class="row">
								<a href="https://www.practicalecommerce.com/category/marketing" class="cat-link">
                    Marketing &amp; Advertising                </a>
                				<h1 class="entry-header">Digital Creators Need Email Marketing</h1>
			</div>

			<div class="row content-pad">
				<div class="column col8">

					<div class="entry-meta-con">
						<div class="entry-meta meta-detail">
							<h6>October 20, 2021 &bull; <a rel="author" title="Posts by Armando Roggio" href="https://www.practicalecommerce.com/author/armando-roggio">Armando Roggio</a></h6>

						</div><!-- end meta -->

						<div class="pec-social-post">
							<ul>
								<li><a onclick="ga('send','event','Article Top','Social Twitter');" data-via="practicalecomm @ecommerceboy" data-url="http://pec-ly.com/?53Xw"  target="_blank" data-size="small" data-dir="left" rel="noreferrer" href="https://twitter.com/share?text=Digital Creators Need Email Marketing&amp;url=http://pec-ly.com/?53Xw&via=practicalecomm" title="Click to share this post on Twitter"><i class="fa fa-twitter"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Social Facebook');" title="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer.php?u=https://www.practicalecommerce.com/digital-creators-need-email-marketing&t=Digital Creators Need Email Marketing"><i class="fa fa-facebook"></i></a></li>
								<li><a onclick="ga('send', 'event','Article Top','Email');" href="mailto:?subject=Digital%20Creators%20Need%20Email%20Marketing&amp;body=https%3A%2F%2Fwww.practicalecommerce.com%2Fdigital-creators-need-email-marketing" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a></li>
								<li><a title="Print the page" rel="nofollow" href="javascript:void(0)" onclick="ga('send', 'event','Article Top','Print');window.print()"><i class="fa fa-print"></i></a></li>

							</ul>
						</div>

					</div>

					<div class="entry-content">
																		<p>A list of engaged email subscribers is among the best promotional tools for creators who sell digital products. For many of those creators, it could also be a path toward earning a living.</p>
<p>The <a href="https://www.practicalecommerce.com/will-the-creator-economy-embrace-ecommerce">creator economy</a> has a problem. There are certainly examples of creators who have risen to celebrity status and wealth — Khaby Lame (life hacks, TikTok), Charli D&#8217;Amelio (dancing, TikTok), and PewDiePie (comedy, YouTube) are all in this category. But the vast majority of vloggers, bloggers, podcasters, and the like don&#8217;t earn enough money to quit their day jobs and create full-time.</p>
<p>While creators could try to up their TikTok, YouTube, or Instagram output to earn more, a practical solution may be digital products and email marketing.</p>
<h3>Making Money</h3>
<p>Creators who want to earn a living making music, coaching, teaching, or blogging, as examples, have a few options for generating revenue. These include advertising, platform monetization, and selling a product.</p>
<p>Advertising might include promoting the goods and services of third-party companies. Pat Flynn, the creator of Smart Passive Income, has earned more than $3 million in affiliate commissions over several years. Flynn devotes time during podcast episodes or YouTube videos and space on his website to promote affiliate brands. When that promotion leads to a sale, he earns a percentage as commission.</p>
<p>Advertising could also include sponsors. Matt Brechwald, the host of the &#8220;Off-farm Income&#8221; podcast and a podcasting consultant, sells sponsorships to well-known brands in the farm industry, including LaCrosse boots and Powder River cattle equipment.</p>
<p>Creators could also generate income from social media platforms. YouTube shares advertising revenue with creators whose channels have met minimum requirements. This amounts to a few pennies per view. But it can add up.</p>
<p>Selling products and services is another option. Jon McCray, the host of the &#8220;Whaddo You Meme??&#8221; YouTube channel, sells physical merchandise such as t-shirts.</p>
<p>Or the product could be digital.</p>
<h3>Digital Products</h3>
<p>Digital products have many advantages over physical goods and offer a compelling monetization alternative. Such products can take many forms, including:</p>
<ul>
<li>Downloadable music,</li>
<li>Audio files,</li>
<li>Art and graphics,</li>
<li>Educational content,</li>
<li>Recipes,</li>
<li>Software tools and calculators,</li>
<li>Content licenses,</li>
<li>Paid newsletters,</li>
<li>Ebooks,</li>
<li>Memberships.</li>
</ul>
<p>In many cases, digital products are relatively inexpensive to produce, requiring expertise and effort rather than dollars and cents.</p>
<p>For example, an accountant could create a home budgeting course with little more than the information in her head and a webcam.</p>
<p>Other advantages include:</p>
<ul>
<li><strong>Passive income.</strong> Once created, a digital product can be sold repeatedly. Creators work once and get paid over and over.</li>
<li><strong>Scalability.</strong> Digital products have endless inventory, making them relatively easy to scale.</li>
<li><strong>High margins.</strong> The low cost of developing a digital product could equate to high profit margins.</li>
<li><strong>Low overhead.</strong> Digital products require no warehouse space and minimal staff or overhead.</li>
</ul>
<h3>Competition</h3>
<p>In short, digital products are appealing. A creator needs only to produce an <a href="https://www.practicalecommerce.com/25-Tools-to-Publish-an-eBook">ebook</a>, song, illustration, or similar and start making money.</p>
<p>Except there is a lot of competition.</p>
<p>An accountant who creates a home budgeting course has to fight for attention against the likes of Dave Ramsey, Duke University, Khan Academy, and 147 instructors on Udemy, all of which offer a budgeting course of some kind.</p>
<div id="attachment_1206869" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1206869"  title="Screenshot of Google search results for &quot;home budgeting course&quot;"  alt="Screenshot of Google search results for &quot;home budgeting course&quot;" width="570" height="360" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-570x360.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-300x189.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-768x485.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-150x95.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-500x316.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course.jpg 1000w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-570x360.jpg" data-sizes="(max-width: 570px) 100vw, 570px" class="wp-image-1206869 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1206869" class="wp-image-1206869 size-large" title="Screenshot of Google search results for &quot;home budgeting course&quot;" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-570x360.jpg" alt="Screenshot of Google search results for &quot;home budgeting course&quot;" width="570" height="360" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-570x360.jpg 570w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-300x189.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-768x485.jpg 768w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-150x95.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course-500x316.jpg 500w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/101921-home-budgeting-course.jpg 1000w" sizes="(max-width: 570px) 100vw, 570px" /></noscript><p id="caption-attachment-1206869" class="wp-caption-text">This Google search for &#8220;home budgeting course&#8221; illustrates the competition for online education. Creators face competition no matter the niche, seemingly.</p></div>
<h3>Email Marketing</h3>
<p>Thus making a digital product is not enough. The creator also needs to market it.</p>
<p>This could be done in many ways, but <a href="https://www.practicalecommerce.com/tag/email-marketing">email marketing</a> is among the most compelling.</p>
<p>Creators have audiences. A YouTube channel that describes succulent gardening has an audience of viewers who consume the channel&#8217;s content in search of tips and tidbits about cultivating plants.</p>
<p>That audience, however, belongs to YouTube. But a creator who attracts subscribers to a gardening newsletter is on his way to developing a first-party audience and potential customers for his digital products. Each newsletter could include content to nurture relationships and a call-to-action for <a href="https://www.practicalecommerce.com/12-platforms-to-sell-digital-downloads">selling a course, ebook, or similar</a>.</p>
<p>In this way, the combination of email marketing and digital products can help creators build their own audience and generate passive income.</p>
                    </div>
                    <div class="post-footer">
                        <div class="article-sharing">
                            <input class="shortened-url" name="shortened-url" title="Shortened URL" value="http://pec-ly.com/?53Xw" type="text"></li>
                        </div>
                        <div class="post-navigation">
                                                            <span class="prev-link">
                                    <a href="https://www.practicalecommerce.com/my-3-rules-for-social-media-success" rel="prev" onclick="ga('send', 'event','Previous/Next','Previous');">
                                        <span class="left-angle">&#9001;</span>
                                        <span class="label">Previous Article</span>
                                    </a>
                                </span>
                                                        </div>
                    </div>

																							<section id="authorinfo">

								<div class="authorinfo-img">
                                    									    <img  alt="Armando Roggio" width="100" height="129"  align="left" data-src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.png" class="photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/userphoto/391.png" alt="Armando Roggio" width="100" height="129" class="photo" align="left" /></noscript>                                    								</div>

								<div id="authorname">
									<h2>Armando Roggio</h2>
									<a href="/author/armando-roggio">Bio</a>&nbsp;&nbsp; &#8226; &nbsp;&nbsp;<a href="/author/armando-roggio/feed">RSS Feed</a>
								</div>

								<br clear="both" />
                            </section>

                            
							<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<ul>
<li><a href="https://www.practicalecommerce.com/25-Tools-to-Publish-an-eBook"><img width="288" height="216"   alt="17 Tools to Publish and Sell an eBook" data-src="https://www.practicalecommerce.com/wp-content/uploads/2019/08/thumbnail-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2019/08/thumbnail-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="17 Tools to Publish and Sell an eBook" /></noscript></a><a href="https://www.practicalecommerce.com/category/marketing" class="cat-link">Marketing &amp; Advertising</a><br /><a href="https://www.practicalecommerce.com/25-Tools-to-Publish-an-eBook">18 Tools to Publish and Sell an Ebook</a></li>
<li><a href="https://www.practicalecommerce.com/12-platforms-to-sell-digital-downloads"><img width="288" height="216"   alt="14 Platforms to Sell Digital Downloads, Subscriptions" data-src="https://www.practicalecommerce.com/wp-content/uploads/2020/05/thumb-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="288" height="216" src="https://www.practicalecommerce.com/wp-content/uploads/2020/05/thumb-1-288x216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="14 Platforms to Sell Digital Downloads, Subscriptions" /></noscript></a><a href="https://www.practicalecommerce.com/category/design-development" class="cat-link">Design &amp; Development</a><br /><a href="https://www.practicalecommerce.com/12-platforms-to-sell-digital-downloads">14 Platforms to Sell Digital Downloads, Subscriptions</a></li>
</ul></div>
</div>							<br clear="both" />
																				
                
			</div><!-- end col7x -->




						<div class="sidebar column col4">
	        <div class="partners-sidebar pec-partners-wrapper">
                <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="BEDVyCPr2MXUDa84k2Kg" >
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'BEDVyCPr2MXUDa84k2Kg', alias: '/', type: 'banner', zid: 5, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

            </div>
    	
	
		<section class="sidebar-tabs">
    <div class="sidebar-tab-title">Popular</div>
    <div id="sidebar-tab-popular"><ul><li><a href='https://www.practicalecommerce.com/3-rule-breaking-product-pages-designed-for-conversions' onclick="ga('send','event','Popular','3 Rule-breaking Product Pages, Designed for Conversions');"><img width="70" height="47"   alt="Image from Gymshark of a male wearing a backpack" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image from Gymshark of a male wearing a backpack" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/3-Rule-breaking-Product-Pages-Designed-for-Conversions.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>3 Rule-breaking Product Pages, Designed for Conversions</a></li><li><a href='https://www.practicalecommerce.com/facebook-could-dominate-ecommerce' onclick="ga('send','event','Popular','Facebook Could Dominate Ecommerce');"><img width="70" height="47"   alt="Screenshot from Facebook for Business of a female conducting a live video shopping session" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Screenshot from Facebook for Business of a female conducting a live video shopping session" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Facebook-Could-Dominate-Ecommerce.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Facebook Could Dominate Ecommerce</a></li><li><a href='https://www.practicalecommerce.com/5-content-marketing-ideas-for-november-2021' onclick="ga('send','event','Popular','5 Content Marketing Ideas for November 2021');"><img width="70" height="47"   alt="Picture of a pair of brown men&#039;s shoes from the Joseph Cheaney &amp; Sons website." data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Picture of a pair of brown men&#039;s shoes from the Joseph Cheaney &amp; Sons website." srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/100321-featured-oxfords-vs-brogues.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>5 Content Marketing Ideas for November 2021</a></li><li><a href='https://www.practicalecommerce.com/6-tiktok-tools-for-shopping' onclick="ga('send','event','Popular','6 TikTok Tools for Shopping');"><img width="70" height="47"   alt="Image of a male holding two red cups for sale" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Image of a male holding two red cups for sale" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/thumb-1.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>6 TikTok Tools for Shopping</a></li><li><a href='https://www.practicalecommerce.com/should-merchants-launch-their-own-marketplaces' onclick="ga('send','event','Popular','Should Merchants Launch Their Own Marketplaces?');"><img width="70" height="47"   alt="" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus-150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/092921-featured-airbus.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Should Merchants Launch Their Own Marketplaces?</a></li><li><a href='https://www.practicalecommerce.com/google-ads-updates-search-terms-report-keyword-match-more' onclick="ga('send','event','Popular','Google Ads Updates Search Terms Report, Keyword Match, More');"><img width="70" height="47"   alt="Photo of smartphone with &quot;Google Ads&quot; logo on the screen" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More-.jpg 360w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--300x200.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="attachment-70x70 size-70x70 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="47" src="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--300x200.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Photo of smartphone with &quot;Google Ads&quot; logo on the screen" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--300x200.jpg 300w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More--150x100.jpg 150w, https://www.practicalecommerce.com/wp-content/uploads/2021/10/Google-Ads-Updates-Search-Terms-Report-Keyword-Match-More-.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" /></noscript>Google Ads Updates Search Terms Report, Keyword Match,</a></li></ul>&nbsp;</div>
</section>

			<section class="sidebar-tabs" id="sidebar-tab-our-partners">
		<div class="sidebar-tab-title">Our Partners</div>
		<ul>
																<li>
						<a href="https://try.goshippo.com/practicalecommerce/?utm_source=practicalecommerce&utm_medium=display&utm_campaign=gpp-logo-2021" rel="nofollow">
							<img width="180" height="50"   alt="Shippo" title="Shippo" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Shippo" title="Shippo" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/08/Shippo-Logo-White-Background_180x50-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.kaliocommerce.com/" rel="nofollow">
							<img width="180" height="50"   alt="Kalio" title="Kalio Commerce" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Kalio" title="Kalio Commerce" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.doofinder.com/en/?utm_source=practical&utm_medium=logo" rel="nofollow">
							<img width="180" height="50"   alt="Doofinder" title="Doofinder" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Doofinder" title="Doofinder" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-Doofinder-practical-ecommerce-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://www.zoho.com/inventory/?utm_source=practical-ecommerce&utm_medium=cpm&utm_campaign=global-program&utm_term=Logo&utm_content=Website" rel="nofollow">
							<img width="180" height="50"   alt="Zoho Inventory" title="Zoho Inventory" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Zoho Inventory" title="Zoho Inventory" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/09/Logo-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
																				<li>
						<a href="https://whiplash.com/?utm_source=prac-ecommerce&utm_medium=referral" rel="nofollow">
							<img width="180" height="50"   alt="Whiplash" title="Whiplash" data-srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1-150x42.jpg 150w"  data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1.jpg" data-sizes="(max-width: 180px) 100vw, 180px" class="attachment-180x999 size-180x999 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="180" height="50" src="https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1.jpg" class="attachment-180x999 size-180x999 wp-post-image" alt="Whiplash" title="Whiplash" srcset="https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1.jpg 180w, https://www.practicalecommerce.com/wp-content/uploads/2021/05/Whiplash-logo-180x50-1-150x42.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript>						</a>
					</li>
									</ul>
	</section>

        <div class="newsletter-form">
    <div class="newsletter-cover">
        <img width="120" height="167"  alt="52 great ecommerce ideas" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="167" src="https://www.practicalecommerce.com/wp-content/themes/pec/images/book-sidebox-2021.png" alt="52 great ecommerce ideas" /></noscript>
    </div>

    <div class="newsletter-title">
        <img   alt="email-news" width="43" height="43" data-src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/themes/pec/images/icon-email.png" class="email-icon" alt="email-news" width="43" height="43" /></noscript>
        <h2>Email Newsletter<br /> + Free Ebook</h2>
        <h3>50 Great<br /> Ecommerce Ideas</h3>

     </div>
     <div class="signupform">
         <script language="JavaScript" type="text/JavaScript">function isEmail(a){validRegExp=/^([\w-]+(?:[\.\+][\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;if(a.search(validRegExp)==-1){alert("Please insert a valid email address");return false}return true}</script>

         <form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm" onsubmit="jQuery.cookie('popup_hide','true',{expires:14,path:'/',domain:'.www.practicalecommerce.com'})">
              <input name="email" aria-label="Email" type="email" id="newsletter-input-2" placeholder="Enter email address..." required><input type="hidden" name="list" value="3"><input name="campo16" value="sidebar" type="hidden"><input name="Submit" type="Submit" onClick="return isEmail(document.myForm.email.value)" value="Sign Up" class="newsletter-submit">
         </form>
     </div>
     <a href="/privacy-policy" class="privacy-policy">Privacy Policy</a>

</div><!-- end .newsletter-form -->

					    <section class="sidebar-tabs" id="sidebar-tab-knowledge-briefs">
        <div class="sidebar-tab-title">Industry IQ</div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&utm_medium=industry" rel="nofollow" onclick="ga( 'send','event','IQ Box','Doofinder');"><img  width="16" height="16" alt="Doofinder" title="Doofinder" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/favicon-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/favicon-1.jpg" width="16" height="16" alt="Doofinder" title="Doofinder"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&utm_medium=industry" rel="nofollow" onclick="ga( 'send','event','IQ Box','Doofinder');"><h4>Best Site Search Practices for Q4 and Beyond<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://go.doofinder.com/ebook-search-en?utm_source=practical&utm_medium=industry" rel="nofollow" onclick="ga( 'send','event','IQ Box','Doofinder');"><h6>Doofinder</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&utm_medium=sponsorship&utm_campaign=industryiq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Shippo');"><img  width="16" height="16" alt="Shippo" title="Shippo" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/cropped-shippo-logo-favicon-2-32.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/08/cropped-shippo-logo-favicon-2-32.jpg" width="16" height="16" alt="Shippo" title="Shippo"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&utm_medium=sponsorship&utm_campaign=industryiq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Shippo');"><h4>Ecommerce Shipping Benchmarks 2021<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://goshippo.com/benchmarks-report-2021/?utm_source=practicalecommerce&utm_medium=sponsorship&utm_campaign=industryiq" rel="nofollow" onclick="ga( 'send','event','IQ Box','Shippo');"><h6>Shippo</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://whiplash.com/blog/rebrand/?utm_source=prac-ecommerce&utm_medium=referral" rel="nofollow" onclick="ga( 'send','event','IQ Box','Whiplash');"><img  width="16" height="16" alt="Whiplash" title="Whiplash" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/05/favicon.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/05/favicon.jpg" width="16" height="16" alt="Whiplash" title="Whiplash"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://whiplash.com/blog/rebrand/?utm_source=prac-ecommerce&utm_medium=referral" rel="nofollow" onclick="ga( 'send','event','IQ Box','Whiplash');"><h4>True Omnichannel Fulfillment, Built to Scale<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://whiplash.com/blog/rebrand/?utm_source=prac-ecommerce&utm_medium=referral" rel="nofollow" onclick="ga( 'send','event','IQ Box','Whiplash');"><h6>Whiplash</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow" onclick="ga( 'send','event','IQ Box','Kalio Commerce');"><img  width="16" height="16" alt="Kalio Commerce" title="Kalio Commerce" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-favicon-32x32-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Kalio-favicon-32x32-1.jpg" width="16" height="16" alt="Kalio Commerce" title="Kalio Commerce"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow" onclick="ga( 'send','event','IQ Box','Kalio Commerce');"><h4>5 Questions for Your Next Ecommerce Platform<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.kaliocommerce.com/wp-content/uploads/2021/08/5-Key-Questions-for-SMB-Ecommerce-Platforms.pdf" rel="nofollow" onclick="ga( 'send','event','IQ Box','Kalio Commerce');"><h6>Kalio Commerce</h6></a>
                </div>
            </div>
                    
            <div class="iq-item">
                <div class="iq-icon">
                                            <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&utm_medium=cpm&utm_campaign=global-program&utm_term=Indutsry-IQ&utm_content=Website" rel="nofollow" onclick="ga( 'send','event','IQ Box','Zoho Inventory');"><img  width="16" height="16" alt="Zoho Inventory" title="Zoho Inventory" data-src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Zoho-favicon32.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.practicalecommerce.com/wp-content/uploads/2021/09/Zoho-favicon32.jpg" width="16" height="16" alt="Zoho Inventory" title="Zoho Inventory"/></noscript></a>
                                    </div><div class="iq-content">
                    <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&utm_medium=cpm&utm_campaign=global-program&utm_term=Indutsry-IQ&utm_content=Website" rel="nofollow" onclick="ga( 'send','event','IQ Box','Zoho Inventory');"><h4>Sales Channels for the 2021 Holiday Season<i class="fa fa-external-link" aria-hidden="true"></i></h4></a>
                    <a href="https://www.zoho.com/inventory/guides/holiday-sales-channels.html?utm_source=practical-ecommerce&utm_medium=cpm&utm_campaign=global-program&utm_term=Indutsry-IQ&utm_content=Website" rel="nofollow" onclick="ga( 'send','event','IQ Box','Zoho Inventory');"><h6>Zoho Inventory</h6></a>
                </div>
            </div>
        
    </section>
		
        
            <div class="partners-sidebar partners-overflow-sidebar pec-partners-wrapper">
                    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="zi4y2TEJdhcyxeMF8Qov" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: 'zi4y2TEJdhcyxeMF8Qov', alias: '/', type: 'banner', zid: 6, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

                </div>

        
	</div>
		</div> <!-- end row -->
	</div>


		 </div>
		<div class="partners-bottom row pec-partners-wrapper">    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- BEGIN ADVERTSERVE CODE -->
    <div id="4mLnts8QZJxw6Fg1iXK3" data-responsive="true">
    <script type="text/javascript">
    var _avp = _avp || [];
    _avp.push({ tagid: '4mLnts8QZJxw6Fg1iXK3', alias: '/', type: 'banner', zid: 4, pid: 0, secure: true, callback: pecAdLoaded });
    </script>
    </div>
    <span class="ad-label" style="display: none">Advertisement</span>
    <!-- END ADVERTSERVE CODE -->

    </div>		<div class="footer">
			<div class="row">
				<div class="footer-nav">
					<div class="footer-nav-left"><ul id="menu-footer-left" class="menu"><li id="menu-item-163958" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-163958"><a href="https://www.practicalecommerce.com/">Home</a></li>
<li id="menu-item-152833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152833"><a href="#">Article Categories</a>
<ul class="sub-menu">
	<li id="menu-item-152892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152892"><a href="https://www.practicalecommerce.com/category/amazon-marketplaces">Amazon &#038; Marketplaces</a></li>
	<li id="menu-item-152893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152893"><a href="https://www.practicalecommerce.com/category/analytics-data">Analytics &#038; Data</a></li>
	<li id="menu-item-152894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152894"><a href="https://www.practicalecommerce.com/category/b2b">B2B</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152896"><a href="https://www.practicalecommerce.com/category/conversion">Conversion</a></li>
	<li id="menu-item-152897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152897"><a href="https://www.practicalecommerce.com/category/design-development">Design &#038; Development</a></li>
	<li id="menu-item-152898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152898"><a href="https://www.practicalecommerce.com/category/management">Management &#038; Finance</a></li>
	<li id="menu-item-152899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152899"><a href="https://www.practicalecommerce.com/category/marketing">Marketing &#038; Advertising</a></li>
	<li id="menu-item-190978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190978"><a href="https://www.practicalecommerce.com/tag/merchant-voice">Merchant Voice</a></li>
	<li id="menu-item-152900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152900"><a href="https://www.practicalecommerce.com/category/seo">SEO</a></li>
	<li id="menu-item-152901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152901"><a href="https://www.practicalecommerce.com/category/shipping-fulfillment">Shipping &#038; Fulfillment</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-center"><ul id="menu-footer-center" class="menu"><li id="menu-item-152829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152829"><a href="#">Tools &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-186098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186098"><a href="https://www.practicalecommerce.com/webinars">Webinar U</a></li>
	<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.practicalecommerce.com/tag/podcasts">Podcasts</a></li>
	<li id="menu-item-152831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152831"><a href="https://www.practicalecommerce.com/vendors">Vendor Directory</a></li>
</ul>
</li>
<li id="menu-item-361902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361902"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-361903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361903"><a href="https://www.practicalecommerce.com/practical-guide-starting-an-ecommerce-business">Starting an Ecommerce Business</a></li>
	<li id="menu-item-361975" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361975"><a href="https://www.practicalecommerce.com/building-an-ecommerce-business-part-19-just-do-it">Building an Ecommerce Business</a></li>
	<li id="menu-item-361970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361970"><a href="https://www.practicalecommerce.com/credit-card-processing-part-3-reducing-the-cost">Credit Card Processing FAQs</a></li>
	<li id="menu-item-361969" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361969"><a href="https://www.practicalecommerce.com/checklist">Web Marketing Checklist</a></li>
	<li id="menu-item-361971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-361971"><a href="https://www.practicalecommerce.com/SEO-How-to-Part-12-Your-Technical-Toolbox">SEO How-to</a></li>
</ul>
</li>
</ul></div>					<div class="footer-nav-right"><ul id="menu-footer-right" class="menu"><li id="menu-item-152821" class="featured-link menu-item menu-item-type-post_type menu-item-object-page menu-item-152821"><a title="Advertising" href="https://www.practicalecommerce.com/advertising">Advertising ></a></li>
<li id="menu-item-152819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152819"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-152820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152820"><a href="https://www.practicalecommerce.com/about-us">About Us</a></li>
	<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152822"><a href="https://www.practicalecommerce.com/conditions-of-use">Conditions of Use</a></li>
	<li id="menu-item-152824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152824"><a href="https://www.practicalecommerce.com/contact">Contact Us</a></li>
	<li id="menu-item-152825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152825"><a href="https://www.practicalecommerce.com/editorial-policy">Editorial Policy</a></li>
	<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://www.practicalecommerce.com/newsletter-signup">Email Newsletter</a></li>
	<li id="menu-item-152823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152823"><a href="https://www.practicalecommerce.com/conditions-of-use/media">Logos and Brand Guide</a></li>
	<li id="menu-item-152827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-152827"><a href="https://www.practicalecommerce.com/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-152826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152826"><a href="https://www.practicalecommerce.com/pec-rss">RSS Summary</a></li>
</ul>
</li>
</ul></div>					<div class="footer-disclaimer">
						<div class="textwidget custom-html-widget">We are an independent, family-owned, online magazine in Traverse City, Michigan, U.S. We are not affiliated with any ecommerce service, platform, or provider. Our mission is to publish authoritative articles, commentary, webinars, and podcasts to help online merchants.</div>					</div>
				</div>
				<div class="footer-social">
					<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-57411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57411"><a title="Twitter" href="https://twitter.com/practicalecomm"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-57412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57412"><a title="Facebook" href="https://www.facebook.com/practicalecommerce"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-366563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366563"><a href="https://www.instagram.com/practical_ecommerce/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-57408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57408"><a title="RSS" href="/pec-rss"><i class="fa fa-rss"></i></a></li>
<li id="menu-item-57410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57410"><a title="LinkedIn" href="http://www.linkedin.com/company/practical-ecommerce"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a title="SoundCloud" href="https://soundcloud.com/practicalecommerce"><i class="fa fa-soundcloud"></i></a></li>
</ul></div>				</div>
				<div class="footer-attribution">
					<img width="459" height="55"   alt="" data-src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" class="logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="459" height="55" class="logo" src="https://www.practicalecommerce.com/wp-content/uploads/2014/04/PEC_hires_no_tag_trans.png" alt="" /></noscript>					<p>
						Copyright &#169; 2005 - 2021.<br />
						Practical Ecommerce&#174; is a <br />
						registered trademark of  <br />
						Confluence Distribution, Inc.  <br /></p>
				</div>
			</div>
		</div>
		<style>
#spmask {
  position:absolute;
  left:0;
  top:0;
  z-index:9999;
  background-color:#000;
  display:none;
}
  
#boxes .window {
  position:fixed;  left:0;
  top:0;
  width:auto;
  height:auto;
  display:none;
  z-index:9999;
  padding:20px;
    	border-radius: 5px;
  	-moz-border-radius: 5px;
  	-webkit-border-radius: 5px;
    box-shadow: 0 0 18px rgba(0, 0, 0, 0.4);
}

#boxes #dialog {
  max-width:800px; 
  height:auto;
  _width:0;
  white-space:normal;
  overflow:visible;
  padding:10px;
  border:0px solid #000000;
 
  
}

*html #boxes .window {
    position: absolute;
}

#boxes .window .close {
    right: -19px;
    margin:0px;
    padding:0px;
    position: absolute;
    top: -19px;
    border-radius: 30px;
    background: #333333;
    border: 2px solid #ffffff;
    width: 24px;
    height: 24px;
    color: #ffffff;
    font-family: Arial, sans-serif;
    font-size: 17px;
    font-weight: 400;
    line-height: 22px;
    text-align: center;
}
#boxes .window .close:hover{
    text-decoration: none;
    background: #666666;
}

#sp_credit_link
{
	padding:10px;
	width:auto;
	height: 36px;
	text-align:center;
	margin-bottom: 0px;
	margin-left: 0px;
	margin-right: 0px;
	margin-top: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
	padding-right: 0px;
	padding-top: 0px;
	position: absolute;
	bottom: -40px;
	
 }
@media only screen and (max-width: 768px) {
    #spmask{
        display: none !important;
    }
    #simple-popup{
        display:none !important;
    }
    #boxes #dialog{
        display:none !important;
    }
}

</style>
<div id="spmask"></div>
						</div><a id="simple-popup" name="simplepopup" href="#dialog"></a><div id="boxes"><div id="dialog" class="window"><div class="newsletter-form">
<div class="newsletter-form-content">

<img   alt="email-news-env" width="48" height="36" data-src="/wp-content/themes/pec/images/icon-email2.png" class="email-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="email-icon" src="/wp-content/themes/pec/images/icon-email2.png" alt="email-news-env" width="48" height="36" /></noscript>
<div class="newsletter-title">
<h2>Email Newsletter + Free Ebook</h2>
<h3>50 Great Ecommerce Ideas</h3>
</div>
<div class="signupform"><form action="https://practicalecommerce.emailsp.com/frontend/subscribe.aspx" method="post" name="myForm"><input id="newsletter-input" class="popup-input" style="width: 220px;" name="email" required="" type="email" placeholder="Your email address..." /><input name="list" type="hidden" value="3" /><input name="campo16" type="hidden" value="popup" /><input id="newsletter-submit" name="Submit" type="Submit" value="Sign Up" /></form></div>
<a class="privacy-policy" href="/privacy-policy">Privacy Policy</a>

</div>
<div class="newsletter-cover"><picture> <source srcset="/wp-content/themes/pec/images/book-popup-2021.webp" type="image/webp" /></picture> <picture><source srcset="/wp-content/themes/pec/images/book-popup-2021.png" type="image/png" /></picture> <picture><img  alt="" width="180" height="234" data-src="/wp-content/themes/pec/images/book-popup-2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/themes/pec/images/book-popup-2021.png" alt="" width="180" height="234" /></noscript></picture></div>
</div><a class="close" href="#">x</a></div></div>
                        <script type="text/javascript">
                        jQuery(document).ready(function($) {
                            jQuery("form").each(function(){
                                jQuery(this).removeClass("wpl-track-me");
                            });
                        });
                        </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"N3YZXH7FK5","search_api_key":"8cfa20a94a420cc77e4982f4ad4b32eb","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel='stylesheet' id='tablepress-default-css'  href='https://hb.wpmucdn.com/www.practicalecommerce.com/44cf839d-ef93-42c2-98ec-2ac668b655be.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/f985c613-8e0f-436b-aa97-8067040fa77e.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/4b4fc2f4-a9ea-40e2-9a66-f776b7ab4eb0.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.practicalecommerce.com/4c26781b-b0e8-4dd5-904f-9a497c4c95ad.js' id='wp-embed-js'></script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #ecf4fa;}
</style>	</body>
</html>
